Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus K53SV - Po wyłączeniu nie chce się włączyć ponownie.

nowy1999 13 Lut 2018 09:14 210 8
  • #1 13 Lut 2018 09:14
    nowy1999
    Poziom 2  

    witam wszystkich,

    mam problem z laptopem Asus K53SV

    Płyta
    K53SV rev 3.0

    Po resecie bios (wyciągnięciu baterii) laptop włącza się automatycznie i wszystko działa prawidłowo. Jednak kiedy wyłączę laptopa to nie mogę go już włączyć przyciskiem ON/OFF (brak reakcji). Dopiero kiedy odłączę przewód zasilający to jest reakcja na przycisk i laptop uruchamia się na 2-3 sek (logo Asus) i się sam wyłącza.
    Natomiast kiedy nie mam włożonej baterii bios to po ponownym wpięciu przewodu zasilającego laptop po włączeniu działa prawidłowo (do momentu wyłączenia go).

    Sprawdziłem:
    - przycisk zasilania
    - przeprogramowany bios
    - cpu ram zasilacz

    Mam drugą identyczną płytę dlatego jestem pewien ww. rzeczy

    Proszę o pomoc .

    0 8
  • #2 13 Lut 2018 11:33
    zymanek
    Poziom 2  

    trzeba sprawdzić baterie

    0
  • #3 13 Lut 2018 12:24
    nowy1999
    Poziom 2  

    Jest sprawna.

    0
  • #4 13 Lut 2018 15:31
    miecho18
    Spec od komputerów

    Jakie objawy przy wyjętej baterii głównej?

    0
  • #5 13 Lut 2018 21:27
    nowy1999
    Poziom 2  

    Nie posiadam baterii do niego.
    Opis dotyczy sytuacji bez baterii.

    0
  • #7 13 Lut 2018 22:30
    nowy1999
    Poziom 2  

    Nie wiem od czego zacząć

    0
  • #8 14 Lut 2018 08:57
    lisek
    Spec od monitorów

    Poczytaj to co do tej pory napisano o tej mb

    Cytat:
    Fraza: K53SV rev 3.0 Szukaj na...... Znaleziono 40 wyników (0,78 s)


    Potem pomiary:
    - masz napięcie na przełaczniku power_on
    - masz napiecie na pin.125 ITE
    - .....

    p.s
    Dawałemna tym forum Asus K53SV Repair Guide, tam masz podane wszystkie napięcia potrzebne.

    0
  • #9 14 Lut 2018 11:18
    Krzysztof Druś
    Poziom 21  

    Wygląda że coś z biosem ale nie musi to być prawdą.Czasami sam mikro włącznik nie kontaktuje i może robić zmyłki.
    A czy jak go uruchomisz i wszystko działa potem zamknij uruchom programowo ponownie czy zadziała?

    0