Elektroda.pl
Elektroda.pl
X
PLC Fatek
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LAMPA ŚWIETLÓWKA RĘCZNA WARSZTATOWA uszkodzona

Aenej 13 Lut 2018 09:30 930 23
  • #1 13 Lut 2018 09:30
    Aenej
    Poziom 4  

    Witam, problem dotyczy świetlówki warsztatowej. Dostałem ją uszkodzoną. Nie jest opisana. Może poza płytką oznaczoną numerem HQ186.
    Moje pytanie głównie dotyczy dwóch elementów - chyba są to dławiki. Czytałem różne tematy i odradzacie naprawy nieopisanych układów. Ale pytam mimo wszystko.

    - Jak się nazywa żółty podzespół? Czy można sprawdzić taki element ( posiada 7 pinów) ? Czy to jest nadal dławik ?
    - Dławik pionowy czarny, na jego temat coś znalazłem. Czy biorąc jego rozmiary. Mam szanse dobrać podobny ?
    - Ostanie pytanie dotyczy testera LCR. Czy taki miernik jest wstanie zbadać parametry tych elementów ? Jeżeli tak to który z dostępnych na all... będzie odpowiedni. Zauważyłem kilka wersji. Czy są jakieś bardziej lub mniej rozbudowane ?


    Sprawdzałem rezystory i tranzystory. Wyglądają na sprawne. Mostek prostowniczy również -~ +~ wydaje się sprawny.

    Będę wdzięczny za pomoc, Pozdrawiam !

    0 23
  • Semicon
  • #2 13 Lut 2018 09:47
    brofran
    Poziom 37  

    Aenej napisał:
    Jak się nazywa żółty podzespół? Czy można sprawdzić taki element ( posiada 7 pinów) ? Czy to jest nadal dławik ?

    Nie , to transformator . Dobrać podobny będzie trudno.
    Aenej napisał:
    Sprawdzałem rezystory i tranzystory. Wyglądają na sprawne.

    Tranzystor wylutowałeś do pomiaru ?

    0
  • Semicon
  • #3 13 Lut 2018 11:58
    Aenej
    Poziom 4  

    Tak wylutwalem i miernik wskazał to samo na obydwu. Przebicia nie miały. Sprawdziłem całość poza dioda i transformatorem.
    Zaryzykowałem teraz podłączenie ze świetlówką. Zaiskrzyło i w układzie upalilo jedną nóżkę od tranzystora. Zakładając że wszystko dobrze zlutowale. Może to świadczyć po problemie z dławikiem czy transformatorem ?

    0
  • #4 13 Lut 2018 19:52
    brofran
    Poziom 37  

    Aenej napisał:
    Zaryzykowałem teraz podłączenie ze świetlówką.
    Jest tez możliwe że płytka była OK , a uszkodzona jest świetlowka .

    0
  • #5 13 Lut 2018 20:01
    Aenej
    Poziom 4  

    Czy to może być świetlówka 8w ? Na starej niema żadnych oznaczeń.

    0
  • #6 13 Lut 2018 20:50
    brofran
    Poziom 37  

    Aenej napisał:
    Czy to może być świetlówka 8w ? Na starej niema żadnych oznaczeń.

    Powinna mieć podobne wymiary, moc obojętna.

    0
  • #7 13 Lut 2018 21:42
    teskot
    Poziom 27  

    A ja zapytam inaczej. Jaki jest sens naprawy świetlówkowej lampy dzisiaj w dobie tanich led-ów? I to jeszcze zasilanej z przetwornicy samodławnej, która jest bardzo problematyczna w zrozumieniu i naprawie. Wartość dydaktyczna takiej naprawy też jest żadna bowiem tego typu układy to najgorszy sort chińszczyzny. Nie znając parametrów transformatora, dławika na prawdę szkoda na to czasu. W dodatku układ zasilany jest napięciem sieciowym co wprowadza dodatkowe zagrożenie przy uruchamianiu. Jeśli jednak autor upiera się przy naprawie to sugeruję wymienić te 2 tranzystory jeśli pomiar ich parametrów sprawia trudności. Transformatory impulsowe niezwykle rzadko ulegają uszkodzeniu.

    0
  • #8 13 Lut 2018 22:03
    nikusert
    Poziom 37  

    Witam .
    Sprawdź jeszcze kondensator (ten zielony element),jak również mocowanie transformatora ,gdyż często po upadku lampy ,lubią się oderwać uzwojenia od płytki.

    0
  • #9 13 Lut 2018 22:34
    Aenej
    Poziom 4  

    Dzięki wielki za wszelakie wskazówki. Spróbuję jeszcze wymienić wskazane elementy. Jeżeli nie pomoże faktycznie odpuszczę.

    0
  • #10 22 Lut 2018 16:21
    Aenej
    Poziom 4  

    Witam, zgodnie z sugestiami wymieniłem tranzystory, rezystory, dławik i mostek Graetza ( RC207 zastąpiłem BR36.) oraz świetlówkę. Sprawdziłem kondensatory miernikiem LCR. Po podłączeniu lampa ponownie nie zadziałała. Uszkodzeniu uległy nadal tranzystory.
    Już praktycznie odpuściłem naprawę. Ale dla zaspokojenia ciekawości. Zrobiłem pomiary transformatora na podłączonym układzie. Z siedmiu pinów tylko dwa nie miały napięcia - te które wychodzą na świetlówkę(zaznaczyłem na zdjęciu). Tam gdzie ono było wynosiło ok. 97V. Tyle co zaraz za mostkiem. Są to pomiary już przy uszkodzonych tranzystorach.

    Nie rozumiem zasady działania takiego transformatora. Chciał bym żeby ktoś mądrzejszy powiedział czy to jest normalne? Ewentualnie na co zwrócić uwagę.

    0
  • #11 22 Lut 2018 18:02
    teskot
    Poziom 27  

    W takim układzie multimetr na niewiele się zda. Tu pomiary robi się oscyloskopem ponieważ występują tu wysokie częstotliwości i odkształcone przebiegi (niesinusoidalne). Ponadto nie znając parametrów transformatora nie wiadomo jakich wartości/przebiegów oczekiwać więc te pomiary są bez sensu.

    0
  • #13 23 Lut 2018 15:03
    Aenej
    Poziom 4  

    Posiłkując się schematem wyżej narysowałem własny.

    Mogę prosić o przeanalizowanie jego poprawności?
    Czy mogłem zastosować mostek prostowniczy BR36, ma to jakieś znaczenie ?

    Transformator ma przejścia tak jak na schemacie.

    - plus, kolektor, kolektor
    - baza, baza
    - dwa wyprowadzenia na świetlówkę

    0
  • #14 23 Lut 2018 16:09
    wojtek 9007
    Poziom 35  

    Witam - czy ta lampa jest zasilana bezpośrednio z sieci ,czy przez jakiś układ obniżający napięcie ( jeżeli tak to jakie ) bo tranzystory w przetwornicy mają takie parametry ;
    https://www.semicon-data.com/transistor/tc/2sc/2SC2383.html
    Parametry mostka są właściwe ;
    https://www.tme.eu/pl/details/br36/mostki-jednofazowe-diodowe-kwadratowe/dc-components/
    Według mnie w schemacie jest jedna pomyłka .

    0
  • #15 23 Lut 2018 16:24
    Aenej
    Poziom 4  

    Układ jest zasilany bezpośrednio z sieci.

    1
  • #17 23 Lut 2018 16:55
    Aenej
    Poziom 4  

    Zostały mi akurat z poprzedniej naprawy, jutro sprawdzę. Domyślam się że chodzi tu o napięcie maksymalne.

    0
  • Pomocny post
    #18 23 Lut 2018 17:17
    sq9fmc
    Poziom 22  

    Widziałem kiedyś taką lampę i myślę, że ona mimo mostka jest do zasilania z akumulatora a nie bezpośrednio z sieci. Wartość rezystorów polaryzujących bazę mają dziwnie małą wartość a tranzystory są na 160V i brak kondensatora gładzącego za mostkiem. Więc to wygląda na zasilanie niższym napięciem i niewykluczone, że jest to 12V. Mostek usprawnia urządzenie aby nie było konieczności zwracania uwagi na biegunowość.

    1
  • #21 23 Lut 2018 20:31
    Aenej
    Poziom 4  

    Sprawdziłem ponownie dławik, kondensatory, rezystory. Wszystko wydaje się sprawne. Jutro wlutuje tranzystory i sprawdzę.

    Ostatnie pytanie, oryginalne czy proponowane MJE13003 ?

    0
  • #22 23 Lut 2018 20:37
    sq9fmc
    Poziom 22  

    Włóż oryginalne jeśli masz.

    0
  • #23 23 Lut 2018 20:39
    wojtek 9007
    Poziom 35  

    Tranzystory MJE 13003 zaproponowałem bo mogą pracować przy napięciu sieci .
    Natomiast skoro były 2SC2383 to proszę takie zastosować

    0
  • #24 24 Lut 2018 20:32
    Aenej
    Poziom 4  

    Witam, lampka zadziałała na napięciu 24v. Przy napięciu 12v był tylko słyszalny lekki pisk. Zasililem układ prostownikiem. Niestety trwało to 5-10min. Po czym neonówka zaczęła migotać. Aż w końcu zgasła. Mocno nagrzał się układ a szczególnie tranzystory.

    Mogła być to spowodowane tym że podkręciłem prostowniki, dawał 26v ?
    Lapka i tak będzie praktycznie bezużyteczna przy tym napięciu. Ale chciał bym rzucić ja w kat wiedząc dlaczego.

    Dodano po 7 [godziny] 48 [minuty]:

    Temat do zamknięcia.

    Zrobiłem lampkę klejąc taśmy LED na rurkę Fi22.
    Posiłkując się
    http://www.panfleks.pl/zrobic-lampe-warsztatowa-diy-pare-zlotych/

    Bardzo dziękuję wszystkim za pomoc! Może temat bezwartościowy. Ale mi pozwolił kilka rzeczy poznać.

    1