Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WooAntares Pad 841W - Problem z ładowaniem MicroUSB

Butcher696 14 Lut 2018 01:44 150 7
  • #1 14 Lut 2018 01:44
    Butcher696
    Poziom 8  

    Zakupiłem dziś owy tablet ,posiadam do niego ładowarke orginalną MicroUSb 5V 2A - bateria z góry mówie trzyma w momencie zakupu było 60% a po testach z 1h spadło do 45% ,ale problem jest w tym że po podpięciu ładowarki tablet nie pokazuje ikony ładowania . Sprawdzałem na kilkku ładowarkach i to samo nie pojawia sie ani po pewnym czasie nie rosna procenty.

    Myślałem że to uszkodzenie gniazda microusb ale wyglada na idealne a do tego co kolwiek na kablu OTG działa ,myszka BT ,klawa ,pen itp - jedynie ie ładuje przez niego co to może byc uszkodzenie układu ładowania ?

    Dodam że jak wyłacze tablet i podepne ładowarkę to tablet złącza sie na logo woo (cos jak nakładka przed bootem windowsa) na 2s i gasnie i tak cały czas pod ładowark Logo 2s i reboot i logo 2s i reboot jak by chciał sie uruchomić na ładowarce ale nie mógł . A jak uruchomie go i zrobie test jak wytrzymuje bateria to po 30m nic nie spada drastycznie ani nie wyłacza sie .

    0 7
  • #2 14 Lut 2018 10:30
    gradek83
    Poziom 34  

    Butcher696 napisał:
    Zakupiłem dziś owy tablet

    To jest tablet z windowsem czy androidem czy z tym i z tym ?

    0
  • #3 14 Lut 2018 11:13
    Butcher696
    Poziom 8  

    Z Windowsem pełnoprawnym ,ale androida zainstalujesz w wersjach UEFI normalnie ale nie wpiera dotyku - w kolekcji swojej mam jednego przed tym Lark Ultimate 8i WIN to jest 1:1 to co ten Woo tylko obudowa ,marka ,i lark nie mam w pudelku klawy i myszki itp sam tablet. Ale 1:1 parametry obudowa jedna tzw chinszczyzna po wieloma markami jak to bywa. Ale larka kupiłem nowego a ten z 2 reki i ma takie objawy

    Dodano po 2 [minuty]:

    OTG wpełni działą a ładowarke ignoruje na systemie właczonym Windows 8.1 ma nie pokazuje ikony ładowarki a na wyłaczonym tak jak pisałem odpala sie na 1s prze widnowsem logo WOO i gasnie trwa to 2s i tak mozna cały czas - probowałem na 5m tak przytrzymac ale po odpaleniu nei skoczylo nawet o 1%

    0
  • #4 14 Lut 2018 11:17
    gradek83
    Poziom 34  

    Butcher696 napisał:
    a ten z 2 reki i ma takie objawy

    A kontaktowałeś się z tym co ci to sprzedał zazwyczaj ma się te 14 dni na oddanie sprzętu.
    Otwierałeś go patrzyłeś od środka jak to wygląda czy czasem ktoś tam coś nie gmerał albo czy nie masz jakiś uszkodzonych podzespołów?

    Skoro OTG działa a ładowanie nie to w zależności jak jest tam rozwiązane ładowanie to może układ odpowiedzialny za to szwankuje o ile nie jest to jakoś sterowane w inny sposób np programowo. Może być i tak że płyty mogą być podobne z tym larkiem.

    Szkoda że nie masz takiego miernika usb KWS-V20 przynajmniej widział byś czy jakiś prąd pobiera ale skoro procent naładowania nie wzrasta to jednak coś jest nie tak.
    WooAntares Pad 841W - Problem z ładowaniem MicroUSB

    0
  • #5 14 Lut 2018 12:42
    Butcher696
    Poziom 8  

    Kontaktować no niby po co - z 2 reki to cie zbyje i tyle ryzyk fizyk . Nie widze sensu nie dogadasz sie - jak to mówia widziały gały co brały. A tego 1 nei sprawdziłem w samochodzie bo nie miałem akurat pod reka microusb ładowarki - akurat wyjołem ją i zostawiłem w domu kiedyś i zapominałem przynieśc

    A co do układów to ja sie znam na pc ,lekko elektronice ale nie az tak - nie potrawie stwierdzić ,dlatego pisze na forum znawców . W takich sprawach to jestem zielony .

    Otwierany nie był bo to jest tzw sklejony mocno obudowa i zero sladow otwierania czy prób np po pekany plastik itp

    Ładowanie to jest na około łatwe obejście ,wystarczy dorobic prowizoryczna wtyczke pod paterie i ładowac ja na czuja odpowiednim oczywiscie napieciem ale wole poczekac az ktos cos napisze.

    Mozliwe ze po prostu od uzytkowania zepsuło sie kto wie .

    Procenty nie wzrastaja bo np na odpalonym tablecie w windowsie nie zmienia sie ikona bateri i info ze pod ładowarka jest jak bez niej i tyle

    Dodano po 7 [minuty]:

    A co do miernika widziełem takie nie raz ale nie mam w domu poza zwykłym ,ale 30zł nie całe z dostawa własnie zakupiłem - zawsze sie przyda

    0
  • #6 14 Lut 2018 13:01
    gradek83
    Poziom 34  

    Butcher696 napisał:
    ładowac ja na czuja

    Lepiej jak już to przez to:
    Ładowarka LI-ION LI-POL z TP4056

    WooAntares Pad 841W - Problem z ładowaniem MicroUSB

    Jedyne co możesz sprawdzić to otworzyć tablet i zrobić zdjęcie od środka ewentualnie sprawdzić jaka w nim siedzi bateria może ona nawala.

    0
  • #7 14 Lut 2018 14:28
    nutergsm
    Moderator - GSM

    Skorzystaj najlepiej z gwarancji.

    0
  • #8 14 Lut 2018 22:25
    Butcher696
    Poziom 8  

    Z gwarancji kupionego tabletu z 2015 z OLX . Nie bede sie nawet kompromitował i do tej osoby co kupiłem pisął czy cos - ryzyk fizyk ,teraz to ja powiem on cos powie i sie nie dogadamy . Trudno 100zł przeboleje . A gwarancja dawno wygasła a w papierach nie był w serwisie zero wzmianki (Choć mogli nie podbijac nic jak był ale kto wie).

    O ten układ ładowani dzieki nie wiedziałem ,dbry pomysł z zabespieczeniem ,upchac zrobic otwor iładowac tak

    Dodano po 35 [minuty]:

    Widać nie znam się na tym ale czego człowiek nie wymyśli. Zakupiłem sobie 3 sztuki na allegro po 4zł i 7 zł w jednej paczce piorytetowej do nadania za 20zł przyda mi sie 1 do tabletu tego a 2 na zapas czy do czego innego.

    Trudno wazne ze tablet w idealnym stanie i dziala reszt nawet otg poza tym ladowanie - miejsce znajde wmontuje zrobie otwory na microusb i na diody i tyle - jeden port do komunikacji a 2 do ladowania - i tyle

    Dzieki za porade dam znac jak przyjdzie i co wykombinuje

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo