Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zepsuty Corsair CX500? - Komputer się nie uruchamia po wymianie płyty głównej

15 Lut 2018 07:46 393 13
  • Poziom 7  
    Witam.

    Mój problem dotyczy braku uruchomienia komputera, z typowym dźwiękiem pojedynczym buzzera. Komputer podczas przeniesienia w inne miejsce pokoju nagle stracił łączność. Odpalają wiatraki wentylatory i diody LED na przycisku włączania, ale nie rusza BIOS. Porady u specjalistów, za które zapłaciłem stówę i te darmowe na forum przyniosły taki skutek, że zmieniłem płytę z ASUSa z procesorem AMD phenom ii x4 965 BE na płytę Gigabyte z procesorem Intel i5 3470. Myślałem, że płyta była wadliwa, ale jak komputer nie ruszał, tak nadal nie rusza. Dwie kości Ram wymieniłem na starsze, dwie po 2 GB, więc problem nie leży raczej tutaj. Nowa płyta główna ma zintegrowaną kartę graficzną, przynajmniej tak mi się wydaje, i bez mojej gtx 660 także bez odzewu. Usunąłem nawet chłodzenie SilentiumPC Fortis he1225, na moment odpaliłem i także komputer nie uruchamia się. Złożyłem go ponownie, podłączyłem kable i zero.

    Pytanie jest takie - nie chcę mi się wierzyć, że to wina zasilacza. Kupiłem go pod kartę graficzną i jest bardzo młody. Generalnie to Corsair CX500, 500 W. Miał zasilać dysk, czytnik płyt DVD, płytę główną , kartę graficzną, no i chłodzenie. Czy możliwe jest, że nie dał rady zasilić np. na taki wentylator SilentiumPC? Chłodzenie kupiłem później i nie widziałem jakichś różnic. Może to było jakieś spięcie? Kontakty w mieszkaniu (wynajmuję je) są bez bolców, za każdym razem kiedy podłączam przedłużacz jest iskra. Może to wina dysku? Mam możliwość sprawdzenia innego zasilacza, ale jest on na czarnej liście i boję się, że spali mi nówkę sprzęt. Ewentualnie mogę odpalić na starym zasilaczu bez karty graficznej. Są jakieś logiczne powody, dla których on nie rusza? Jestem już szczerze zmęczony, wydałem pół tysiąca na darmo.
  • Pomocny post
    Poziom 43  
    Razormocz napisał:
    Czy możliwe jest, że nie dał rady zasilić np. na taki wentylator SilentiumPC?

    Nie.

    Razormocz napisał:
    Może to było jakieś spięcie? Kontakty w mieszkaniu (wynajmuję je) są bez bolców, za każdym razem kiedy podłączam przedłużacz jest iskra.

    To masz coś nie tak z instalacją.

    Bardzo możliwe uszkodzenie PSU.
  • Poziom 18  
    Musiałbyś ręcznie uruchomić zasilacz spinaczem, przetestować napięcia multimetrem. Aczkolwiek jeśli miałeś sprzęt na serwisie to pewnie zasilacz został sprawdzony.Jak pewnie podstawiali inny zasilacz pod starą płytę...
  • Poziom 43  
    Mac! napisał:
    Musiałbyś ręcznie uruchomić zasilacz spinaczem, przetestować napięcia multimetrem.

    Napięcia to nie wszystko, szczególnie bez obciążenia.
  • Poziom 7  
    Uruchomiłem na starym zasilaczu bez karty graficznej, żeby się zabezpieczyć. Sytuacja identyczna. Eliminujemy zasilacz, płytę, procesor i ram, gdyż próbowałem na pojedynczych kościach w różnych gniazdach. Może dysk? Komputer teraz się restartuje, przy czym czasami pojedynczo piszczy, jakby bootował.
  • Poziom 7  
    Zmieniłem Asusa M4N68T-M z AMD Phenom II x4 965 BE na Gigabyte ga-h61m-s2-b3 z procesorem Intel i5 3470.
    Uwaga: są postępy! Całkiem możliwe, że źle podpiąłem buzzer do nowej karty. Oto co się dzieje:

    Komputer bootuje. Słychać pojedyncze piknięcie. Podpięty pod monitor pokazuje nazwę płyty głównej. Po kilkunastu sekundach wyłącza i restartuje. Drugi raz to samo, za trzecim razem nie pika. Muszę odłączyć zasilanie kablem, podłączyć na nowo, proces się zapętla. Niestety zabrałem komputer w inne miejsce (musiałem to zrobić), gdzie nie mam klawiatury ze złączem USB, tylko jakieś inne, o kolorze fioletowym, które nie łapie płyta. Całkiem możliwe, że na dysku nie ma konfiguracji z nowym BIOSem, przez co nie wie co ma zrobić. Czy to słuszna teoria? Jeśli tak, to muszę wykombinować skądś klawiaturę z USB i spróbować wejść do opcji install BIOS.
  • Poziom 18  
    To fioletowe gniazdo to PS/2. Żeby wejść do biosu musisz mieć albo klawiaturę PS/2 albo USB. Jeśli na dysku masz system spod starej płyty to może nie startować. Dobrze byłoby postawić świeży system.

    Jedna rzecz której nie zakładamy w tym temacie to to że pewnie kupiłeś używany zestaw płyta/proc/ram który może się okazać niesprawny.

    Źle podpięty buzzer do płyty nie może powodować nie-uruchamiania się sprzętu.
  • Pomocny post
    Poziom 43  
    Nie interesuje mnie stara płyta. Miałeś podpiąć speaker, CPU zasilacz a tworzysz. Tym dziwniejsze że nie masz bladego pojęcia o składaniu PC.
    Płyta ma gniazdo PS/2 i to jest najlepsze co możesz mieć na start! Jak jakaś klawiatura ma działać to właśnie ta jako technologicznie starsza i prostsza.
    Postaraj się teraz i podaj nam potrzebne rzeczy.
    Kupiłeś płytę z CPU jako zestaw czy osobno? Kupiłeś jakiś RAM? Jakie pamięci RAM posiadasz dokładne modele podaj.
    Odpal tak. Jedna kość RAM osadzona w slot bliżej CPU. CPU z chłodzeniem. Zasilacz. Klawiatura PS/2. Monitor pod wyjście układu zintegrowanego. Wszystko inne odłącz. Włącz zwierając czymś metalowym te dwa piny do których podpinasz przycisk power.
    Opisz rezultat.

    Po objawach zgaduje możliwe problemy. Za stara wersja BIOSu na płycie głównej (dla tego CPU minimum F6). Niekompatybilne lub uszkodzone pamięci RAM. Uszkodzony zasilacz lub płyta główna. Nie umiejętnie poskładany PC - zły montaż CPU/chłodzenia CPU.
    Ale ta zgadywanka zakłada że opisałeś co robisz i co się dzieje dokładnie a w to też wątpię. Tyle na początek.
  • Pomocny post
    Poziom 12  
    Sprawdź baterie na płycie głównej od biosu .
    Może ona nie trzyma napięcia.

    Miałem podobną sytuacje jak ty tutaj.
    Komputer mi się włączał ale restartował cały czas jak u Ciebie. Miałem tylko to co na początku ( logo płyty głównej i może ten pierwszy ale dokładnie nie pamiętam )
  • Poziom 7  
    To jest składak. Kupiłem go już jako składaka i składam dalej. Płytę kupiłem osobno, procesor osobno. Procesor na gwarancji, a płyta używka od jakiegoś gościa. Co zrobiłem - zamówiłem inną płytę główną. Ewidentnie nie sprawdza się w trakcie uruchamiania, zamówiony ASUS P8H61-M LX 3.0 1155 H61.

    I bardzo proszę bez komentarzy odnośnie "braku wiedzy o budowie PC", takie zdania jedynie denerwują, a nie pomagają. Pozdrawiam.

    Dodano po 2 [minuty]:

    Jeszcze jedno - wszystkie te rzeczy odnośnie kości, podłączania surowej płyty, odpalanie bez karty graficznej i wyciąganie baterii zrobiłem i to nie przyniosło skutku. Tym bardziej, że zaniosłem do drugiego serwisu i facet powiedział mi, że ewidentnie płyta. Tym razem sprzęt zawsze na gwarancję Panowie. Dobra nauczka.
  • Poziom 43  
    Hmm mam nadzieje że za tamtą płytę kasę odzyskasz. Jak kupiłeś na alledrogo to zawsze masz prawo zwrotu i żądania kasy.
    W serwisie mam nadzieje sprawdzali płytę z innym CPU bo jeśli nie to tak jak pisałem - za stara wersja BIOSu też może dać taki objaw.
    Nawiasem pisząc nowa płyta musi mieć na pokładzie BIOS w wersji 4104 lub nowszej a to nie jest najstarszy BIOS. Mam nadzieję że nauczony wcześniejszym doświadczeniem zapytałeś sprzedawce o wersje BIOSu i wiesz że minimum taki jest wgrany.
  • Poziom 7  
    Jest prawdą to, co mówisz. Płyta była odpalana na i3, natomiast teraz odpaliłem na i5. Serwis oczywiście sprawdził BIOSa. Mam to na uwadze, najpierw myślałem o hardware, a problem mógł leżeć w takich prostych rzeczach. Niestety płytę zakupiłem na OLX od prywatnego faceta, gdzieś na uboczu wsi. Dał mi kilka dni na rozruch, ale teraz umywa ręce. Czeka mnie walka, ale Polak mądry po szkodzie :) Zamykam temat. Jeśli nowa płyta zachowa się podobnie, poproszę o otwarcie go na nowo. Tym razem przy instalacji zabezpieczę się dodatkowo przed niechcianymi spięciami dla pewności. Co nie oznacza, że w trakcie instalacji miałem spięcie :) Pozdrawiam forumowiczów.
  • Poziom 7  
    Jest prawdą to, co mówisz. Płyta była odpalana na i3, natomiast teraz odpaliłem na i5. Serwis oczywiście sprawdził BIOSa. Mam to na uwadze, najpierw myślałem o hardware, a problem mógł leżeć w takich prostych rzeczach. Niestety płytę zakupiłem na OLX od prywatnego faceta, gdzieś na uboczu wsi. Dał mi kilka dni na rozruch, ale teraz umywa ręce. Czeka mnie walka, ale Polak mądry po szkodzie :) Zamykam temat. Jeśli nowa płyta zachowa się podobnie, poproszę o otwarcie go na nowo. Tym razem przy instalacji zabezpieczę się dodatkowo przed niechcianymi spięciami dla pewności. Co nie oznacza, że w trakcie instalacji miałem spięcie :) Pozdrawiam forumowiczów.

    Dodano po 1 [minuty]:

    Zakupiona nowa płyta