Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] 2.4 GHz WiFi brak sygnału na 3 router-ach

digger123 16 Lut 2018 09:54 1740 10
  • #1 16 Lut 2018 09:54
    digger123
    Poziom 16  

    Witam
    Problem z WiFi 2.4Ghz , po przeprowadzce do nowego lokum pojawil się problem z WiFi, ale tylko 2.4GHz - 5GHz działa zawsze bez problemu.
    Problem polega na tym że TV ( android ) oraz dwa laptopy obsługują tylko 2.4GHz gdyby nie to, nie szarpał bym sie z tym WiFi.

    Pierwszy router "TP-LINK TD-W9980 N600", w poprzednim mieszkaniu działał bez problemu w obu sieciach 2.4 i 5 po podłączeniu w nowej lokalizacji przez pierwszych parę chwil ( może 30 min) pokazuje sieć 2.4, ale w większości przypadków nie da się do niej podłączyć po czym sieć znika ( nie wysyła nic w paśmie 2.4 ) - reset do fabrycznych ustawień nic nie dają.

    WiFi Analyzer ( Android ) pokazuje sieci 2.4 GHz sąsiadów ( wszystkie upakowane na kanale 11 ) oraz sieci 5GHz wraz z moja siecia 5GHz, to samo inSSIDer uruchomiony na Win10 z karta "TP-LINK Archer T9E AC1900 Dual Band". Stwierdzilem ze moze podczas przeprowadzki jakoś router uległ uszkodzeniu ( mimo iż ma dopiero około 18 miesięcy ), podłączyłem nigdy nie używany wcześniej ASUS RT-N66U przez WAN do tego TP-link-a, wyłączyłem WiFi w TP link-u i wszystko zaczelo dzialac obie sieci z Asus-a widoczne, da się do nich podłączyć , stwierdziłem czas na nowy router. Kupiłem TP-LINK Archer VR2800 i tu zaczynaja się schody.

    Po podłączeniu nowego routera obie sieci działają router automatycznie przypisuje kanał 11 dla 2.4GHz wiec zmienilem na mniej obciążony kanał 2 i sieć zginęła reset do fabrycznych ustawień i ten sam problem 5GHz dziala, 2.4GHz nie - update firmware nic nie poprawia. Kilkakrotne reset do ustawień fabrycznych i za którymś razem 2.4 w końcu jest widoczne, lub po nocy rano widzie na telefonie sieć 2.4 - stwierdziłem na podstawie tego że mam pecha i po prostu sprzęt jest uszkodzony - wymieniłem na dokładnie taki sam router i problem pozostał. Wymieniony router tez ma problem z 2.4GHz za ktoryms razem w końcu siec 2.4 pokazuje sie i moge sie do niej podłączyć.

    W między czasie wymiany routera podłączyłem z powrotem ASUS-a i sieć 2.4 GHz zginęła - ten sam przypadek co z TP linkiem kilkukrotne resety oraz ON/OFF siec w końcu widoczna ( ale problem jest z podłączeniem ) z chwila jak sie probuje podlaczyc sieć znika .

    Wyłączyłem w całym domu już chyba wszystko - telefon bezprzewodowy - wszystkie urządzenia BT, nawet listwę zasilająca - filtrująca ( już jest wiekowa ) Routery stoją w pustym pokoju oddalone od jakikolwiek innych urządzeń, wylaczylem lodówkę na chwile aby upewnic sie iz to nie ona sieje jakimiś zakłóceniami, problem pozostał. Zastanawiam się czy przypadkiem wszystkie te routery w tym momencie nie sa juz w jakis sposob uszkodzone ( tylko co by je zalatwilo ) - sprobuje podlaczyc router dzisiaj w garażu aby sprawdzić co się dzieje z tym 2.4GHz .

    Jeśli ktoś z forumowiczów ma jakieś sugestie byłbym wdzięczny. w internecie znalazłem poniższe informacje

    "Stare telewizory

    Nie tylko nowe gadżety mogą generować zakłócenia. Ciekawostka z Wielkiej Brytanii: dostawca usług internetowych musiał kupić jednemu mężczyźnie telewizor. Okazało się, że jego stary, kineskopowy TV blokował sygnał Wi-Fi dla całej okolicy. Winowajcą był głównie zasilacz od telewizora, jednak nie dało się wymienić po prostu zasilacza. Sygnał był blokowany w promieniu 200 metrów. "

    Z obu stron mam dość leciwych sąsiadów ale czy aż mam takiego pecha ? z drugiej strony widzę sieci 2.4 GHz z sąsiednich budynków , wrzuce Screenshoty po powrocie do domu

    Całość dzieje się w UK , ulica domów "bliźniaków "

    0 10
  • SterControl
  • #2 16 Lut 2018 10:06
    jimasek
    Moderator - Sieci, Internet

    Pokaż te pomiary które wykonywałeś, wrzuć także opis co z którego routera.

    0
  • #3 17 Lut 2018 09:39
    digger123
    Poziom 16  

    TP-LINK Archer VR2800
    po kilku godzinach pojawiła się siec 2.4GHz - i bez problemu mogłem się do niej podłączyć
    2.4GHz
    2.4 GHz WiFi brak sygnału na 3 router-ach
    5GHz
    2.4 GHz WiFi brak sygnału na 3 router-ach
    ustawienia na routerze
    2.4 GHz WiFi brak sygnału na 3 router-ach
    2.4 GHz WiFi brak sygnału na 3 router-ach

    z chwila jak tylko zmienię kanał albo cokolwiek w 2.4 GHz WiFi siec ginie
    2.4 GHz WiFi brak sygnału na 3 router-ach
    2.4 GHz WiFi brak sygnału na 3 router-ach

    nie wiem czy to przypadek ale router po resecie ustawia się na Auto (6) wybiera kanał 6 i na tym kanale ( jak i na zadnym innym poza 11) nigdy nie pojawiła się siec - dopiero jak router się przestawi sam na AUTO(11) wtedy jest dostępna siec 2.4GHz na CH11

    ustawienia Routera ( obecne ) - 2.4GHz siec pojawiła się na CH11
    2.4 GHz WiFi brak sygnału na 3 router-ach2.4 GHz WiFi brak sygnału na 3 router-ach2.4 GHz WiFi brak sygnału na 3 router-ach




    2.4 GHz WiFi brak sygnału na 3 router-ach2.4 GHz WiFi brak sygnału na 3 router-ach2.4 GHz WiFi brak sygnału na 3 router-ach2.4 GHz WiFi brak sygnału na 3 router-ach

    0
  • SterControl
  • #4 17 Lut 2018 09:43
    jimasek
    Moderator - Sieci, Internet

    Na routerze ustaw konkretny kanał np. 1 no i szerokość kanału 40MHz. Im mniej ustawień "auto" tym lepiej.

    0
  • #5 17 Lut 2018 10:27
    digger123
    Poziom 16  

    Zgadzam się im mnie AUTO tym lepiej - ale z chwila jak ustawie CH1 CH2 czy jakikolwiek inny nie ma szansy na WiFi 2.4GHz nawet jak ustawie na sztywno CH11 mogę czekać 5h i ta siec się nie pojawi - pojawia się tylko jak Router jest ustawiony na AUTO (6) i sam zmieni sobie AUTO(11)

    ASUS i ten drugi TP -LINK pewnie robią to samo.

    0
  • #6 17 Lut 2018 10:31
    jimasek
    Moderator - Sieci, Internet

    To nie mam pojęcia co się tam u ciebie dzieje.

    0
  • #7 17 Lut 2018 10:53
    digger123
    Poziom 16  

    po eksperymentowałem trochę z kanałami i wygląda na to ze dolne pasmo 2.4 jest czymś zakłócane

    CH09- Channel Width: AUTO
    2.4 GHz WiFi brak sygnału na 3 router-ach
    CH10 - Channel Width: AUTO
    2.4 GHz WiFi brak sygnału na 3 router-ach
    CH12- Channel Width: AUTO
    2.4 GHz WiFi brak sygnału na 3 router-ach
    CH13- Channel Width: AUTO
    2.4 GHz WiFi brak sygnału na 3 router-ach
    CH13- Channel Width: 40MHz
    2.4 GHz WiFi brak sygnału na 3 router-ach

    z chwila jak chce ustawić coś poniżej CH9 siec pada - nie ma jej na CH1-CH8

    nie ma w okolicy żadnych lini wysokiego / niskiego napięcia, ale przebiega linia kolejowa - wiem ze cześć trakcji jest w UK puszczona szynami czy to możne mieć wpływ ? WiFi to dość wysokie częstotliwościowy

    0
  • Pomocny post
    #8 17 Lut 2018 13:11
    jimasek
    Moderator - Sieci, Internet

    Jeżeli sieć wifi zachowuje się identycznie na tych 3 routerach (myślę że sprawdziłeś) to trzeba szukać teraz co generuje te zakłócenia. Zacznij od urządzeń domowych i wyłączaj je kolejno z zasilania po czym sprawdzaj skanerem sieć czy coś się pojawia,

    0
  • #9 17 Lut 2018 21:12
    digger123
    Poziom 16  

    Takie było moje pierwsze podejście wyłączyłem doslowanie wszystko, cale oświetlenie, lodówkę, wszystko co po BT , telefon przenośny , nic to nie dało, to musi być dość duze zakłócenie w dolnym pasmie 2.4 GHz pewnie ciężko będzie je określić. Na razie siec leci na kanale 13 z 40MHz szerokości i jak włączę wyłączę router to pojawia się od razu, jak tylko zejdę niżej niż CH9 2.4GHz pada. Chyba ze ktoś z sąsiadów ma faktycznie jakieś stare TV co sieje dobrze zakłóceniami, ale chyba nie będę pukał od drzwi do drzwi bo i tak nie za łapią o czym mowie. Jaka sade do analizatora widma musiałbym mieć aby coś takiego wychwycić - o ile takowa istnieje ? Mam dostęp do analizatora do 30 GHz .

    0
  • Pomocny post
    #10 19 Lut 2018 08:50
    Nagus
    Poziom 26  

    W paśmie 2,4GHz mogą pracować nie tylko urządzenia WiFi. Analizator widma ci to udowodni.
    W okolicy masz w paśmie ISM albo wideomonitoringi albo radiolinie. Skoro całe WiFi jest wycięte w kilku kanałach to sygnał z tych urządzeń jest silny, pracuje raczej więcej niż jedno w sąsiadujących kanałach.
    Zrób i wrzuć skany.
    Sąsiadujące urządzenia WiFi nie powodują takich problemów. W sieciach WLAN są mechanizmy rywalizacji o dostęp do mediów, transfer/połączenie może kuleć ale zawsze coś będzie działać. WLAN z innym urządzeniem radiowym się nie dogada.

    0
  • #11 12 Lip 2018 11:16
    digger123
    Poziom 16  

    niestety nie udalo sie namierzyc co zakluca sygnal siec WiFi postawilem na ch13 i do dnia dzisiejszego nie ma z nia problemow - temat zamykam

    0