Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zmywarka Siemens SN26M890EU/02 - nie da się wyłączyć po zakończeniu programu

krwi 16 Lut 2018 11:38 273 6
  • #1 16 Lut 2018 11:38
    krwi
    Poziom 7  

    Po zakończeniu mycia na najwyższym programie nie mogę wyłączyć zmywarki przyciskiem on/off, po prostu nie reaguje na niego. Odłączenie od sieci i ponowne włączenie nie pomaga, zmywarka nadal jest włączona i można normalnie uruchomić program, ale nie da się jej wyłączyć przyciskiem.
    Wcześniej zdarzyło się już tak kilka razy (zawsze po myciu na najcieplejszym programie) ale po paru godzinach "odpoczynku" wyłączała się sama, natomiast teraz już od dwóch dni nie daje się wyłączyć.
    Pozostałe przyciski i funkcje wydają się działać poprawnie, co może być przyczyną? Uszkodzenie samego przycisku czy raczej coś innego?

    0 6
  • SterControl
  • #2 16 Lut 2018 11:54
    mateov3000
    Poziom 20  

    Może być uszkodzony przycisk ale również gdzieś masz wyciek przez co pojawia się upływność i nie reaguje na guzik. Także może być przyczyną wiązka elektryczna jeśli panel na drzwiczkach czyli mechaniczne uszkodzenie wiązki.
    Najlepiej zacząć od pomiaru samego guzika bo jeśli np membranowy to membrana już może być zmęczona i raz łączy raz nie dlatego warto sprawdzić nie koniecznie od razu wymieniać

    0
  • SterControl
  • #3 16 Lut 2018 12:36
    krwi
    Poziom 7  

    Dzięki za sugestie, przycisk (wygląda, że to zwykły łącznik bistabilny) właśnie sprawdziłem miernikiem i rozłącza / załącza poprawnie więc zdjąłem prawy bok i zajrzałem pod spód. Rzeczywiście okazało się, że pod spodem jest sporo brudnej wody chociaż przewody, a nie puszka z elektroniką zalane nie są. Niestety po wytarciu wody nadal się nie wyłącza. Nie bardzo widać skąd ten wyciek pewnie trzeba będzie obserwować podczas mycia. Zastanawiam się czy jedno z drugim ma związek, a jeśli tak to jaki, czujnik zalania? Ale wtedy powinien chyba wyrzucać błąd, a u mnie żadnego błędu nie ma.

    0
  • Pomocny post
    #4 16 Lut 2018 12:39
    mateov3000
    Poziom 20  

    Prawdopodobnie drzwiczkami się sączy woda wypracowana uszczelka robi swoje dla testu przytrzaśnij pasek papieru drzwiczkami i zobaczysz czy gdzieś słabiej trzyma ewentualnie wyczyść dokładnie uszczelkę lub czy jakiegoś nalotu kamienia nie ma.
    Suszarką możesz osuszyć okolice drzwi i wiązki i zobaczysz czy pomoże.
    Co do związku to upływność na przewodach potrafi nieźle namieszać w w elektronice. Dodatkowo przewody w miejscach ruchomych np drzwiczki także bardziej są narażone na przetarcia, zmęczenia, pęknięcia, starzenie się izolacji + woda i upływność gotowa.
    Jeśli masz wyłącznik różnicowoprądowy w instalacji to też powinien zadziałać jeśli to większa upływność ale po stronie zasilania 230v a w drzwiczkach panel sterowania zapewne jest na bezpiecznym napięciu w granicach 12V więc wcale róznicowoprądowy może Ci nie zadziałać bo on ma zadanie zabezpieczyć cię przed porażeniem 230V które może pojawić się na obudowie.

    0
  • #5 16 Lut 2018 14:31
    krwi
    Poziom 7  

    Wytarłem i wysuszyłem suszarką do sucha, niestety nie pomogło nadal nie da się jej wyłączyć. Wyjąłem również całą płytkę sterującą i nie ma na niej żadnych oznak zamoczenia. Przypuszczam, że wyciek jest na tyle niewielki, że bezpośredniego zalania nie było (w końcu wyłącznik zalaniowy nie zadziałał) natomiast przy gorącym myciu para z tego wycieku mogła się gdzieś skraplać, taką mam teorię.
    Różnicówkę w instalacji 230V mam i jej nie wybijało natomiast rzeczywiście może gdzieś jest upływność po stronie instalacji niskonapięciowej. Zmierzyłem miernikiem styki od wyłącznika na kostce przy samej płytce i wydaje się że rozłącza poprawnie. Co więcej całkiem odpiąłem tę kostkę i włączyłem zasilanie ale zmywaka także się włączyła. Zakładam, że włącznik zwarty - zmywarka włączona, rozwarty - wyłączona więc po odłączeniu kostki nie ma możliwości aby był sygnał zwarty od włącznika.
    Zastanawiam się jak można sprawdzić czy jest gdzieś upływność? Chyba, że to już oznaka uszkodzenie samej płytki.

    0
  • #6 16 Lut 2018 14:38
    mateov3000
    Poziom 20  

    Sprawdź omomierzem nawet kable do włącznika czy nie ma zwarcia między nimi wtedy mniej więcej będzie wiadomo czy kwestia samej elektroniki czy problem z kablami.

    0
  • #7 16 Lut 2018 18:42
    krwi
    Poziom 7  

    Idąc tym tropem zacząłem odłączać kolejno kostki od płytki i włączać zasilanie i okazało się, że zmywarka zaczęła poprawnie wyłączać się po odpięciu czujnika zalania. Wymontowałem ten czujnik (swoją drogą na styropianowym pływaku było tyle syfu, że nie wiem czy miałby szansę się podnieść) i okazało się, że jest spalony. Iskrzył i było czuć smród spalenizny, nawet go rozmontowałem i w środku wszystko było usmażone (swoją drogą ciekawe co to spowodowało).
    Przy okazji znalazłem ślady wycieku wskazujące na nieszczelność miski z obudową (problem opisywane nieraz tu na forum). Także jeszcze trochę roboty przede mną, ale zmywarka ma szansę jeszcze wrócić do pracy.

    0