Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilanie kilku przekaźników bez spadków napięcia

dev246 16 Lut 2018 18:01 1212 51
  • #1 16 Lut 2018 18:01
    dev246
    Poziom 9  

    Hej

    Robię sobie małą płytkę PCB która chcę sterować z arduino kilkoma przekaźnikami (DC), dla bezpieczeństwa podłączonymi przez transoptory. Część płytki gdzie są przekaźniki ma swój oddzielny zasilacz. Na płytce wolne miejsce jest wykorzystane jako Masa.
    VCC kolejnych przekaźników jest połączone do zasilania na wzór magistrali, wiem że to typowo początkujące pytanie, ale co mogę zrobić aby włączanie/wyłączanie jednych przekaźników nie powodowało spadków napięć na innych, dalej oddalonych od źródła zasilania? Wydaje mi się że muszą być na to jakieś mądrzejsze sposoby niż podpinanie zasilania każdego elementu na płytce w topologi gwiazdy.

    0 29
  • Sklep HeluKabel
  • #2 16 Lut 2018 18:57
    398216 Usunięty
    Poziom 43  

    dev246 napisał:
    co mogę zrobić aby włączanie/wyłączanie jednych przekaźników nie powodowało spadków napięć na innych, dalej oddalonych od źródła zasilania?
    Grubsze ścieżki, lub szersze. Jakiż to prąd pobierają te Twoje przekaźniki że to aż takie ważne?

    0
  • #3 16 Lut 2018 19:15
    dev246
    Poziom 9  

    To raczej nie jest kwestia grubości ścieżek ponieważ są dość grube. Zasilacz jest na 5V, mam około 10 przekaźników i do każdego jest podłączone urządzenie pobierające 5W. Urządzenia mogą być włączone w dowolnej konfiguracji. Do tej samej magistrali zasilającej jest podłączone są też VCC cewek przekaźników tych przekaźników. Problemem jest to że podłączone urządzenia są dość wrażliwe na spadek napięcia rzędu 0,2V . Ale nawet pomijając wrażliwość tych urządzeń przy załączonych wszystkich przekaźnikach spadek był na tyle duży że ostatnie przekaźniki się nie chciały załączać przez zbyt małe napięcie na swojej cewce.

    0
  • Sklep HeluKabel
  • #5 16 Lut 2018 19:59
    dev246
    Poziom 9  

    Też raczej nie to bo to zasilacz stabilizowany 5V 60A , To nie jest też uszkodzony zasilacz, bo mam 2 takie zasilacze (innych firm kupowane w innym okresie) i na każdym pomiary są podobne

    Dodano po 2 [minuty]:

    Właśnie sobie przypomniałem że to nie może być kwestia ścieżek czy zasilacza bo Nawet jak pod przekaźniki nie było podłączonego urządzenia które docelowo zasilam tylko zwykłą diodę efekt był podobny, Pobór prądu przez te elementy jest prawie żaden.

    0
  • #6 16 Lut 2018 20:06
    tos18
    Poziom 37  

    dev246 napisał:
    Problemem jest to że podłączone urządzenia są dość wrażliwe na spadek napięcia rzędu 0,2V . Ale nawet pomijając wrażliwość tych urządzeń przy załączonych wszystkich przekaźnikach spadek był na tyle duży że ostatnie przekaźniki się nie chciały załączać przez zbyt małe napięcie na swojej cewce.


    Może pokaż jakiś schemat stopnia sterującego przekaźnikiem oraz płytkę drukowaną.
    Typ zasilacza również mógł by pomóc.

    dev246 napisał:
    Też raczej nie to bo to zasilacz stabilizowany 5V 60A

    Taki potworek do 50W obciążenia ?

    Jak łączysz zasilacz z płytką ?

    0
  • #7 16 Lut 2018 22:31
    dev246
    Poziom 9  

    Dokładnie to 1 płytka zasila 8 urządzeń. 5W to max pobór każdego urządzenia. Płytek jest kilka.
    Zasilacz potworek był kupiony na wyrost żeby go nie obciążać na maxa, a różnica w cenie nie byłą wielka.
    Problemy są zarówno przy 1 płytce jak i przy 4 płytkach.
    podłączenie wygląda tak że od zasilacza idą kable 2,5m2 (takie akurat miałem). 4 złączek wago (2 złączni dla V CC i 2 złączki dla GND) od złączek WAGO idzie już cieńszymi przewodami chyba 1m2 złącza śrubowego na płytce. Stamtąd już GND wypełnia wolne miejsce na płytce a VCC jest trochę na wzór magistrali gdzie główna linia ma szerokość 1.27mm i ona jest doprowadzona do złączk przekaźników które de facto przekazują napięcie do urządzeń zewnętrznych, i od tej głonej magistrali odchodzą cieńsze odprowadzenia 0,81mm do innych komponentów typu, cewki przekaźników, diody sygnalizujące stan przekaźnika itd.

    Tak jak wspomniałem problem występował zarówno na podłączonych odbiornikach jak i w momencie gdzie przekaźniki zasilały jedynie diody sygnalizujące ich stan, w momencie załączenia 5-6 przekaźników czasem 7 i 8 nie chciały się załączyć do momentu kiedy nie wyłączyłem jakiegoś innego. Ten 7 i 8 to nie jest jakieś kolejny przekaźnik tylko dowolny ze zestawu ważne że 5-6 dowolnych innych było włączonych (jeśli któryś nie chciał załączyć wystarczyło że wyłączyłem dowolny inny i problematyczny się załączał) . Problem częściowo rozwiązałem w mało elegancki sposób dolutowując kabelki bezpośrednio do miejsca gdzie wchodzi zasilanie do płytki a drugie końce bezpośrednio do nóżek przekaźników tworząc coś na kształt topologi gwiazdy zamiast magistrali (jeśli chodzi o same przekaźniki). Ale i tak różnica napięcia pomiędzy wyjściami przekaźników (bez podpiętego odbiornika do nich) z różnych płytek (obciążonych w różnym stopniu) podpiętych do tego samego zasilacza wynosi około 0,15V

    Rozwiązanie działa, ale potrzebuję dorobić kilka takich płytek i wiem że można to zrobić w lepszy sposób. Niestety moja wiedza nie jest jeszcze na tyle rozwinięta żeby to zrobić prawidłowo. I tak się dziwie że obecne działają :) Tak się zastanawiałem czy dodanie kondensatora na końcu tej magistrali nie rozwiązało by problemu, albo jakiegoś innego komponentu który sprawiłby że napięcie było by równomierne (z natężeniem nie mam problemów) .

    Załączam fragment płytki z podświetloną częścią magistrali zasilającej (nie mam pojęcia czy właśnie tak to powinienem nazywać, ale wywodzę się bardziej z IT a takie połączenie kojarzy mi się z topologią magistrali właśnie). Na schemacie jest jeszcze trochę dodatkowych elementów Ale w skrócie jest tak że arduino załącza mi transoptor (lewa dolna strona płytki) Który przewodzi (albo nie ) VCC, VCC przechodzi później przez dip switch (jest po to żebym mógł wyłączyć sterownie z arduino poszczególnych przekaźników), następnie VCC załącza (lub nie) tranzystor. Stosuje parę transoptor + tranzystor (tak na prawdę w roli przełącznika ON, OFF) żeby nie brakowało mi natężenia do zasilania cewki przekaźnika. Potem mama diodę (dla ochrony tranzystora) i potem prosto do cewki przekaźnika. Są tam także przyciski które po wciśnięciu podadzą VCC do cewki przekaźnika (jako dodatkowe ręczne sterowanie). Przekaźnik jest typu SPDT dokładnie to HF3FF który albo daje zasilanie do diody sygnalizującej stan OFF albo do diody sygnalizującej stan OFF + wyjście śrubowe dla odbiornika + zasilenie optotriaka który daje mi sygnał zwrotny do arduino czy przekaźnik się załączył czy nie (lewa górna strona płytki)

    0
  • #8 16 Lut 2018 23:05
    jarek_lnx
    Poziom 43  

    Cytat:
    To raczej nie jest kwestia grubości ścieżek ponieważ są dość grube
    Dość to znaczy ile?
    Więcej niż uncja na stopę kwadratową? ;)
    Szerokość ścieżek, na oko mała jak na 8A.

    Jakie wymiary ma ta płytka? bo nie znam skali.

    Jeśli grubość miedzi jest typowa (1 oz) to sama tylko ścieżlka od złącza na dole do pierwszego przekaźnika po lewej będzie miała 63mΩ, nie licząc cewek, a same tylko obciążenia będzie 7A a więc 0,44V spadku i 3W mocy strat na ścieżce - ma prawo śmierdzieć.

    0
  • #9 16 Lut 2018 23:21
    zworys
    Poziom 32  

    Dlaczego kolego skoro masz tyle miejsca to ścieżka bottom doprowadzająca zasilanie do przekaźników i OBCIĄŻENIA ok 30W jest taka cienka? Rozumiem że po drodze masz przelotki? Jakie?

    0
  • #10 16 Lut 2018 23:47
    dev246
    Poziom 9  

    Ścieszka bottom ma taką samą szerokość jak TOP czyli 1.27mm (te grube) inne ścieżki (cieńsze) mają mają 0.81mm szerokości. Przelotki robiłem srebrzanką o średnicy 0,5 lub 0.6mm nie pamiętam dokładnie , co do grubości warstwy miedzi niestety AVT nie podaje ile jest, ale raczej sporo (cała płytka ma 1-1,5mm). Podczas dopracowywania metody nanoszenia ścieżek na płytkę testową baaaardzo dużo razy szorowałem ją szlifierką (ręcznie mi się nie chciało i ilość szlifowań zanim doszedłem do zadowalającego mnie efektu wynosiła minimum 15razy, a zrobione płytki były delikatnie przeszlifowane tylko 1 raz), i nie zeszła, w przeciwieństwie do jakiegoś cienkiego kawałka który kupiłem w innym sklepie, przetarł się po 4-5 razach szlifierką.
    Co do obciążenia 30W pisze przecież że efekt był taki sam zarówno jak podłączyłem docelowe odbiorniki jak i bez tych odbiorników, czyli zasilane było jedynie 8x cewka przekaźnika po 360mW czyli jakieś 2,88W + 8 diodek SMD w zaokrągleniu niech będzie 20mW czyli 160mW, + 8 diodek IR transoptorów, też w zaokrągleniu niech będzie 160mW , plus reszta tranzystorków SMD itd, to ile wyjdzie 5-7W max ? Więc chyba do takiego obciążenia nie potrzebuje nie wiadomo jak grubych ścieżek. Bez kabelków które dolutowałem później czyli dokładnie tak jak jest na rysunku płytki spadki napięcia były za każdą odnogą załączonej cewki przekaźnika. Im dalszy załączony przekaźnik od źródła zasilania tym większa różnica napięcia w stosunku do tego co mam na samym zejściu zasilania do płytki, Więc to na pewno nie wina grubości ścieżki tylko bardziej błędy projektowego albo jakiegoś braku elementu. Jak dla mnie to każda odnoga od tej głównej linii zasilania tworzy chyba dzielnik napięcia, i nie bardzo wiem jak ten efekt zniwelować.

    Fragment płytki który przesłałem ma wymiary 150mm na 90 mm.

    0
  • #11 16 Lut 2018 23:58
    zworys
    Poziom 32  

    . Najprostszy sposób zniwelowania tego efektu to podlutowanie srebrzanki wzdłuż ścieżek zasilających przekaźniki. Trochę to dziwne bo nie powinno byc takiego spadku napięcia - chyba że gdzieś jest słaby kontakt - lut lub przelotka. Pomierz napięcia w punktach lutowania na ścieżce prądowej zasilajacej przekaźniki byc może znajdziesz miejsce usterki.

    0
  • #12 17 Lut 2018 00:03
    dev246
    Poziom 9  

    zworys raczej nie szedł bym tym tropem ponieważ płytek w sumie mam 8 ( po 4 na każdy zasilacz) i efekt jest identyczny na każdej z nich.

    0
  • #13 17 Lut 2018 00:09
    zworys
    Poziom 32  

    W takim razie jesteś pewien tego "potworka"? Pomierz napięcia na zaciskach płytki bo cuda zdarzają się rzadko - znacznie częściej błędy i niedoróbki...

    0
  • #14 17 Lut 2018 00:19
    dev246
    Poziom 9  

    Dla tego stawiam na mój błąd projektowy. Zasilacze raczej mała szansa bo "na produkcji" stoją 2 różne efekt ten sam, i dokładnie taki sam efekt miałem jak podpinałem samoróbkę zailacza przerobionego ze starego zasilacza komputerowego. Zresztą co ma do tego zasilacz jak na wejściu płytki mam napięcie znamionowe 5V. A spada za kolejnymi załączonymi przekaźnikami.
    Załączam teraz mega uproszczony schemaciek jak to jest podpięte.
    Czy aby na pewno na odbiorniku 5 na tym schemacie będę miał takie samo napięcie co na odbiorniku 1? Wydaje mi się że wraz z kolejnym odbiornikiem podłączonym według tego schematu napięcie będzie spadać, i to jest w sumie moja sytuacja. No i pytanie jak temu przeciwdziałać

    0
  • #15 17 Lut 2018 00:34
    zworys
    Poziom 32  

    Skoro masz kilka płytek to na jednej spróbuj to co Ci radziłem ze srebrzanką , zobaczysz efekt.
    Owszem spadki będą ale tu są za duże.

    0
  • #16 17 Lut 2018 01:18
    Marian B
    Poziom 35  

    Może taki rysunek bardziej uzmysłowi problem. Cudów raczej niema. Prawa Ohma i Kirchhoffa zawsze są aktualne. Pod uwagę trzeba brać "dwa przewody", ścieżkę masy też. Aby zminimalizować spadek napięcia na końcu linii wszystkie R, a szczególnie kilka w pobliżu początku linii (tam płynie największy prąd) powinny być maksymalnie zbliżone do zera.
    Zasilanie kilku przekaźników bez spadków napięcia

    0
  • #17 17 Lut 2018 02:34
    tos18
    Poziom 37  

    No cóż błąd błęda błędem pogania...
    1)jak już wcześniej koledzy pisali zdecydowanie za cienka ścieżka zasilania obwodów roboczych (niebieska)
    2)brak rozdzielenia zasilania części sterującej(cewki przekaźników) i roboczej(styki). Powinny być dwie oddzielne ścieżki od złącza zasilania.
    3) na koniec diody włączone szeregowo z cewkami przekaźników zabrały dodatkowe 0,6V.
    Według mnie nie są tam do niczego potrzebne.

    Rozwiązanie na szybko to cięcie ścieżek i kabelki:
    -odcinamy ścieżki przy stykach roboczych
    - łączymy grubym powiedzmy 2,5mm przewodem od złącza zasilania do wszystkich styków roboczych.
    - wówczas cienka ścieżka zostanie tylko na obwody sterujące.
    - diody szeregowe zastępujemy zworami

    jak zobaczę schemat stopnia sterującego przekaźnikiem to może jeszcze coś wypatrzę

    0
  • #18 17 Lut 2018 09:25
    398216 Usunięty
    Poziom 43  

    dev246 napisał:
    Podczas dopracowywania metody nanoszenia ścieżek na płytkę testową baaaardzo dużo razy szorowałem ją szlifierką (ręcznie mi się nie chciało i ilość szlifowań zanim doszedłem do zadowalającego mnie efektu wynosiła minimum 15razy, a zrobione płytki były delikatnie przeszlifowane tylko 1 raz)

    Jakaś nowa metoda z tą szlifierką? Grubość typowego laminatu to 35 MIKRONÓW - ile usunąłeś szlifując szlifierką w sumie (jak dobrze zrozumiałem) 16 razy?
    Do tego cienkie i źle poprowadzone ścieżki....

    0
  • #19 17 Lut 2018 10:36
    jarek_lnx
    Poziom 43  

    Miedź nawet na najpodlejszym (starym, brudnym, zaśniedziałym) laminacie można oczyścić szczotką z proszkiem do mycia garów i wyczyści się w kilkadziesiąt sekund - znacznie szybciej niż brudny garnek, zrobi się raz i nie wymaga powtórek.
    Nigdy nie rozumiem dlaczego ktoś miał by katować płytkę szlifierką kilkanaście razy i do tego tłumaczyć swoje pracowite szkodnictwo lenistwem.
    Mi by się nie chciało:
    -marnować czasu
    -marnować laminatu
    -marnować zdrowia (wdychanie pyłu ze szlifowania)
    na takie "zabawy"

    0
  • #21 17 Lut 2018 12:37
    zster

    Poziom 28  

    Jakie elementy SMD masz "miedzy" przekaźnikami a złączami na tej płytce ( czyli podłączone między wyjściem przekaźnika z GND ) ? Pokaż schemat, będzie łatwiej.

    0
  • #22 17 Lut 2018 12:43
    398216 Usunięty
    Poziom 43  

    jarek_lnx napisał:
    Miedź nawet na najpodlejszym (starym, brudnym, zaśniedziałym) laminacie można oczyścić szczotką z proszkiem do mycia garów i wyczyści się w kilkadziesiąt sekund - znacznie szybciej niż brudny garnek, zrobi się raz i nie wymaga powtórek.

    Dokładnie...

    0
  • #23 22 Lut 2018 17:26
    dev246
    Poziom 9  

    jarek_lnx Po pierwsze czytamy ze zrozumieniem !
    Czy ja napisałem że szorowałem to bo nie chciało mi się odtłuścić czy przeczyścić laminatu ? Nie, napisałem wyraźnie że tak katowałem ten jeden kawałek laminatu bo testowałem różne metody nanoszenia ścieżek na płytkę, czyli kilka razy metoda z żelazkiem, kilka razy z laminatorem, temperaturę też trzeba dobrać, kilka razy użyłem zbyt drobnego papieru ściernego np 2000 płytka była jak lustro i toner się nie przykleił. Pragnął bym przypomnieć szanownym Panom alfom i omegom, że to każdy kiedyś zaczynał

    Cytat:
    -marnować czasu

    uważam że szorowanie źle odciśniętych ścieżek z tonerem ręcznie to dopiero strata czasu, zamiast w kilka minut załatwić temat szlifierką.
    Cytat:
    marnować laminatu

    A co miałem zrobić? wyrzucić taki laminat, sory ale nie śpię na pieniądzach, no to chyba lepiej że go wyczyściłem i użyłem do kolejnej próby i tak do momentu aż nie opanowałem metody w zadowalającym efekcie ?
    Cytat:
    marnować zdrowia (wdychanie pyłu ze szlifowania)

    No to tu to żeś się popisał, wywróżyłeś to z fusów czy sam tak robisz ?, Ja należę do ludzi myślących i do takich celów używam maski z odpowiednimi filtrami przeciwpyłowymi.

    Temat drugi, to jaka według was powinna być grubość ścieżki żeby zasilić cewkę przekaźnika, 2x transoptor, tranzystor, diodę led i diodę, taki zestaw x8 razy, 10cm ??? Bo jakoś widziałem nie jeden układ scalony, i nawet w zasilaczach ścieżki są średnio o połowę cieńsze niż u mnie

    Przypominam że jest to wątek dla początkujących, i za takiego też się uważam. Udało mi się zrobić pewne rozwiązanie, które jakoś tam działa, i jestem pewien że można to zrobić lepiej, ale do tego potrzebne doświadczenie, dla tego liczyłem na pomoc bardziej doświadczonych kolegów. Więc może skupmy się na tym jak można to rozwiązanie ulepszyć/poprawić zamiast wytykać błędy bez żadnych konkretów. A jeśli już krytykować to konstruktywnie np. To jest źle ponieważ .... powinno się to zrobić ...... dzięki temu ..... itd. Może ten wątek przyda się też innym początkującym

    zster schemat podeślę wieczorkiem bo jeszcze nie jestem przy komputerze z którego mam do niego dostęp.

    Co do uproszczonego schematu, to raczej wygląda on tak jak na załączonym obrazku.
    Zasilanie kilku przekaźników bez spadków napięciaSchema..jpg Download (122.21 kB)
    Każde z odprowadzeń gdzie jest odbiornik może zostać włączone lub wyłączone niezależnie od innych. GND jest celowo oddzielnie w każdym z miejsc ponieważ na płytce całe wolne miejsce to GND więc prąd popłynie i najkrótszą możliwą drogą niekoniecznie tą samą dla każdego odbiornika w przeciwieństwie do VCC gdzie jest zdefiniowana jedna ścieżka przepływu prądu dla każdego odbiornika. Im dalej od VCC (więcej włączonych odbiorników) tym mam mniejsze napięcie na wejściu kolejnego odbiornika

    0
  • #24 22 Lut 2018 17:48
    dev246
    Poziom 9  

    zworys

    Cytat:

    Skoro masz kilka płytek to na jednej spróbuj to co Ci radziłem ze srebrzanką , zobaczysz efekt.
    Owszem spadki będą ale tu są za duże.

    Bo są już produkcyjnie używane :) Musze zrobić kilka kolejnych a chciałbym już nie powtarzać tych samych błędów. Bo jednak to trochę czasu zajmuje, wytrawić, ponawiercać, polutować itd.


    klamocik
    Cytat:
    Jaki to problem na jednej płytce połączyć koniec ścieżki z zasilaniem i się okaże czy ścieżki czy zasilacz.


    Zrobiłem tak i analogiczne spadki były na środkowych odbiornikach :) Prąd płynął najkrótsza drogą i mając włączone wszystkie przekaźniki, na skrajnych 1 i 8 było, ok, potem 2 i 7 podobny spadek napięcia, większy był na 3 i 6, a największy na 4 i 5. Dla tego zrobiłem najprostsze możliwe obejście problemu i dolutowałem kabelki prosto od wejścia zasilania na płytce do każdego z wejść zasilających przekaźniki. W efekcie uzyskałem coś takiego
    Zasilanie kilku przekaźników bez spadków napięciaschema..jpg Download (155.52 kB)
    Spadki są dużo mniejsze, ale wiem że można to zrobić lepiej i bardziej elegancko, bez kabelków i bez topologi gwiazdy. Dodatkowo nie rozwiązuje mi to problemu którym jedna z płytek jest prawie cała obciążona (tuta mówię już o wersji z odbiornikami (8szt) które zjadają po max 5W a w rzeczywistości pewnie około 2-3W ) a druga nie. Wtedy już na wejściu płytek jest różnica napięcia rzędu 0.1 - 0,15 V a tam mam kabel 2,5mm2

    0
  • #25 22 Lut 2018 17:52
    goldi74
    Poziom 43  

    zworys napisał:
    Najprostszy sposób zniwelowania tego efektu to podlutowanie srebrzanki wzdłuż ścieżek zasilających przekaźniki.

    Próbowałeś już tak zrobić?

    0
  • #26 22 Lut 2018 18:51
    dev246
    Poziom 9  

    goldi74
    Czy możemy już skończyć z tematem ścieżki są za wąskie ? Skoro mam 8 płytek na których jest dokładnie taki sam efekt, nie ma widocznych nadżerów czy uszkodzeń ścieżek, a efekt występuje też bez podłączonych odbiorników, czyli zasiane w efekcie są diody led co daje nam jakieś 5W ze wszystkimi elementami na płytce. To raczej nie jest temat grubości/jakości ścieżek.
    Tak jak jest w ostatnim moim poście różnica jest też na samym wejściu obciążonej i nie obciążonej płytki gdzie zasilanie idzie przez kable 2,5mm2 (nie uwierzę że są za cienkie).
    Raczej potrzebuje czegoś co podciągnie mi napięcie do referencyjnego na lub za jednym odbiornikiem a przed następnym, a najlepiej na całej linii z której rozchodzą się odnogi zasilania do kolejnych przekaźników.

    0
  • #27 22 Lut 2018 19:15
    goldi74
    Poziom 43  

    dev246 napisał:
    Czy możemy już skończyć z tematem ścieżki są za wąskie ?

    Nie możemy bo wygląda na to, że one są tu problemem. Spadek napięcia nie bierze się znikąd a wynika wprost z dużej rezystancji w obwodzie zasilającym.

    0
  • #28 22 Lut 2018 19:25
    dev246
    Poziom 9  

    To jak wyjaśnisz spadek napięcia na wejściu płytek przed którymi jest tylko zasilacz kabel 2,5mm2 i złączka WAGO ?
    Od razu uprzedzę, płytek mam obecnie 8 szt, 2 zasilacze ( 2 w produkcji i jeden typu DIY podczas testowania wcześniej) i 4 złączki WAGO. Więc to raczej nie wina zasilacza, kabelków, ani uszkodzonej złączki WAGO.

    0
  • #29 22 Lut 2018 19:45
    zworys
    Poziom 32  

    To kolego pomierz napięcia na tej "pajeczynie" przewodów bo najprawdopodobniej gdzieś tam jest zbyt duzy spadek napięcia. Zacznij od zasilacza czy nie "przysiada" pod takim obciążeniem. Cuda się zdarzają rzadko, błędy znacznie częściej...

    0
  • #30 22 Lut 2018 20:47
    398216 Usunięty
    Poziom 43  

    dev246 -> Spokojniej może> Nikt Cię tu nie próbuje wyszydzić, ale podajemy Ci nasze - SPRAWDZONE metody przygotowania laminatu. Ja używam (też po kilku, kilkunastu może nawet, próbach) mleczka do czyszczenia typu CIF czy czegoś takiego, i szoruję dosłownie minutę w obie strony (wzdłuż i poprzecznie). Potem suszenie ręcznikiem papierowym, i na wszelki wypadek przemycie IPA. Od tego momentu staram się nie dotykać paluchami miedzi. Nakładam na to wydruk przyklejam od strony laminatu skoczem i prasowanie. A żelazko musi mieć odpowiednią temperaturę (to też ważne; z tego co zauważyłem za niska temperatura i nawet długie "prasowanie" może powodować odklejanie się papieru z wydrukiem, a miedź pozostaje czysta. Z kolei za duża temperatura może powodować "rozlewanie się ścieżek - podobnie zbyt duży docisk). W każdym razie staram się nie dopuszczać do zdrapania i tak już cienkiej warstwy miedzi...

    goldi74 napisał:
    Spadek napięcia nie bierze się znikąd a wynika wprost z dużej rezystancji w obwodzie zasilającym.
    dev246 napisał:
    To jak wyjaśnisz spadek napięcia na wejściu płytek przed którymi jest tylko zasilacz kabel 2,5mm2 i złączka WAGO ?
    Cud normalnie... albo właśnie to o czym pisze Kolega zworys:
    zworys napisał:
    Cuda się zdarzają rzadko, błędy znacznie częściej...
    Od siebie dodam - PROSTE błędy... które najtrudniej znaleźć - bo nie bierzemy ich pod uwagę.

    0