Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Diora Tosca 306 - uszkodzone końcówki mocy

MaysterPL 16 Lut 2018 23:53 177 4
  • #1 16 Lut 2018 23:53
    MaysterPL
    Poziom 2  

    Witam. Mam problem dotyczący amplitunera TOSCA AWS 306. Zacznę od początku. Kiedy dawałem pastę termoprzewodzącą miedzy radiator a tranzystory mocy to miernik mi wskazywał brak zwarcia, potem sie okazało że jednak miał gdzieś zwarcie i tranzystory mocy się uszkodziły (prawdopodobnie) bo na początku po puszczeniu utworu lewy kanał "pierdział" jak był bas, soprany trzeszczały a prawy kanał grał prawidłowo. Po jakimś czasie prawy również wysiadł, zadymiło się coś, pojawiło się buczenie w głośnikach i cewki zapaliły się na czerwono.
    Co do tego mam kilka pytań:
    - Czy może być coś innego uszkodzone oprócz tranzystorów mocy?
    - Czy po wymianie uszkodzonych tranzystorów wszystko będzie działać normalnie?
    - Czy powinienem dawać pastę na tranzystory?

    0 4
  • Pomocny post
    #2 17 Lut 2018 01:05
    zworys
    Poziom 31  

    1 Może być. Te "cewki " to rezystory drutowe, mogły sie wylutować, mogą być spalone rezystory, tranzystory sterujące ....

    2 .niekoniecznie - zależy co się jeszcze uszkodziło

    Co z przekładkami izolacyjnymi? Bo chyba ich brak spowodował tą katastrofę. Co miała na celu ta pasta? i może ze srebrem?

    0
  • #3 17 Lut 2018 01:29
    MaysterPL
    Poziom 2  

    No właśnie były te przekładki.

    0
  • Pomocny post
    #4 17 Lut 2018 10:44
    Adam-T
    Poziom 37  

    Tematów na temat naprawy tosci na forum jest pełno. Poszukaj, poczytaj.
    Nie mniej nieco Cię naprowadzę. Na początek odłącz tranzystor końcowe - podłączysz je pod koniec. Sprawdź pozostałe i w razie konieczności wymień. Sprawdź rezystory w okolicach sterujących i końcowych, a rezystory emiterowe nazwane przez Ciebie cewkami wymień na ceramiczne. Po tym wszystkim nie podłączając głośników włącz zasilanie i zmierz napięcie stałe na wyjściach głośnikowych. Gdy będzie w okolicach zera (dopuszczalne kilkadziesiąt miliwoltów) możesz podłączyć słuchawki i sprawdzić jak gra. Jeżeli wszystko będzie ok dopiero teraz montujesz końcowe dając podkładki i pastę termoprzewodzącą bez dodatku srebra i sprawdzasz po montażu mechanicznym czy nie masz zwarcia między obudową tranzystora i radiatorem. Ustawiasz potencjometry od prądu spoczynkowego w połowie i bez głośników włączasz zasilanie. Mierzysz napięcie stałe na wyjściu głośnikowym. Jeśli ok to ustawiasz prąd spoczynkowy na ok 20mA. Zostawiasz tak na ok 30 min i ponownie kontrolujesz prąd spoczynkowy. Jeżeli wszystko jest ok dopiero teraz możesz podłączyć głośniki.

    0
  • #5 19 Lut 2018 14:09
    MaysterPL
    Poziom 2  

    Okazało się, że uszkodzone były tylko tranzystory końcowe. Po wymianie wszystko działa poprawnie. Dziękuję za pomoc

    0