Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWG 878 - upalony styk modułu, po jego naprawie pralka martwa

sebek1111 17 Lut 2018 12:36 1206 11
  • #1 17 Lut 2018 12:36
    sebek1111
    Poziom 15  

    Nadpalił się styk F1 modułu. Po przylutowaniu przewodów bezpośrednio do ścieżki, pralka jest nadal całkowicie martwa.

    Awaria nastąpiła w taki oto sposób:
    Podczas wirowania zaczęła schodzić z obrotów, a następnie po 10 sekundach, wysadziło korki i różnicówkę. W momencie schodzenia z obrotów słychać było coś jakby wystrzał (myślałem, że wysadziło kondensator ale jest cały, może coś po prostu spadło z pralki i nie ma związku z awarią)

    Na module brak śladów innych uszkodzeń, napięcie sieciowe występuje na stykach na stykach F1/F2 F3/F4. Elementy zasilacza w module jak trafo i mostek gretza sprawne. Przy podłączaniu pralki do gniazdka, występuje tylko jednorazowe krótkie mignięcie kontrolek.

    Czy macie jakieś pomysły? Czy jest jakiś uszkodzony element oprócz modułu, który może powodować takie objawy, iż pralka jest martwa, nie wyświetla nic diodami, czyli preostat, bądź włącznik drzwiczek ? Czy jest to ewidentnie wina modułu, skoro napięcie sieciowe na stykach zasilających F1/F2 F3/F4 występuje?

    0 11
  • #3 17 Lut 2018 13:32
    sebek1111
    Poziom 15  

    Jest napięcie ok 24V. Za mostkiem Gretza również jest napięcie oczywiście stałe. Wydaje sie ono jedynie dziwnie wysokie, ponieważ transformator jest na 12V. Zrobię zdjęcie drugiej strony płytki za chwile.
    Edit:
    Jednak coś leży w zasilaczu, jak za mostkiem Gretza podałem 12V z zewnętrznego źródła zasilania, przedni panel ożył i reaguje na pewne funkcje, jak zmiana prędkości wirowania.
    Edit 2:
    Po wylutowaniu transformatora i wpięciu w jego miejsce zewnętrznego źródła zasilania pralka zaczęła pracować. Zwarcie musiał spowodować, przepalający się transformator. Mostek Gretza pozostał sprawny.

    0
  • #5 17 Lut 2018 15:17
    sebek1111
    Poziom 15  

    Chupacabra napisał:
    Czy napięcie sieciowe jest bezpośrednio podane na trafo, czy jest coś po drodze? Jak go już wylutowałeś to sprawdź go na stole.
    Jest bezpośrednio na transformator w samym module (nie licząc filtra i włącznika, ale te elementy są sprawne i są poza modułem oczywiście)

    Sprawdzałem na samym początku czy jest zasilanie na nóżkach transformatora na stronie pierwotnej (po tym oczywiście jak polutowałem spalony styk F1), żarówką 230V. Więc nic po drodze to być nie może, poza uszkodzonym transformatorem. W poniedziałek jak wlutuje nowy dam znać jak sprawa się zakończyła.

    Jedyne co mnie zmyliło na początku, to to, że multitimer pokazywał po stronie wtórnej 24V i za Gretzem również. Więc uznałem, że jest ok. Zawyżony wynik zgoniłem na padającą właśnie baterie w multitimerze. Powinienem od razu sprawdzić stronę wtórną małą żarówka pod obciążeniem, wtedy nawet nie założyłbym tematu zapewne bo sprawa transformatora byłaby oczywista.

    0
  • #6 19 Lut 2018 14:31
    sebek1111
    Poziom 15  

    Wymieniłem transformator i elektronika ruszyła, ale pralka nie działa jak powinna. Generalnie jest tak, że pralka włącza co chwile wirowanie wraz z pompą. Przestaje wirować po kilku sekundach i tak w kółko, a niezależnie od programu.

    Macie jakieś pomysły? Co może być jeszcze przyczyną tej dalszej awarii w tym diabelskim module? Byłem pewien, że po wymianie transformatora wszystko będzie ok.

    0
  • #8 21 Lut 2018 09:08
    sebek1111
    Poziom 15  

    Proszę pomóżcie jeszcze zdiagnozować ten problem. Bo narazie tkwie w martwym punkcie.

    0
  • #9 21 Lut 2018 12:53
    MARCIN.SLASK
    Specjalista AGD

    Jak pralka zachowuje się na programie prania?

    0
  • #10 21 Lut 2018 14:11
    sebek1111
    Poziom 15  

    Pralka dziwacznie reaguje pa przełączanie programów (przełącznik z drabinką rezystorów sprawdzony sprawny). Można powiedzieć ze nie reaguje. Diody potrafia na danych programach migac, zapalac sie po kolei, na wyłączenie programu na zero, tez nie bardzo reaguje.

    Z podłączonym silnikiem uruchamia cylkicznie na kilka sekund wysokie obroty, z odłączonym silnikiem ( badz odłączoną szczotką) napuszcza wodę, wypompowywuje, wszystko dzieje się bez sensu i powodu.

    0
  • #11 21 Lut 2018 14:53
    MARCIN.SLASK
    Specjalista AGD

    Triak silnika na module nie jest przypadkiem uszkodzony?
    Złącze silnika nie jest zalane / wygrzane / wypalone? Jaka oporność cewko tacho silnika?

    0
  • #12 21 Lut 2018 17:11
    sebek1111
    Poziom 15  

    Oporność tacho 170Ω. Tacho generuje impulsy. Triak silnika jesli jest to Q1 wyglada na uszkodzony, wymienie go. Wylutowałem Q1 i podłączyłem moduł, pralka usiłuje nabierać wodę (woda odłączona) i dalej nie bardzo reaguje na kręcenie pokrętłem. Złącze silnika wygląda idealnie.

    Edit:

    Po wymianie triaka. Pralka rozpoczęła jakiś program prania. Napuściła wodę, kreci silnikiem normalnie wraz z reversem. Uruchamia grzałkę.

    Nie da się zresetować programu. Pierze w nieskończoność.

    Znalazłem schemat podobnego modułu. Potencjometr od wybieerania programów sprawny, opory się zgadzają, elementy od potencjometru do wejscia procesora, sprawdzone sprawne, napięcia z zasilacza sprawne, chyba leży pamięć w procesorze niestety.

    0