Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AR146 "klaskacz 230V" - Włącznik akustyczny wzbudza się samoczynnie

distri 17 Lut 2018 17:10 867 6
  • #1 17 Lut 2018 17:10
    distri
    Poziom 7  

    Witajcie,
    Zmontowałem układ do samodzielnego montażu AR146 , jest to włącznik/wyłącznik akustyczny reagujący na klaskanie.
    Od pierwszego uruchomienia układ wzbudza się samoczynnie w (jak dla mnie) nie regularnych odstępach czasu.
    https://drive.google.com/open?id=1b28WOGVJrmbo84BLH0q2HgL9B6ZAIZzN
    Regulacja potencjometrem nie wiele przynosi - w skrajnej pozycji przestaje się wzbudzać ale też nie reaguje na klaśnięcia.
    https://drive.google.com/open?id=1a7gqnD36fsDM_kr_0Cp-DiRmtArl0uGj
    Zachowanie jest identyczne z wylutowanym mikrofonem.
    Mój luźny wniosek na podstawie reakcji na potencjometr jest taki, że to chyba jakiś problem z wzmacniaczem niestety nie potrafię wyczytać tego ze schematu, dlatego chciałbym Was prosić o pomoc w zdiagnozowaniu usterki.

    AR146 "klaskacz 230V" - Włącznik akustyczny wzbudza się samoczynnie
    AR146 "klaskacz 230V" - Włącznik akustyczny wzbudza się samoczynnie
    AR146 "klaskacz 230V" - Włącznik akustyczny wzbudza się samoczynnie
    AR146 "klaskacz 230V" - Włącznik akustyczny wzbudza się samoczynnie
    AR146 "klaskacz 230V" - Włącznik akustyczny wzbudza się samoczynnie

    0 6
  • #2 17 Lut 2018 17:41
    zworys
    Poziom 33  

    Prędzej powodują to zakłócenia z sieci. Ogólnie układ został bardzo "oszczędnie"zaprojektowany. Po stronie wyjscia stabilizatora nie ma żadnego elektrolitu, nie ma filtracji zasilania mikrofonu. Mostek bezpośrednio obok LM. Na próbę wlutowałbym od strony druku między nóżkami 4 i 8 układu LM kondensator 100nF.

    0
  • #4 18 Lut 2018 13:23
    zworys
    Poziom 33  

    Bez "podejrzenia" przebiegów w kluczowych punktach trudno coś dalej podpowiedzieć. Powodów może być jeszcze kilka -brak filtracji zasilania układu operacyjnego, zakłócenia zbierane na wejściu 2 -( rezystor nastawny ma bardzo dużą wartość). Sam op.amp może mieć duże szumy które powodują przypadkowe przełączenia stanu.

    0
  • #5 18 Lut 2018 22:18
    distri
    Poziom 7  

    Jeśli poprawnie interpretuje, bez oscyloskopu pozostaje mi odłożenie tego układu na wieczne "później" ?

    0
  • #6 18 Lut 2018 23:26
    zworys
    Poziom 33  

    Można na próbę dołożyć rezystor nastawny 100k między 1 i 4 nóżkę LM i próbować zmniejszać powoli rezystancję do 50k sprawdzając czy problem dalej występuje. ( tzn sprawdzić przy 100k jeśli będzie to lekko zmniejszyć i tak dalej) .Poniżej 50k nalezy działać ostrożnie żeby nie uszkodzić LM. Trzeba będzie wtedy także sprawdzać poprawne działanie układu i ewentualnie korygować wzmocnienie układu. Dla pewności nózki 5 i 6 czyli wejście drugiego wzmacniacza trzeba zewrzeć do masy.

    0
  • #7 11 Lut 2019 03:19
    Dawidixxx
    Poziom 4  

    Witam :) właśnie szukam informacji o tym układzie, bo również mam z nim mały problem, możliwe że też z powodu zakłóceń. Mianowicie uruchomianie działa ok,elegancko wykrywa i działa, jednak gdy przez dłuższy czas zostanie włączony, to zawiesza się bez możliwości wyłączenia, dodatkowo słychać piski z układu(tylko wtedy). Wiem że trudno tak określić problem, ale może osoby znające się, mógłyby coś wywróżyć ;p

    Pozdrawiam Dawid

    0