Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer VSX-322k nie ma dźwięku na głośnikach i wyjściu na słuchawki

Jacol2084 19 Lut 2018 13:59 438 6
  • #1 19 Lut 2018 13:59
    Jacol2084
    Poziom 10  

    Witam ma problem z tym amplitunerem na żadnym z głośników nie ma dźwięku jakiś pomysł od czego zacząć żeby zdiagnozować usterkę ? :)

    0 6
  • Pomocny post
    #2 19 Lut 2018 14:54
    piomir.elektr
    Poziom 10  

    Na początek proponuję sprawdzić przyciski sterujące (SPEAKERS) oraz gniazdo słuchawek. Właśnie tam głośniki mogą być "odłączone". Ale tylko wtedy, gdy wszystko inne działa np. odbiornik radiowy odbiera stację itd. :)

    0
  • #4 19 Lut 2018 15:37
    Jacol2084
    Poziom 10  

    Amplituner się normalnie włącza sprawdziłem wyjście na słuchawki i na głośniki i przycisk i jest ok nie ma dosłownie żadnego szumu na żadnym z głośników.

    Dodano po 5 [minuty]:

    Nic sie nie pokazuje żadna informacja o błędzie działa normalnie tylko nie ma dzwięku.

    0
  • Pomocny post
    #5 19 Lut 2018 16:37
    piomir.elektr
    Poziom 10  

    Jak sprawdził Pan gniazdo słuchawek? Przypomnę, że tam znajduje się również "wyłącznik głośników" który stosunkowo łatwo jest uszkodzić np. potykając się o przewód słuchawek. Można oczywiście jeszcze sprawdzić czy same słuchawki i głośniki są sprawne, ale pewnie tak. Pisał Pan, co na początek, obawiam się że to wszystko co można zrobić samemu, jak sądzę, bez wiedzy, umiejętności w tym zakresie czy też niezbędnych narzędzi. Oddanie sprzętu "do naprawy" teraz, wyjdzie taniej od usuwania uszkodzeń dodatkowych będących skutkiem nieudanej naprawy. Nie chcę Pana zniechęcać, ale proszę obejrzeć dowolną płytkę z elekroniką np. pendrive i odpowiedzieć sobie na pytanie, czy jest w stanie znajeźć i wymienić uszkodzony element? Z wyrazami szacunku M.

    0
  • #7 06 Mar 2018 13:56
    Jacol2084
    Poziom 10  

    Reset też robiłem kilka razy i nie pomogło.

    Dodano po 30 [sekundy]:

    Do wymiany płyta główna :( Temat zamykam.

    0