Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool ADG 8900 FD - Błąd F8 E1

kamillo14089 21 Lut 2018 00:04 2064 15
  • #1 21 Lut 2018 00:04
    kamillo14089
    Poziom 4  

    Witam. Mam problem ze zmywarką Whirlpool ADG 8900 FD błąd F8 E1 po umyciu dzień wcześniej było wszystko ok na drugi dzień żona chciała włączyć zmywarkę i nie chciała się uruchomić. Przez parę sekund słychać, że pompa chodzi później wyskakuje problem błąd opisany wcześniej. Przeszukałem całe forum i chłopaki piszą, że to jest czujnik OWI. Moje pytanie brzmi, czy poza tym czujnikiem może być coś jeszcze zepsute? Elektrozawór? Dodam, że filtry wyczyszczone, wężę spustowy i odpływowy nie zagięty, podłącze wody otwarte.[/size]

    0 15
  • Pomocny post
    #2 21 Lut 2018 00:24
    rychomuch
    Poziom 29  

    Witam.
    Umyć czujnik OVI. Uwaga na węże przy ustawieniu zmywarki.

    1
  • #3 21 Lut 2018 00:40
    kamillo14089
    Poziom 4  

    Myłem czujnik nic nie dało:/

    1
  • Pomocny post
    #4 21 Lut 2018 09:46
    rychomuch
    Poziom 29  

    Reset zrobiony, spust wody sprawdzony - drożny ?

    3
  • #5 21 Lut 2018 10:38
    kamillo14089
    Poziom 4  

    Reset zrobiony, spust wody sprawdzony - drożny. Jeśli chodzi o reset to wszędzie szukałem i nie mogłem zanieść jak się to robi. Instrukcji obsługi nie posiadam. Mam taki układ przycisków. Jeśli chodzi o spust wody to drożny jest, ponieważ jak wlałem wodę w pojemnik gdzie znajduje się filtr i czujnik OWI to została wypompowana. Również słychać było, że woda leci do kanalizacji.
    Whirlpool ADG 8900 FD - Błąd F8 E1Whirlpool ADG 8900 FD - Błąd F8 E1

    2
  • Pomocny post
    #6 21 Lut 2018 19:21
    bubu64
    Poziom 20  

    Nie pozostaje nic innego, niż czujnik OWI wymienić:)

    0
  • #7 21 Lut 2018 21:27
    kamillo14089
    Poziom 4  

    Dzwoniłem do serwisu gdzie Pan powiedział, że ten błąd nie tylko oznacza wymianę czujnika. Warto też sprawdzić pompę mającą, ale w jaki sposób? Powiedział, że dużo naprawia takich zmywarek i mało kiedy jest zepsuty ten czujnik tylko pompa myjaca. Słychać, że pracuje, ale czy prawidłowo to nie wiem.

    0
  • Pomocny post
    #8 22 Lut 2018 16:08
    machnicki.krzysztof
    Poziom 12  

    Sprawdź czujniki kontaktronowe. Jeden w płaszczu wodnym, następny jest pod spodem zbiornika solnego.

    0
  • Pomocny post
    #10 22 Lut 2018 20:58
    zibi1971
    Specjalista AGD

    Witam
    Czujnika OWI nie sprawdzisz, ten pan serwisant to chyba nie robił tych zmywarek na taki błąd. Jest to błąd odpływu wody ale jesli woda jest wypuszczana bez problemu a czyszczenie czujnika nie pomaga to czujnik do wymiany i tego nie przeskoczysz.

    0
  • #12 24 Lut 2018 16:00
    kamillo14089
    Poziom 4  

    Zrobiłem reset jak kolega zhudomel podał linka i wyskakuje mi teraz błąd F3 E4. Gdy włącze program myjący wyskakuje inny błąd F8 E1.

    1
  • #14 24 Lut 2018 18:15
    kamillo14089
    Poziom 4  

    Zrobiłem, ale nic nie pomogło.

    0
  • Pomocny post
    #15 24 Lut 2018 18:52
    zhudomel
    Specjalista AGD

    rychomuch napisał:
    kamillo14089 napisał:
    Zrobiłem, ale nic nie pomogło.
    To nie ta konstrukcja i nie ta elektronika. Prawdopodobnie bez wymiany OWI się nie obejdzie, jeżeli jesteś na 100% pewny sprawności układu odprowadzania wody.

    0
  • #16 25 Lut 2018 01:20
    kamillo14089
    Poziom 4  

    Sprawności układu odprowadzania wody jestem pewien. Także pewnie to czujnik OWI chociaż w ogóle nie był brudny. Pewnie w środku coś się zepsuło.

    0