Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Audi A4 B5 avant, Moduł haka, - zwarcie kierunkowskazów przyczepy

xmaciejox 21 Feb 2018 18:56 5883 5
lampy.pl
  • #1
    xmaciejox
    Level 8  
    Witam, mam problem z gniazdem przyczepy. Wszystko świeci ok poza kierunkowskazami, które po wybrani jednej strony podają napięcie równocześnie na dwie strony a na dodatek powodują zwarcie gdy mam wpiętą przyczepę. Bez przyczepy kierunkowskazy w aucie działają bez zarzutu.

    Idąc po kablu dotarłem do przekaźnika/modułu (zdjęcia). I wydaje mi się że tutaj jest problem. Gdy włączę np lewy kierunkowskaz to napięcie pojawia się aż na 6 z 8 przewodów. Czy ten przekaźnik/moduł winien tak działać czy podawać tylko napięcie na 3 przewody np. R lub L. Dodam że płytka wygląda Audi A4 B5 avant, Moduł haka, - zwarcie kierunkowskazów przyczepyw porządku i nie śmierdzi spalenizną. Proszę o pomoc.

    Drugą niewiadomą dla mnie są dodatkowe 3 kable w gnieździe które nie są podłączone do wtyku lecz w samej obudowie. Na załączonym zdjęciu były one wpięte w tą białą część która nie ma przejścia na wtyk przyczepy tylko "tonie" w obudowie.
    Audi A4 B5 avant, Moduł haka, - zwarcie kierunkowskazów przyczepy
  • lampy.pl
  • Helpful post
    #2
    marcin_wr
    Level 21  
    xmaciejox wrote:
    Drugą niewiadomą dla mnie są dodatkowe 3 kable w gnieździe które nie są podłączone do wtyku lecz w samej obudowie.

    To jest mikrowyłącznik rozłączający światła przeciwmgłowe w aucie w momencie podpięcia przyczepy.
    xmaciejox wrote:
    Bez przyczepy kierunkowskazy w aucie działają bez zarzutu.

    A czy oświetlenie przyczepy działa prawidłowo przy innym aucie?
  • lampy.pl
  • #3
    xmaciejox
    Level 8  
    Tak, przyczepa jest ok, sprawdzona na innym aucie wielokrotnie. Problem jest na pewno u mnie gdyż nawet miernik potwierdza napięcie na obydwu kablach jednocześnie lewy i prawy
  • #5
    xmaciejox
    Level 8  
    Ekstra, jutro testuje i dam znać


    Problem rozwiązany, podłączenie kabli jak w odpowiedzi powyżej udowodniło że moduł jest wadliwy. Na razie kierunki działają jednak widać duże obciążenia dla świateł które delikatnie przygasają., także w razie gdyby ktoś był w posiadaniu rzeczonego modułu chętnie odkupie sprawny. Dziękuję uprzejmie za pomoc
  • #6
    xmaciejox
    Level 8  
    Problem rozwiązany, podłączenie kabli jak w odpowiedzi powyżej udowodniło że moduł jest wadliwy. Na razie kierunki działają jednak widać duże obciążenia dla świateł które delikatnie przygasają., także w razie gdyby ktoś był w posiadaniu rzeczonego modułu chętnie odkupie sprawny. Dziękuję uprzejmie za pomoc