Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor a Dekoder - spalony TV

26 Lut 2018 18:16 1014 8
  • Poziom 1  
    Mam problem z podłączeniem telewizora i dekodera Cyfrowego Polsatu.
    Mianowicie, jeśli dekoder nr 1 jest podłączony do telewizora i nie ma żadnej spójności z dekoderem nr 2 (chodzi tu o multiroom), ( w tym przypadku łączą się poprzez konwerter zamontowany na talerzu satelitarnym), to wszystko działa jak należy, tak samo z dekoderem nr 2 - jeśli dekoder nr 1 jest odpięty od konwertera to też wszystko działa.

    Lecz w momencie w którym podłączam obydwa dekodery do konwertera i telewizorów i gdy już włączę zasinalnie na którymś z tych dwóch (nie ma różnicy czy konwerter jest dedykowany od cyfrowego polsatu, czy nie), to wejście satelitarne w dekoderach przestają działać, i konwerter nadaje się tylko do wymiany. Ostatnia próba spowodowała jakieś spięcie i poprzez kabel HDMI spaliło mi telewizor.

    Przy każdej nieudanej próbie podłączenia (a było ich chyba z 6 zanim telewizor się spalił), każdy kabel był sprawdzany, czy nie ma żadnego zwarcia, nawet podłączaliśmy na krótko, nowo zakupionymi kablami. Więc jakbym nie próbował to zawsze się konwerter oraz dekodery paliły. Złącze HDMI w telewizorze też nie miało żadnych usterek. Różne sprzęty na nim działały (dekoder też na nim działał, ale tak jak wyżej napisałem - gdy nie był podłączony dekoder nr 2 do konwertera). Polsat stwierdził że to nie może być wina ich dekodera bo on został sprawdzony technicznie (dekoder) i nie ma prawa dojść do takich usterek.

    Jakieś pomysły co to może być ?

    Telewizor - lg 42ln575s-ze
    Dekoder nr 1 - Evobox PVR
    Dekoder nr 2 - HD 5000
  • Multimetr FlukeMultimetr Fluke
  • Multimetr FlukeMultimetr Fluke
  • Poziom 37  
    Dekodery wymieniane?
  • Użytkownik usunął konto  
  • Poziom 16  
    Tunery Sat.i nie tylko swoje masy(obudowy) mają połączne przez wszystkie płączenia- czyli kable antenowe, audio, HDMI. Zasilacze uziemione lub nieuziemione ale wszystki dobrze separowane, znaczy bardzo małe ładumki przenoszą na obudowy. Inaczej sprawa sie ma z Telewizorem, jezeli miałeś kabel antenowy podłączony do kablówki a kabel sieciowy z uziemieniem podłączony do gniazdka bez uziemienia, to na telewizoze mogłeś mieć nezłe ładunki (do sprawdzena miernikiem~AC np. do kaloryfera. Potestyj troche jakimś testerem napięcia(ładunki), opisz połączenia, napewno coś wymyślimy by problem się nie powtórzył.
  • Poziom 43  
    Należy zacząć od pomiarów między urządzeniami, konwerterem, jakie występują napięcia. Rozrysowanie instalacji wskazane.
  • Poziom 24  
    Autorol napisał:
    Inaczej sprawa sie ma z Telewizorem

    Tam jest inna przetwornica?
    Autorol napisał:
    jezeli miałeś kabel antenowy podłączony do kablówki

    Gdzie o tym pisze?
    Autorol napisał:
    kabel sieciowy z uziemieniem podłączony

    A jak to II klasa?
    Autorol napisał:
    Potestyj troche jakimś testerem napięcia(ładunki)

    A to co za wynalazek?
  • Poziom 16  
    Napisz czy masz kablówke czy dom prywatny dlatego ze miałem takie doświadczenie w bloku ze zmieniłem kiedyś gnazdko bez uziemienia na gniazdko z uziemieniem bo kabel telewizora LG wymagał takiego, tak samo jak instrukcja, za pare dni przyszli Panowie z kablówki z pretensjami ze do ich instalacji kablowej podłączyłem uziemione urządzenie i zaburzam ich całą infrastrukture?. Pokazałem instrukcje, wtyk do telewizora, i tłumacze za mam dzieci i nie chce urządzna takiego mieć nie uzieminego, na co oni ze sieć kablowa jest przystosowana do odbiorników nie uziemionych i kabel antenowy uziemi urządzenie? tak jak w przypadku Telewizora bez uziemiena. Ładunek n kablu antenowym taki ze sam kabel do kaloryfera juz iskrzył, nie mierzyłem? niewiem?, moze kaloryfer był naładowany i podłoga bo strach było kabel w rękach trzyma?. Przeprowadziłem się do domu prywatnego instalacja TV mocno rozbudowana , zadnych nieciekawych zjawisk organoleptycznie(mrowienie, przepływ prądu np. przy wkręcaniu kabla sat) nie stwierdziłem, sytuacja się komplikuje podczas wyładowań atmosferycznych ale to inny temat.

    -Przetwrnica w telewizorze-nie umie tego wytłumaczyć jezeli jest nie uziemiona (a podłączenie do sieci tego wymaga) indukuje się na niej około 110v połowa napięcia sieciowego, nie jest to reguła, ale w przypadku zasilacza ATX potwierdzina wilokrotnie.
    -Testerem napięcia(ładunki) chodziło mi o multimetr z jedną sądą, albo bezdotykowy wykrywacz napięcia.

    -Jezeli to Klasa II to co? zasilacz nie uziemiony? bywają takie
    -Jezeli to KlasaI to pierwotna strona uziemiona, a napięcie wyjsciowe separowane,
    tatakie SELV

    PS, może niemasz ciągłości ekranów na(w)kablu sat przerwaną do konwertera. i tunery się łączą gorącą żyłą a gorąca żyła na ok18V, miałam kupe takich przypadków, nawet kiedyą na złączce F część gwintowana(wkręcana na dogłowice) mi nie łączyła z tuleją nakręconą na ekran kabla.