Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nagła utrata sygnału - antena siatkowa

Raiz3n 02 Mar 2018 10:03 2019 9
  • #1
    Raiz3n
    Level 11  
    Witam, od jakiegoś czasu remontuje mieszkanie, jeden pokój mam zrobiony "na gotowo" i poprowadzony kabel koncentryczny do TV, w drugim doraźnie podłączyłem sobie antene siatkową do tego kabla, do tv przychodzi wtyk antenowy z zasilaczem. Ostatnio znikł mi sygnał prawie całkowicie, czasem zlapie tylko widać co leci na danym kanale ale nie ma dźwięku i obrazu a tv po 5 min sie wyłącza. Chciałbym zapytać jak zdiagnozować co uległo uszkodzeniu? Wszelkie połączenia kabla sprawdzałem, zasilacz sie świeci ale nie miałem miernika w domu żeby sprawdzić czy 12V dochodzi do wtyczki, dziś wezmę z pracy i jutro zobacze. Czy można sprawdzić miernikiem antenę/kabel/tv? Antena troche "latała" po pokoju wiec mysle że to ona. Zauważyłem jeszcze że kiedy złapie "beczkę" od koncentryka i tą samą ręką przytkne do profilów to delikatnie kopie prąd, powiedzmy że mrowi, to normalne?
  • #2
    Pedros050
    Level 43  
    Witam. Oczywiście antena ze wzmacniaczem jest? A zasilacz taki kolega posiada z wtyczka oryginalną?Nagła utrata sygnału - antena siatkowa
  • #3
    Raiz3n
    Level 11  
    No dokładnie taki zasilacz mam a w antenie jest płytka z elementami smd wiec to chyba wzmacniacz. Niedawno wszystko działało jak należy.
  • #4
    Olek II
    Moderator
    Raiz3n wrote:
    Zauważyłem jeszcze że kiedy złapie "beczkę" od koncentryka


    Jeśli kabel jest łączony, rozkręć beczkę i zobacz, czy nie ma tam przerwy i czy beczka jest ok.
  • #5
    LeDy
    Level 43  
    Latała po pokoju tzn. ,że masz ją w domu? Mrowienie to normalne i nie ma się czym przejmować. Jak długo to działało? Jak poskładana antena- zdjęcia w puszce no i w separatorze. Separator też taki jak na zdjęciu?
  • #6
    Raiz3n
    Level 11  
    Tak, antena była w domu w drugim pokoju (docelowo będzie na balkonie) i ładnie wszystko odbierało, czasem jak ją zahaczyłem nogą to trzebabyło odpowiednio ją ustawić, działalo tak przynajmniej 2 miesiące. Separator to jest ten wtyk z zasilaczem? Jeśli tak to jest taki jak na zdjęciu, fotek dziś nie zrobie bo w pracy jestem ale raczej sie przykładałem jak zakładałem końcówki i tak jak wspominałem wszystko działało. Dziś wezme miernik z robty i jutro sprawdze czy zasilacz daje napięcie i sprawdze tą beczkę, musze ją rozkręcać czy wystarczy jak przedzwonie kabel od tv do samej anteny?
  • #7
    Olek II
    Moderator
    Raiz3n wrote:
    sprawdze tą beczkę, musze ją rozkręcać czy wystarczy jak przedzwonie kabel od tv do samej anteny?


    A jest problem rozkręcić?
  • #8
    Raiz3n
    Level 11  
    Mały.. Jeszcze nie wyciąłem rewizji w karton gipsie a złączka jest pod k/g zaklejona taśmą. Jeśli to ma znaczenie to wytne otwór i rozmontuje.
  • #9
    LeDy
    Level 43  
    Jak separator ze zdjęcia to często obrywa się ten gwint od płytki separatora.
    Jak źle poskładana antena była to wszelki upadki itp. mogły spowodować, że wzmacniacz nie łączy w antenie. Zdjęcie.
  • #10
    Raiz3n
    Level 11  
    No więc tak, przedzwoniłem kable i złączki, dla pewności pozarabiałem wszystkie końcówki jeszcze raz, sprawdziłem na separatorze czy dochodzi 12v, na koniec wymontowałem wzmacniacz z anteny i okazało się że miejsce gdzie przykręca się rdzeń kabla ma wyrwane luty, dopiero po wymontowaniu było widać, poprawiłem i działa. Dziękuje za pomoc