Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Długi czas instalacji systemu, czy to dysk czy laptop?

02 Mar 2018 20:24 273 8
  • Poziom 3  
    Witam, mam problem pewnego dnia padł mi dysk twardy, stwierdziłem po tym gdy komputer wydał sygnały dźwiękowe że dysk jest zepsuty/niewidoczny.
    Zakupiłem nowy dysk sygnały znikły, ale laptop zaczął dziwnie się zachowywać, mianowicie podczas pierwszego etapu instalacji Windowsa, jest widoczne, że laptop długo rozpoczyna instalacje (po 5-10 minutach) przechodzi do wyboru języka Windowsa 8, wyświetla się setup is stacking [Win Wersja Angielska] i na tym etapie startuje około 20-30 minut, gdy dochodzi do wyboru partycji dysku czekam aż pojawi się możliwość dalszej współpracy z moim laptopem. Czy to wina dysku? Czy laptopa (moim zdaniem części typu: RAM, karta dedykowana jaki i zintegrowana działa, na procesor: GPU i CPU została nałożona nowa pasta chłodząca z myślą, że zacznie normalnie pracować, ale dalej nic).
    Sprawdzałem RAM na innym laptopie i normalnie laptop ruszył, i działał. Co mam zrobić? Proszę o pomoc, z góry dziękuję za jakakolwiek pomoc i pozdrawiam.
    Parametry Laptopa:
    Asus 15,6",
    Core i5 1,9GHz przyspi do 2.7GHz
    4GB 1Rx8 PC3L-12800S-11-13-B4
    ({nowy dysk} WD 3200DPVT 320GB)
    Invidia GeForce 720M 2GB
    Proszę nie zamykać tematu z powodu źle wybranego tematu z forum.
    Dziękuje i pozdrawiam Remik.
  • Poziom 43  
    Podaj SMART dysku - screen z programu CrystalDiskInfo.
  • Poziom 3  
    Sprawa wygląda tak, że nie posiadam komputera stacionarnego który by pomógł w sprawdzeniu smart dysku.
    Próbowalem zainstalowac windowsa po przez komputer stacjonarny u kolegi i wyskoczył mi błąd typu : 0x80070057.
    sprawdzałem błąd na forum ale on nie stanowi duzego problemu, na laptopie nie wyskakuje mi ten błąd gdy wybieram partycje dysku nie odblokowuje się napis "Dalej"
    gdy włączam CMD.EXE przez kombinacje klawiszy f10+shift i wpisując nastepujące komendy które widziałem w poradniku przykładowo, gdy wpisuje "diskpart" przechodzi dalej gdzie powinienem wpisac "list disk" klikam w klawiaturę i nie pokazuje mi ze te znaki zostały kliknietę przykład:
    wpisuje "abc" to laptop ogarnie to po 15- 20 minutach od wpisania i dopiero wtedy pokazuje mi ze wpisalem "abc".
  • Poziom 43  
    Remi1177 napisał:
    Sprawa wygląda tak, że nie posiadam komputera stacionarnego który by pomógł w sprawdzeniu smart dysku.

    Pobierz: http://www.ultimatebootcd.com/download.html
    Uruchom komputer z pena/płyty z nagranym obrazem i uruchom Parted Magic.
    Zamieść zdjęcie po kliknięciu ikony Disk Health -> Attributes.
  • Poziom 3  
    Ja jestem amatorem w tych sprawach,mógłbym prosić o napisanie krótkiego poradnika krok po kroku jak to zrobić, na usb mam nagrany windows 8
    Podany link, który otworzylem nie jestem w stanie go odczytac i nie rozumiem go,gdy nie umiem w ogóle jezyka angielskiego prosze o streszczenie kroków, które musze wykonać.
  • Poziom 43  
    Pobierz obraz z linku i programem Rufus nagraj na pena/płytę.

    Remi1177 napisał:
    na usb mam nagrany windows 8

    To musisz mieć inny bo stracisz tą instalkę Win8.
  • Poziom 3  
    Dziękuję za pomoc jutro wrócimy do tego tematu. Jutro bedziemy kontunuować bo rano wstaje do pracy, po pracy na pewno sie odezwę jak zrobię to co mi napisałeś i z góry Dziękuję za pomoc i Dobranoc.