Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo y520 - Laptop syczy po podłączeniu do zasilania

04 Mar 2018 11:00 588 7
  • Poziom 2  
    Witam

    Od kilku miesięcy jestem użytkownikiem laptopa Lenovo y520. Od jakiegoś czasu doskwiera mi syczenie z wnętrza laptopa w momencie podłączenia go do zasilacza. Nie przypominam sobie aby wcześniej ten problem występował. Laptop jest jeszcze na gwarancji i nie wiem do końca co zrobić. Jest ktoś z Was w stanie wytłumaczyć przyczynę tego syczenia i powiedzieć czy jest to poważny problem?

    Z góry dziękuję
    Pozdrawiam
  • Spec od komputerów
    Jeśli poza tym laptop pracuje prawidłowo, to nie ma się czym przejmować. Prawdopodobnie syczy cewka w układzie ładowania baterii.
  • Poziom 2  
    Wydajność jest ok. A czy jest możliwość, że ten dźwięk wydobywawa się z karty graficznej lub procesora?
  • Spec od komputerów
    Mleczu6 napisał:
    A czy jest możliwość, że ten dźwięk wydobywawa się z karty graficznej lub procesora?

    Nie.

  • Spec od komputerów
    Mleczu6 napisał:
    Laptop jest jeszcze na gwarancji i nie wiem do końca co zrobić
    - skontaktować się z producentem i przedstawić problem.
    Syczenie czy piszczenie to często problem z przetwornicami na płycie głównej (cewki, filtracja) - usterka prawdopodobnie sprzętowa.
  • Poziom 2  
    I jeszcze takie pytanie: grozi to jakąś poważną awarią typu spalenie płyty głównej czy coś w podobie?

  • Spec od komputerów
    Trudno zgadywać jeśli nie można zdiagnozować.
    Najczęściej to tylko efekty dźwiękowe, ale pewności nie ma.
    Napisz do supportu lenovo - niech oni się wypowiedzą.
  • Poziom 2  
    Odkryłem w tym momencie coś dziwnego, a mianowicie to ''syczenie'' uwarunkowane jest jasnością ekranu. Kiedy reguluję jasność, to w pewnych zakresach występuje syczenie, a w większości nie. Temat po części uważam za rozwiązany. Dziś jest niedziela, więc jutro postaram się i tak skontaktować z jakimś supportem. Najwidoczniej coś dziwnego musi się dziać z przekazywaniem energii do wyświetlacza czy coś w ten deseń, nie znam się za bardzo na tym. Mimo wszystko dziękuję za pomoc :) Pozdrawiam