Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Pralka AEG LAVAMAT L 1045 E Update - błąd E20

Ord 05 Mar 2018 10:18 615 5
  • #1 05 Mar 2018 10:18
    Ord
    Poziom 10  

    Dzień dobry,
    Uprzejmie proszę o poradę dotyczącą zdiagnozowania usterki opisanej jako błąd E20 w pralce AEG. Pralka zatrzymuje się w momencie gdy powinna wypompować wodę - słychać lekkie buczenie silnika. Wyciągnąłem cały element plastikowy, do którego podłączona jest pompa wypompowująca oraz druga pompka (chyba) przy wlocie węża z czystą wodą.

    Cały element rozebrałem i wyczyściłem z dużej ilości kamienia oraz osadów - było tego sporo. Rozebrałem też pompę wypompowującą - okazało się, że była cała zabita szlamem. Przeszlifowałem lekko papierem wirnik oraz oczyściłem z rdzy gniazdo wirnika. Wymyłem uszczelki i złożyłem do kupy. Wyczyściłem również gumowy element łączący odpływ z bębna, kubek hydrostatu i ten element plastikowy, do którego podłączona jest pompka. Wszystko czyściutkie. Po tych zabiegach uruchomiłem pralkę ponownie - nadal ten sam błąd.

    Teraz: gdy napuszczę wody i włączę odwirowanie słychać lekkie buczenie pompki i wywala błąd E20. Gdy odłączę pralkę od zasilania na kilka chwil i naleję wody to po włączeniu wirowania odpompowuje wodę elegancko. Z tego wnioskuję, że pompa jest ok. Czy może być winny hydrostat?

    Jednak w mojej pralce zauważyłem, że są dwa hydrostaty - do jednego podłączonych jest kilka kabelków konektorami, a do drugiego (mniejszego) wtyczka. Z obu wychodzą wężyki do kubka umieszczonego obok bębna. Od którego hydrostatu zacząć wymianę?

    Student

    0 5
  • #2 05 Mar 2018 21:10
    Robo-technical
    Poziom 23  

    Zrób Zdjęcia tym hydrostatom.

    Czy w momencie pojawienia się błędu pralka miała problemy z wylaniem wody?
    Jeśli teraz woda jest wylewana, a błąd się pojawia to nalej wody i wypnij wężyk przy hydrostacie. Daj wirowanie i czy dalej będzie problem?

    0
  • #3 07 Mar 2018 07:52
    Ord
    Poziom 10  

    Oto zdjęcia hydrostatów:
    Wczoraj robiłem próbne pranie z pustym bębnem (program krótki bez grzania wody - jeżeli to ma znaczenie) - pranie przeszło bez problemów. Następnie jeszcze raz puściłem pranie z kilkoma szmatami - program jakiego zazwyczaj używam - z grzaniem wody - przeszedł bez problemu. Wieczorem, żona wrzuciła kurtkę i niestety już pralka stanęła podczas prania. Woda w bębnie nie była jeszcze ciepła więc była to faza prania wstępnego chyba. Dzisiaj spróbuję puścić pranie i w momencie gdy pralka stanie wypnę wężyk - tylko z którego hydrostatu - białego czy czarnego?
    Pralka AEG LAVAMAT L 1045 E Update - błąd E20Pralka AEG LAVAMAT L 1045 E Update - błąd E20

    0
  • Pomocny post
    #4 07 Mar 2018 09:18
    mrhari
    Moderator AGD i automatyka

    Ord napisał:
    Czy może być winny hydrostat?

    Nie, to wina pompy.

    0
  • #5 07 Mar 2018 11:40
    Ord
    Poziom 10  

    mrhari napisał:
    Nie, to wina pompy.

    Dziękuję za odpowiedź! Gdybyś miał jednak chwilę i wyjaśnił mi dlaczego po rozkręceniu całej pompy, wyczyszczeniu wszystkich uszczelek i przeszlifowaniu papierem ściernym wirnika raz działa a raz nie? czy to wina przebicia na uzwojeniach? Pytam z czystej ciekawości bo pompę zamawiam zaraz.

    0
  • #6 09 Mar 2018 07:57
    Ord
    Poziom 10  

    Zgodnie z poradą wymieniłem pompkę. Pralka działa jak należy. Dziękuję za pomoc i poradę.

    0