Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Przejście NAS do trybu bezpiecznego

05 Mar 2018 16:32 834 10
  • Level 12  
    Witam
    Mam problem. Dzisiaj postanowiłem przeprowadzić testy. Wyłączyłem zasilanie w gniazdku by sprawdzić czy UPS działa. Wyłączyłem prąd, UPS przełączył się w tryb bateryjny, NAS wysłał info na email o podłączeniu. Po 5 minutach na NAS'ie zgasła kontrolka Status, lecz kontrolka DISK oraz LAN mrugały. Czekałem drugie 5 minut. Nic, dysk pracował dalej. Włączyłem zasilanie, NAS włączył się i działa. Czy tryb bezpieczny zadziałał? Czy w tym trybie dyski działają nadal?
    NAS: Synology DS115j + WD RED 1TB
    UPS: PowerWalker VI850 LCD FR
  • Level 12  
    Wracam po przerwie. Ponowiłem testy. Z nich wynika, że NAS dostaje info, że UPS na niski poziom akumulatora po zaledwie 5 minutach działania na akumulatorze( UPS wskazuje pełny akumulator). Jak to wygląda od początku: Po wyłączeniu prądu UPS piszczy, NAS pracuje dalej, dostaję maila, że UPS przeszedł na tryb akumulatorowy. Potem w NAS'ie miga dioda STATUS, po czym gaśnie, dioda DISK oraz LAN "pracują" dalej czyt. mrugają. Dysk również pracuje. Włączam prąd, UPS przestaje piszczeć, NAS uruchamia się ponownie, tak, uruchamia się ponownie, tak jakby był wyłączony za pomocą przycisku i włącza się dalej. Czy tak ma być? Z tego co czytałem do dysk powinien się zatrzymać a NAS wyłączyć.
  • Level 36  
    Dwa pytania podstawowe:
    1. Rozumiem, że podczas "testów" nie poczekałeś aż UPS rozładuje się całkowicie?
    2. W jakim stanie jest akumulator UPSa? Kiedy był kupiony? Zazwyczaj max 5 lat i jest do wymiany. Zdarza się że akumulator wytrzyma ledwo rok lub max dwa.

    W moim NAS można ustawić przy ilu procentowo pozostałej pojemności baterii UPSa ma nastąpić wyłączenie NAS.
  • Level 12  
    1. Tak nie czekałem w obawie, że UPS "padnie" i dyski zostaną odcięte od prądu i może być potem problem.
    2.UPS jest nowy, kupiony miesiąc temu.
    U mnie można ustawić minuty lub godziny kiedy NAS ma przejść w tryb bezpieczny. Jest jeszcze opcja "Do słabej baterii", ale z tego wynika z moich testów to NAS wyłączy się zaraz kiedy braknie prądu (dostaje info że jest słaby akumulator po jakiś 5 minutach)
  • Network and Internet specialist
    @Arturkot123
    A jaka w UPS jest bateria, ile prądu "zjada" NAS w normalnej pracy, bateria w UPS była rozładowana do zera i ładowana do pełna?

    Ja u siebie co 5-6 mc robię tak - wyłączam prąd w każdym UPS z gniazdka i podłączam lampki 40W do szybszego rozładowania - jak UPS "padną" to ponowne ładowanie do full i potem normalna praca. Co GÓRA 2 lata wymiana baterii w każdym UPS (wytrzymują niby i 5 lat, ale wiadomo z biegiem czasu coraz słabsza a nie chcę dopuścić, że mi UPS na baterii padnie w 10s od zaniku prądu i serwery nie zdąża się poprawnie same wyłączyć).
  • Level 12  
    Bateria w UPS nigdy nie była rozładowana do zera. Po wyjęciu z pudełka podłączyłem ją od razu do gniazdka i wskazywała pełne naładowanie. NAS zjada ok. 10 W (podstawowy model), router też ok. 10W, a modem kablowy jakieś 10-11 W (według miernika). Zgodnie z radą @Szyszkownik Kilkujadek zrobię test i zobaczę co się stanie kiedy UPS się rozładuje.
  • Level 12  
    Oczywiście.
    Podczas przeprowadzania testów okazało się, że winowajcą był...kabel USB. Tak, kabel USB. Podmieniłem na jakiś inny kabel, który miałem pod ręką i UPS przestał się rozłączać z NAS'em. Testy potwierdziły to i wszytko działa jak należy. Dziękuje za pomoc i czas poświęcony na to :D
    Aha, przed rozpoczęciem testów zainstalowałem najnowszą aktualizację DSM.
  • Level 12  
    Oczywiście.
    Podczas przeprowadzania testów okazało się, że winowajcą był...kabel USB. Tak, kabel USB. Podmieniłem na jakiś inny kabel, który miałem pod ręką i UPS przestał się rozłączać z NAS'em. Testy potwierdziły to i wszytko działa jak należy. Dziękuje za pomoc i czas poświęcony na to :D
    Aha, przed rozpoczęciem testów zainstalowałem najnowszą aktualizację DSM.

    Dodano po 34 [sekundy]:

    Problem rozwiązany.