Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Volvo S40 1,8 I 90kw 122km nie odpala

darek198805 05 Mar 2018 19:54 402 10
  • #1 05 Mar 2018 19:54
    darek198805
    Poziom 3  

    Witam .Panowie Mam taka zagwozdkę volvo S40 1.8 i 16v .
    z pod czujnika wałka rozrządu ciekł olej, wyjąłem czujnik uszczelniłem silnik odpalał po godzinie silnik w czasie jazdy zgasł sekundy przed zapaliła sie kontrolka błąd sterownika sielnika . próba odpalenia nic nie dała, pod maska zaczą tykać przekaźnik od pompy paliwa imo wyłącza sie bez problemu
    czujnik położenia wału korb. generował tylko 10omh z 240 omh co podaje producent
    czujnik położenia wałka rozrządu nie generuje nic podczas pomiaru trup
    rozrząd wedle znaków sie zgadza
    brak iskry na świecy
    pompy w zbiorniku nie słychac ( na krótko działa ) i stukot w przekaźniku od pompki paliwa
    nakierujcie co jeszcze sprawdzić komp nie wykrywa błedu bo poprzedni właściciel rozwalił gniazdo obdII

    0 10
  • #3 07 Mar 2018 16:07
    darek198805
    Poziom 3  

    NO mądre głowy wpiente nowe gniazdo OBD II i za pierwszym razem brak komunikacji z autem. Z druga próbą już lepiej bo połączył sie ale żadnego błędu nie pokazało jedynie umilkł stukot w styczniku pompki paliwa kto co doradzi

    0
  • #4 07 Mar 2018 16:37
    grala1
    Specjalista grupy V.A.G.

    Skoro jest komunikacja ze sterownikiem silnika to zobaczyć czy ten widzi obroty wału.
    Bez tego nie wysteruje wtryskiwaczy i nie będzie iskry.
    Czy na tą chwile steruje wtryskiwaczami?
    Czy podczas kręcenia rozrusznikiem przekaźnik pompki paliwa jest wysterowany?

    0
  • #5 07 Mar 2018 16:51
    darek198805
    Poziom 3  

    Pompka bije ciśnienie i wyłącza się
    imo również sie rozłącza iskry brak
    Nurtuje mnie temat taki iz czujnik położenia wału generuje oporność 240omh a czujnik położenia wałka rozrzadu zero Czy owy czujnik może odpowiadać z brak iskry BOSCH 0 232 101 029

    0
  • #6 07 Mar 2018 17:08
    grala1
    Specjalista grupy V.A.G.

    Brak Ci wiedzy więc nie pisz w slangu znanym tylko sobie.
    Odpowiadaj na pytania jeżeli chcesz uzyskać pomoc.
    Czujnik nie generuje żadnej rezystancji bo to nie generator.
    Pompka nie wyłącza się bo nabiła ciśnienie - nie ma tam żadnej kontroli ciśnienia.
    Jak sie immo wyłącza to nie odpali nigdy.
    Chciałbym Cie uzmysłowić że istnieją czujniki indukcyjne i hallotronowe. Indukcyjny możesz sobie mierzyć jeżeli chodzi o rezystancje, hallotronowego nie pomierzysz.
    Najlepszym wyjściem jest oscyloskop dla obu czujników.
    Hallotronowy można też sprawdzić diodą LED z połączonym szeregowo rezystorem 1k.
    Na wyjściu takiego czujnika masz na przemian masę lub plusa w zależności czy coś przechodzi przez czujnik lub nie.
    Podczas kręcenia rozrusznikiem pompka paliwa ma działać cały czas, jak nie dziala to sterownik nie ma zasilania, lub niw widzi prędkości obrotowej wału. Pomijam przekaźniki i bezpieczniki.
    Skoro masz możliwość diagnozy komputerem to sprawdź czy sterownik silnika widzi prędkość obrotową silnika, można też zobaczyć czy sterownik ma zgodę na start z immo.

    0
  • #7 07 Mar 2018 17:23
    darek198805
    Poziom 3  

    chodziło mi oto iż imo działa poprawnie po przekręceniu stacyjki odblokowuje się i dopiero wtedy rusza rozrusznik
    sterownik widzi prędkość obrotową wału korbowego

    0
  • Pomocny post
    #8 07 Mar 2018 22:07
    marszałekkom
    Poziom 10  

    W hallotronowym w ogóle nie powinno się mierzyć rezystancji, bo podobno można go uszkodzić. Ale skoro czujnik wału ma 10 Om zamiast 260 - 340 wg Autodaty, to ja bym od niego zaczął. Najlepiej jakbyś podłączył oscyloskop.

    0
  • #9 08 Mar 2018 16:32
    darek198805
    Poziom 3  

    witam . no panowie naprawione i nie bede takim H...jak co niektórzy i powiem co było
    kebel tz masa miedzy obiema cewkami lużna. stad stuki w styczniku od paliwa i brak iskry na świecach i gasnąca pompka paliwa wszystko jest spięte w jednej masie
    po odpaleniu okazało sie iż auto znowu sie nie komunikuje z komputerem

    0
  • #11 21 Mar 2018 17:26
    darek198805
    Poziom 3  

    Panowie Panie taka stała sie przypadłośc zamarzła odma i zaczęło puszczać olej z pod czujnika Halla objaśniam za PÓŁ księżycem śruba M8 jest symeryng którego wy pchnęło ciśnienie co powoduje za kłócenia czujnika, zaczym samochód może nie odpalać

    0