Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CASIO CT 420 - włączanie i nagłe wyłączanie

kamillimak2010 05 Mar 2018 23:02 687 4
  • #1
    kamillimak2010
    Level 2  
    Drodzy użytkownicy,
    Dostałem CASIO CT 420. Problem pojawia się z włączaniem instrumentu. Otrzymałem instrument od koleżanki, która ponoć wkładała kabel razem z wykałaczką tak, aby podważyć wtyk i niby grała. Mi się ta sztuka nie udaje i chciałbym po prostu naprawić sprzęt by działał jak należy, a nie kombinować i pakować kawałki drewna do urządzenia.
    Po podłączeniu urządzenia, lampka zasilania świeci się przez chwilę na czerwono po czym gaśnie z charakterystycznym dźwiękiem w głośnikach, kiedy tego typu urządzenia wyłącza się nie poprzez przycisk zasilania a wyciągając kabel z kontaktu.
    Jak mogę to naprawić? Co jest przyczyną?
    Na chwilę obecną jestem w stanie napisać tyle, oczywiście w razie pytań będę starał się jak najszybciej na nie odpowiadać.
    Chciałem na koniec nadmienić, że zbędne są komentarze, które nie wnoszą żadnego rozwiązania do mojego problemu. Jestem świadom, że wiecie zdecydowanie więcej ode mnie w tym temacie, dlatego też nie ma potrzeby abyście się unosili ( a tym samym mnie uniżali) głupimi docinkami.
    Pozdrawiam,
    Kamil

    CASIO CT 420 - włączanie i nagłe wyłączanie CASIO CT 420 - włączanie i nagłe wyłączanie CASIO CT 420 - włączanie i nagłe wyłączanie
    CASIO CT 420 - włączanie i nagłe wyłączanie
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    HD-VIDEO
    Level 42  
    Może być brak kontaktu (zimne luty) na gnieździe zasilacza w instrumencie; dlatego było podpierane patykiem.

    Zasilacz też musi być sprawdzony
  • #3
    adambyw
    Moderator of Acoustics
    Typowe objawy uszkodzonych ścieżek przy gnieździe zasilania. Trzeba rozebrać instrument, wyjąć płytkę z gniazdem zasilania, i obejrzeć jak wygląda płyta przy polach lutowniczych gniazda.
  • #4
    398216 Usunięty
    Level 43  
    kamillimak2010 wrote:
    dlatego też nie ma potrzeby abyście się unosili ( a tym samym mnie uniżali) głupimi docinkami.
    Pozwolę się nie do końca zgodzić z Kolegą.
    Masz instrument.

    Dostałeś dokładny opis usterki od poprzedniej właścicielki.

    Tak trudno wywnioskować, ze to MUSI być coś z zasilaniem?

    Na pierwszy ogień sprawdź sam zasilacz (bo łatwiej), a potem samo gniazdo i jego podłączenie (tu już musisz się wykazać zdolnością odkręcenia (i nie pogubienia przy tym) kilku śrubek i sprawdzanie (chociażby naocznie) czy gniazdo nie "lata" luźno. Jak lata (a obstawiam, ze lata...) lutownica, cyna i ewentualnie kawałek srebrzanki lub innego cienkiego drutu by poprawiać urwane ścieżki.
    Trudne?
    Samo napisanie postu (i otrzymanie odpowiedzi) problemu nie rozwiąże, a jak byś od powyższego zaczął, być może już byś grał...
  • #5
    kamillimak2010
    Level 2  
    Dziękuję za rady, w weekend będę przy instrumencie, wtedy usiądę i zobaczę.