Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spalony zasilacz regulowany

10 Mar 2018 10:27 486 13
  • Poziom 10  
    Witam
    Na wstępie tylko chce powiedzieć ,że moja wiedza z elektroniki jest mizerna ;)

    Kupiłem na aliexpress zasilacz regulowany 0-30 3a - taki jak w tym temacie: https://www.elektroda.pl/rtvforum/topic3206271.html
    Wszystko polutowałem i działało elegancko. Przy montowaniu w obudowę i ponownym podłączaniu zrobiłem zwarcie miedzy wyjściami + i - i tutaj pojawia się problem.
    Po podpięciu miernika na wyjściu mam 35v i nie działa żadna regulacja potencjometrem. Dodam ,ze po zwarciu dotknąłem radiatora od tranzystora d1047 i był mocno ciepły.

    Macie jakieś pomysły? bo jak już pisałem z elektroniki jestem zielony,a zasilacz robiłem for fun

    Pozdrawiam
    Michał
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.

  • Poziom 31  
    Wyciąg ten tranzystor i go sprawdź
  • Poziom 39  
    Masterek007 napisał:
    po zwarciu dotknalem radiatora od tranzystora d1047 i byl mocno cieply.

    Macie jakies pomysly?

    No to zacznij od sprawdzenia go czy jest sprawny.
    Masterek007 napisał:
    bo jak juz pisalem z elektroniki jestem zielony

    Coś czuję, że będzie ciężko.
  • Poziom 21  
    Zrób zdjęcia, wymień tranzystor, sprawdź inne elementy półprzewodnikowe. Umiesz robić pomiary?
  • Poziom 10  
    Tylko jak go sprawdzić? zwykłym miernikiem da radę to zrobić?
  • Poziom 39  
    Masterek007 napisał:
    Tylko jak go sprawdzic? zwyklym miernikiem da radę to zrobic?

    A mówiłem, że będzie ciężko. ;)
    Da radę.
    Google, youtube itp się kłania albo tu na elektrodzie "szukajka". Troszkę inwencji własnej.
  • Poziom 10  
    na yt znalazłem niby jakiś filmy https://www.youtube.com/watch?v=3EwtIatXyr8
    Mam najprostszy miernik za 15zł z marketu. Wybrałem znacznik diody ( tak jak mówił gość na filmie) i przystawiam do pinów w tranzystorze. Miedzy żadnymi pinami nic mi się nie pojawia .
  • Poziom 21  
    Przeczytaj raz jeszcze #4 i wykonaj to co napisałem.
  • Poziom 39  
    Masterek007 napisał:
    Mam najprostszy miernik za 15zł z marketu. Wybralem znacznik diody ( tak jak mowil gosc na filmie) i przystawiam do pinów w tranzystorze. Miedzy zadnymi pinami nic mi sie nie pojawia .

    To na wszelki wypadek poczytaj i popatrz jeszcze tutaj.
    Wymontowałeś tranzystor do pomiarów?

    michalek1988 napisał:
    wymień tranzystor,

    Może najpierw niech go sprawdzi?

    michalek1988 napisał:
    sprawdź inne elementy półprzewodnikowe. Umiesz robić pomiary?

    I tu jest mały problem:
    Masterek007 napisał:
    jak juz pisalem z elektroniki jestem zielony

    Masterek007 napisał:
    Tylko jak go sprawdzic? zwyklym miernikiem da radę to zrobic?

    Autor tematu musi troszeczkę poczytać, bo inaczej ciężko będzie mu pomóc.

    Dodano po 9 [minuty]:


    PS

    michalek1988 napisał:
    Zrób zdjęcia

    Tutaj wydaje mi się, że kolega mógł dopisać o jakie zdjęcia chodzi bo autor może może tego nie zrozumieć.
  • Poziom 21  
    Jeśli go zwarł, to Ja bym wymienił profilaktycznie, w teście może wypaść na sprawny a podczas pracy okaże się że jednak padnięty, i będziemy szukać problemu tam gdzie go nie ma (bo przecież tranzystor był OK...). Przecież nie chodzi mi o zdjęcia z wakacji, a zdjęcia płytki z obu stron. To chyba jest na tyle logiczne, że Autor sam by się tego domyślił. No i pozwoliły by też wskazać na ewentualne błędy montażowe. PS chodzi o duże i ostre zdjęcia by nie było nie jasności.
  • Poziom 10  
    Dzięki za informacje. Mój miernik coś szwankuje więc ewentualne sprawdzenie odpada. Mogę co najwyżej sprawdzić go u ojca ale to dopiero w poniedziałek wiec przy okazji kupie nowy rezystor.
    Co do zdjęcia to postaram się zrobić wieczorem.
  • Poziom 39  
    michalek1988 napisał:
    Przecież nie chodzi mi o zdjęcia z wakacji, a zdjęcia płytki z obu stron. To chyba jest na tyle logiczne, że Autor sam by się tego domyślił.

    Dla przypomnienia to jest dział "Początkujący..." i uwierz nie zawsze co dla Ciebie jest oczywiste dla początkującego już nie jest takie proste.
    michalek1988 napisał:
    chodzi o duże i ostre zdjęcia by nie było nie jasności.

    Jak najbardziej popieram.


    Dodane:

    Masterek007 napisał:
    ...wiec przy okazji kupie nowy rezystor.

    michalek1988 i to właśnie między innymi miałem na myśli.
    Masterek007 nie rezystor a tranzystor.
    Masterek007 napisał:
    Co do zdjęcia to postaram sie zrobic wieczorem

    Zdjęć - liczba mnoga, płyta od strony elementów i od strony druku.
  • Poziom 10  
    Znalazłem inny miernik i wychodzi na to, ze jest spalony.
    Jak wyczytalem na forum to to miedzy emiterem a kolektorem ma byc przerwa a między bazą a kolektorem i emiterem okolo 600om
    U mnie wychodzi ze jest przejscie juz miedzy emiterem a kolektorem a bazą i kolektorem / emiterem 0 om
  • Poziom 39  
    Masterek007 napisał:
    Znalazłem inny miernik i wychodzi na to, ze jest spalony.
    Jak wyczytalem na forum to to miedzy emiterem a kolektorem ma byc przerwa a między bazą a kolektorem i emiterem okolo 600om

    Test diod w mierniku nie pokazuje wartości w omach tyko w mV (miliwoltach).
    Masterek007 napisał:
    U mnie wychodzi ze jest przejscie juz miedzy emiterem a kolektorem a bazą i kolektorem / emiterem 0 om

    Po pierwsze tak to napisałeś... sam przeczytaj :| Nigdzie nie powinno być zwarcia (0mV).
    Po drugie czy:
    Adam-T napisał:
    Wymontowałeś tranzystor do pomiarów?

    Po trzecie sprawdź też tranzystor VT2.