Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BSod 0x0000000A Zew. Dysk twardy ADATA HD710

grzesiosp 10 Mar 2018 14:44 213 8
  • #1 10 Mar 2018 14:44
    grzesiosp
    Poziom 5  

    Witam, niedawno temu odkrywałem ukryte pliki na zewnętrznym dysku, ale w tym czasie urządzenie zostało przypadkowo rozłączone. W tym czasie, za każdym razem po podłączeniu go do jakiegokolwiek komputera (przynajmniej pod windowsem), wyskakuje bluescreen o kodzie 0x0000000A, - nie jestem pewny czy 6 czy 7 zer, jeśli to ma znaczenie to zobaczę. Jest może jakiś program, który można zbootować by go sprawdzić? Z tego co patrzyłem to żadnym programem z HiRena nic nie wskóram.

    Co do dysku to ADATA HD710

    0 8
  • Pomocny post
    #2 10 Mar 2018 14:52
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    A co, gdy uruchamiasz komputer z już podłączonym urządzeniem? Ten sam błąd? Na linuxie live CD też nie działa?

    0
  • #3 10 Mar 2018 15:14
    grzesiosp
    Poziom 5  

    Z podłączonym od startu jest to samo. Zapomniałem o jednym, że wyskakuje jeszcze czasem do tego inny bsod o kodzie 0x00000024. Co do linuxa to zobaczę co i jak.

    0
  • #4 10 Mar 2018 15:20
    kokapetyl
    Poziom 43  

    mati211p napisał:
    A co, gdy uruchamiasz komputer z już podłączonym urządzeniem?

    A jak to wygląda z uruchomieniem systemu, bez tego dodatkowego dysku ?
    Jeśli dalej są problemy, to nie wina tego dodatkowego dysku.
    Coś kolega namieszał w systemie. :cry:

    0
  • #5 10 Mar 2018 15:29
    grzesiosp
    Poziom 5  

    kokapetyl nie czytaj tylko 3 postów w górę, a przeczytaj pierwszy. "W tym czasie, za każdym razem po podłączeniu go do jakiegokolwiek komputera (przynajmniej pod windowsem), wyskakuje bluescreen..."

    0
  • #6 10 Mar 2018 15:37
    kokapetyl
    Poziom 43  

    grzesiosp napisał:
    nie czytaj tylko 3 postów w górę, a przeczytaj pierwszy.

    Tak, ale nie jest jednoznacznie napisane, że bluescreen występuje po podłączeniu dysku Przy uruchomionym systemie), czy podczas startu systemu, z podłączonym dodatkowym dyskiem.

    0
  • #7 10 Mar 2018 15:52
    grzesiosp
    Poziom 5  

    mati211p napisał:
    A co, gdy uruchamiasz komputer z już podłączonym urządzeniem? Ten sam błąd? Na linuxie live CD też nie działa?


    Dziękuję za pomysł z linuxem, nie chciałem się w to bawić bo po prostu nie potrafię, ale wyszło łatwiej niż wyglądało. Nie mogłem otworzyć dysku, ale kliknąłem by system bezpiecznie usunął urządzenie i po problemie, naprawione. Dziękuję :)

    kokapetyl - Spójrz na 3 post. Możliwe, że go nie widziałeś bo właśnie pisałeś swój, a ja w międzyczasie go dodałem. Pisałem, że podłączenie dysku do jakiegokolwiek komputera pod windowsem miało taki sam efekt, a Ty mówisz że namieszałem w systemie...

    0
  • #8 10 Mar 2018 15:57
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Co do tego wszystkiego miało bezpieczne usuwanie sprzętu bo nie rozumiem. Skoro przy podłączonym urządzeniu miałeś błąd to w jaki sposób miałeś uruchomiony system z podłączonym urządzeniem, by dało się zastosować bezpieczne usuwanie? Z podłączonym dyskiem uruchomił się bez błędu ale nie widział urządzenia i bezpiecznie usunąłeś czy jak?

    0
  • #9 10 Mar 2018 15:59
    grzesiosp
    Poziom 5  

    mati211p napisał:
    Co do tego wszystkiego miało bezpieczne usuwanie sprzętu bo nie rozumiem. Skoro przy podłączonym urządzeniu miałeś błąd to w jaki sposób miałeś uruchomiony system z podłączonym urządzeniem, by dało się zastosować bezpieczne usuwanie?


    Pod Linuxem po podłączeniu dysku bsod nie wyskoczył (w sumie nie miał prawa) i mogłem majstrować :)

    0