Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Yamaha RX-V800 - nie załącza się

laskow 10 Mar 2018 19:33 417 8
  • #1 10 Mar 2018 19:33
    laskow
    Poziom 9  

    Amplituner martwy. Napięcia zasilania st by ok. Procek wymieniony na nowy. Amplituner dalej martwy.Tryb serwisowy nie działa. Może ktoś pomoże?

    0 8
  • #2 11 Mar 2018 11:55
    SERVICE-AV
    Poziom 39  

    Wszystko sprawdziłeś co niezbędne do startu mikrokontrolera , masz pojęcie w ogóle jak działa ?

    0
  • #3 11 Mar 2018 16:14
    laskow
    Poziom 9  

    zasilanie +M1 prawidłowe
    zasilanie +M2 prawidłowe
    reset prawidłowy
    s12 ok 15v
    wcześniej wymieniłem kondensator podtrzymujący c633
    oraz kondensator w zasilaczu st by c 304
    czekam na dostawę rezonatora kwarcowego 16mh-wymienie go.
    Jest na nim napięcie 1.8v na jednej nóżce na drugiej 2,14v-nie wiem czy to prawidłowe -na schemacie są inne napięcia.
    Do przycisku włączającego amplituner dochodzi napięcie.Nie wiem co jeszcze mogę sprawdzić?

    Po wymuszonym załączeniu przekażnika zasilania dalej nic się nie dzieje.

    0
  • #4 11 Mar 2018 16:31
    laskow
    Poziom 9  

    mikrokontroler kupiłem o oznaczeniach-obrazek w załaczniku.W opisie tego układu na allegro było napisane


    Mikroprocesor

    Renesas (dawniej Mitsubishi)

    M30802SGP

    Stosowany m.in. w amplitunerach Yamaha

    Nie posiada wewnętrznego ROMu, współpracuje z zewnętrzną pamięcią,

    zatem bez problemu można wymieniać, nie martwiąc się o konieczność programowania.

    0
  • #6 11 Mar 2018 17:55
    SERVICE-AV
    Poziom 39  

    Reset działa, zasilania są powiadasz. Już nic nie dochodzi z zasilacza by by dawać informację że sieciowe zanikło itp ?
    Pracę oscylatora nie woltomierzem się bada a oscyloskopem .

    0
  • #7 11 Mar 2018 20:01
    laskow
    Poziom 9  

    Na nóżce 141 prv na st by jest 0.7v
    oscyloskopu nie mam więc wymieniam w ciemno rezonator kwarcowy 16mh. Sprawdzę po załączeniu przekaznika sieciowego jakie będzie napięcie na tej nóżce

    0
  • #9 25 Sie 2018 15:37
    laskow
    Poziom 9  

    wymieniłem rezonator -amplituner dalej martwy.Może ktoś ma pomysł co jeszcze sprawdzić?

    Dodano po 18 [minuty]:

    Dalej po wyłączeniu zasilania sieciowego na kondensatorze c633 (podtrzymującym pamięć) szybko spada napięcie.

    0