Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kodak FZ53 - Aparat nie ładuje akumulatora i rozładowuje się samoczynnie

11 Mar 2018 03:09 816 2
  • Poziom 23  
    Witam!

    Mam problem z aparatem Kodak FZ53.
    Po podłączeniu do ładowarki na wyświetlaczu pokazuje się informacja, że trwa ładowanie i pali się dioda LED.
    Aparat można w tym czasie włączyć i pracuje normalnie. Gdy jednak odłączy się ładowarkę, to okazuje się, że pomimo wielogodzinnego ładowania akumulator nie jest naładowany. Testowałem łącznie na 4 akumulatorach, tj. starym oraz dwóch nowych oryginalnych akumulatorach Kodaka i jednym nowym zamienniku.
    Posiadam również ładowarkę zewnętrzną Kodaka, którą naładowałem akumulatory. Nie było najmniejszych problemów. Akumulatory dały się naładować i aparat pracuje na nich bardzo dobrze, ale jeśli pozostawi się akumulator w aparacie, to następnego dnia akumulator jest wyzerowany, dosłownie wyzerowany, do tego stopnia, że nawet ładowarka zewnętrzna nie chce rozpocząć procedury ładowania. Dopiero po wzbudzeniu akumulatora napięciem 4,6V (akumulatory mają 3,7V) ładowarka rozpoznaje akumulator i ładuje już właściwym prądem normalnie.

    Co mogło popsuć się w aparacie? Mam wrażenie, że gdzieś jest zwarcie, ale nie mogę go metodami organoleptycznymi doszukać.
    Szkoda mi tego aparatu. Drogi może nie jest, ale jeśli dałoby się go naprawić to po co wyrzucać :-(
  • Poziom 31  
    Bez miernika to niewiele się zrobi.
  • Poziom 23  
    nomudrek napisał:
    Bez miernika to niewiele się zrobi.


    Z tego sobie zdaję sprawę. Bardziej zależy mi na podpowiedzi, gdzie szukać problemu. Potrzebuję punktu zaczepienia.