Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak połączenia z internetem Orange FunBox 2.0

Zafiriusz 11 Mar 2018 15:35 12090 3
Telkom Telmor
  • #1
    Zafiriusz
    Level 5  
    Cześć!

    Przed chwilą ogarnąłem, że irytujące mnie problemy z połączeniem kablowym do internetu spowodowane są najpewniej źle zgrzanym kablem, który się luzuje w slotach komputera i modemu, ale po wprowadzeniu drobnej poprawki sytuacja niestety się pogorszyła. Mianowicie po poprawieniu kabla, który był podłączony pierwotnie pod slot ETH1 modemu FunBox 2.0 z sieci Orange, podłączyłem go pod slot ETH4, gdyż ostatecznie tylko tam łączył mi z internetem (diody się świeciły po podłączeniu przewodu a sygnał internetu docierał do laptopa). Niestety laptop (Lenovo Y510P Win 8.1. 64x) stwierdził, że jest to sieć niezidentyfikowana i dostęp do niej jest ograniczony (nie przypominam sobie, by były jakiekolwiek problemy wcześniej ze slotem 1, nic nie musiałem konfigurować) - nie mam dostępu do internetu po kablu, tylko przez Wi-Fi. :/
    Chciałbym prosić o pomoc w rozwiązaniu problemu, żeby laptop mógł odbierać internet ze slotu ETH4 tak samo jak robił to wcześniej z ETH1 (w ETH1 kabel jakby nie łączy teraz w ogóle).
  • Telkom Telmor
  • #2
    krakarak
    Level 40  
    Wymień kabel ethernetowy, tam w nim nic nie jest zgrzane, lecz zaciskane. Po prostu go wymień. Sprawdź czy to nie wina twego laptopa podłączając go w identyczny sposób z routerem u kolegi lub podłączając do kabla zamiast twego laptopa inny komputer. Gdy nie rozwiąże to problemu lub nie wskaże co jest winne podmień zasilacz od routera, gdy nadal będą problemy - skontaktuj się z dostawcą internetu w celu wymiany routera na inny.
  • Telkom Telmor
  • #3
    Zafiriusz
    Level 5  
    krakarak wrote:
    Wymień kabel ethernetowy, tam w nim nic nie jest zgrzane, lecz zaciskane. Po prostu go wymień. Sprawdź czy to nie wina twego laptopa podłączając go w identyczny sposób z routerem u kolegi lub podłączając do kabla zamiast twego laptopa inny komputer. Gdy nie rozwiąże to problemu lub nie wskaże co jest winne podmień zasilacz od routera, gdy nadal będą problemy - skontaktuj się z dostawcą internetu w celu wymiany routera na inny.


    Wymianę mam już w planach, tylko zastanawia mnie sam fakt, że kabel teraz działa, laptop wykrywa internet a diody się świecą (teraz udało mi się podłączyć na chwilę pod slot ETH1 ale tak samo nie czytało mi sieci (Sieć niezidentyfikowana/ Ethernet, dostęp ograniczony). Co mogło się zmienić między odłączeniem a podłączeniem kabla? :D
    A może zmienić coś w konfiguracji router-laptop?
  • #4
    krakarak
    Level 40  
    Kolego, możesz się zastanawiać bez pisania o tym... Najpierw podmień kabel na 100% sprawny i sprawdzony.
    A co mogło się zmienić? Choćby fakt lekkiego nie kontaktu spowodowanego np. złym/ niepewnym zaciśnięciem zmieniającym się pod wpływem ruchu, usunięciem odrobiny tlenków ze styków w czasie wkładania wtyku.