Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor Samsung - MUX 1 - zły odbiór

Spedytor1982 12 Mar 2018 11:53 642 13
  • #1 12 Mar 2018 11:53
    Spedytor1982
    Poziom 3  

    Od pewnego czasu mój telewizor zaczął fiksować z odbiorem MUX 1 (TVP1, TVP2, TVP Historia, TVP Kultura, itd). Antenę mam zwykłą, siatkową. Do tej pory wszystko było ok, aż tu nagle pewnego dnia zaczęło przycinać, obraz zanikał, potem dźwięk. Telewizor jest podpięty pod dekoder eurozłączem. Teraz dzieją się takie cuda, że np. między 7:00, a 9:00 wszystko jest ok, odbiór jest normalny, a potem zaczyna się przycinanie obrazu i dźwięku, aż do ich całkowitego zaniku i komunikatu na tv "brak sygnału". Minie kilka/kilkanaście godzin z komunikatem "brak sygnału" i wieczorem lub na drugi dzień znowu jest ok. Nie jest to wina dekodera ani zasilacza, bo wymieniłem na nowe i problem pozostał. Gdzie zatem tkwi przyczyna ? Co jest nie tak ?

    Telewizor to stary Samsung, jeszcze z kineskopową "dupą".

    Co byście radzili na takie "dolegliwości"?

    0 13
  • #2 12 Mar 2018 12:35
    KMal
    Poziom 33  

    Witam.
    Podajesz, że mieszkasz w Skawinie, więc chyba odbierasz sygnał z Chorągwicy.
    Programy, które podajesz, to nie MUX 1, a MUX 3. http://emi.emitel.pl/EMITEL/obiekty.aspx?obiekt=DODR_S4A
    Jeżeli zauważyłeś, że zakłócenia są cykliczne, to zacznij od wymiany anteny na bardziej kierunkową - taką typu Yagi (np. od Dipola), a najlepiej taka zespolona na wszystkie MUX.
    W pobliżu pojawiło się urządzenie, które zakłóca Ci sygnał, a antena "siatkowa" nie jest dobrą anteną dla cyfrówki.

    0
  • #3 12 Mar 2018 12:40
    Spedytor1982
    Poziom 3  

    Czyli wymiana anteny winna pomóc ? Jaką antenę konkretnie kupić ? Co może zakłócać mi odbiór ? Niedawno światłowód naziemny założono, więc może to to... Ale dlaczego czasami odbiera i jest ok, a za godzinę lub dwie, mimo iż nic nie robię z antenę czy dekoderem, już jest źle ?

    0
  • #4 12 Mar 2018 13:00
    KMal
    Poziom 33  

    Spedytor1982 napisał:
    Czyli wymiana anteny winna pomóc ?

    Na pewno tak, czasem należy zmienić położenie, nim wyżej tym lepiej. Skawina ma miejscami gęstą zabudowę. może przed kierunkiem w stronę nadajnika masz wyraźne przeszkody (budynki itp.).
    Spedytor1982 napisał:
    Jaką antenę konkretnie kupić ?

    Nie będę reklamował konkretnych anten, bo zmusi Cię to do poszukiwań. W każdym sklepie doradzą Ci antenę. Popatrz co mają sąsiedzi i są zadowoleni.
    Spedytor1982 napisał:
    Co może zakłócać mi odbiór ?

    Na pewno nie światłowód, ale antena internetu już tak. Jest jakieś urządzenie, które wtedy pracuje, ale jakie i które to już skomplikowana sprawa, a do tego jeszcze dochodzi pora dnia, pogoda (propagacja). Nie sięgaj tak daleko, bo to nie ważne w Twoim problemie.
    Czasem zmiana usytuowanie tej anteny, którą masz może pomóc - wyżej i dalej od innych.

    0
  • #5 12 Mar 2018 15:12
    Henio65
    Poziom 13  

    Zwykła anten siatkowa-czy posiada zasilacz czy jest bosa?Inna metoda jest naprawy nateny z zasilaczem+wzmacniaczem a inna przy antenie zwykej bez wzmacniacza.

    0
  • #6 12 Mar 2018 15:23
    andpol 33
    Poziom 35  

    @Henio65 czytamy? Skoro zasilacz był wymieniony to....? Proponuję spróbować na symetryzatorze.

    0
  • #8 12 Mar 2018 19:33
    _kli_
    Poziom 32  

    Spedytor1982 napisał:
    Skawina
    Spedytor1982 napisał:
    Od pewnego czasu mój telewizor zaczął fiksować z odbiorem MUX 1 (TVP1, TVP2, TVP Historia, TVP Kultura, itd)

    Skoro Skawina, to zapewne antena skierowana na odległą o ok. 20 km Chorągwicę, skąd mux-3 nadawany jest na k. 50. Ponadto na tym samym kanale dolatuje sygnał doświetlenia mux-3 z Krzemionek (10 km).
    Spedytor1982 napisał:
    Nie jest to wina dekodera ani zasilacza, bo wymieniłem na nowe i problem pozostał

    Ze względu na bliską odległość nadajników, stosowanie wzmacniacza mocno niewskazane. Chociażby na możliwość wzmocnienia niepożądanego sygnału jakiegoś pobliskiego BTS-a. Może właśnie uruchomienie takowego w ostatnim czasie, powoduje zakłócenia odbioru na k.50.
    A jeżeli dekoder skanowany automatycznie, sprawdź jeszcze czy aby mux-3 nie jest zaprogramowany na k.34 (Rabka).
    I jeszcze jedno - w razie konieczności użycia wzmacniacza, można go zasilić bezpośrednio z gniazda antenowego dekodera (zamiast zasilacza).

    0
  • #9 13 Mar 2018 12:42
    Spedytor1982
    Poziom 3  

    LeDy napisał:
    A ja na zasilaczu z regulacją , ale najpierw zrób zdjęcia wnętrza w puszce antenowej jak to masz podłączone.
    Cytat:
    np. między 7:00, a 9:00 wszystko jest ok
    Te godziny to zawsze czy tylko przykładowo?



    Godziny są przykładowe. Niekiedy dobrze idzie rano, niekiedy popołudniu. Nie ma reguły.

    Dodano po 1 [minuty]:

    _kli_ napisał:
    Spedytor1982 napisał:
    Skawina
    Spedytor1982 napisał:
    Od pewnego czasu mój telewizor zaczął fiksować z odbiorem MUX 1 (TVP1, TVP2, TVP Historia, TVP Kultura, itd)

    Skoro Skawina, to zapewne antena skierowana na odległą o ok. 20 km Chorągwicę, skąd mux-3 nadawany jest na k. 50. Ponadto na tym samym kanale dolatuje sygnał doświetlenia mux-3 z Krzemionek (10 km).
    Spedytor1982 napisał:
    Nie jest to wina dekodera ani zasilacza, bo wymieniłem na nowe i problem pozostał

    Ze względu na bliską odległość nadajników, stosowanie wzmacniacza mocno niewskazane. Chociażby na możliwość wzmocnienia niepożądanego sygnału jakiegoś pobliskiego BTS-a. Może właśnie uruchomienie takowego w ostatnim czasie, powoduje zakłócenia odbioru na k.50.
    A jeżeli dekoder skanowany automatycznie, sprawdź jeszcze czy aby mux-3 nie jest zaprogramowany na k.34 (Rabka).
    I jeszcze jedno - w razie konieczności użycia wzmacniacza, można go zasilić bezpośrednio z gniazda antenowego dekodera (zamiast zasilacza).


    Tak, MUKS-a 3 łapie na kanale 50. Wzmacniacza do anteny nie mam. Jedynie zasilacz

    0
  • #10 13 Mar 2018 12:57
    andpol 33
    Poziom 35  

    Jeżeli masz zasilacz to wzmacniacz powinien być w puszce antenowej.

    0
  • #12 14 Mar 2018 07:32
    Spedytor1982
    Poziom 3  

    Nie ruszałem nic ani przy antenie, ani przy dekoderze. Od wczorajszego ranka muks 3 odbieram bez żadnych zakłóceń. Dziwne to....

    0
  • #13 14 Mar 2018 12:59
    Henio65
    Poziom 13  

    Tu niema co się dziwić tylko zrobić to przy antenie bo jest niesprawna.

    0
  • #14 20 Mar 2018 17:47
    arturmarta3
    Poziom 8  

    Miałem podobny przypadek ze złym odbiorem tv.Albo spaliła się płytka w antenie albo zasilacz,a ponieważ nadajnik jest blisko (4km) to odłączyłem antenę.Zamiast niej wstawiłem zwykłą teleskopową antenę od starego junosta,którą mam w pokoju i teraz ani wiatr,ani śnieg,ani deszcz.

    0