Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] manitou MVT 730 - nie działa hydraulika robocza

12 Mar 2018 21:37 783 6
  • Poziom 9  
    M MVT 730 nadszarpnięta czasem... .Problem Padnięta hydraulika robocza....
    pompy w miarę, filtry też, zabite były te w zbiorniku. Pytanie w którym miejscu zrzuca olej na przelew poza zaworem w bloku hydraulicznym.
    Za co odpowiedzialny jest elektrozawór pod siłownikiem ? bosch nie mogę go rozebrać silna korozja bez potrzeby nie chciałbym go uszkodzić.
    kierowanie 150 bar hydraulika 0.
  • Poziom 32  
    Jesli chodzi Ci o elektrozawor na siłowniku podnoszenia belki to służy on do ,,miękkiego" zawieszenia belki. Podczas jazdy cała belka plynnie amortyzuje gora /dół i nie obciąża tak przedniej osi.Łączy siłownik z akumulatorem hydraulicznym i olej w siłowniku nie jest,, na sztywno"
  • Poziom 9  
    Nie to nie to. inaczej zapytam gdzie znajdują się zawory odpowiedzialne za zrzut ciśnienia.
  • Poziom 32  
    Tam powinna byc pompa rexrotha A4VG. pompa o zmiennej wydajności z linia Ls-a typ vg.Zaworu zrzutowego njie ma nie licząc oczywiscie przepływu przez blok zaworów.
    Serwisówka ma ponad 1500 stron jak znajde czas to wytne Ci ten kawałek hydrauliki.
  • Poziom 33  
    W Manitou bardzo często pada elektronika sterująca elektrozaworami w rozdzielaczu, którą przeważnie da się naprawić.
  • Poziom 9  
    sterowanie jest za pomocą hydrauliki tzn. jojstick ma przewody z olejem idą do rozdzielacza głównego.
    zrobię fotki to wrzucę pompa jest hmm gasappa coś takiego dwie kierowanie bloczek z zaworkiem i druga na hydraulikę.
  • Poziom 9  
    Zbiornik posiada dwa filtry umieszczone na przewodach ssawnych wewnątrz zbiornika - celem wymiany wyciąłem rewizję w zbiorniku - druga opcja to demontaż zbiornika i wymiana przez obudowę filtra powrotnego oleju ale przy tym wieku maszyny to dłuższa droga i droższa wiąże to się z wymianą wszystkich przewodów . W tym modelu nie ma rewizji montowanej fabrycznie, stąd problem z ustaleniem czy są tam filtry :) . Zespół pomp zasilany jest z tego samego miejsca i przy słabym przepływie "mocniejsza" pompa zasysała olej z zasilania drugiej pompy. Dodatkowo pod wysięgnikiem przy kabinie znajduje się duży elektrozawór / w tym przypadku mocno skorodowany / i po przelaniu go czystym olejem maszyna ruszyła -prawdopodobnie się zaciął jak zabrakło braku oleju w instalacji.