Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Msi apachi 70 pro - Dziwna kreska na ekranie

14 Mar 2018 10:08 420 8
  • Poziom 8  
    Witam
    Mój sprzęt to msi apachi 70 pro grafika gtx 860 m
    windows 7 64 bity

    Mam dziwną kreskę na ekranie ciężko mi to opisać, gdy oglądam film i kamera zaczyna się przesuwać,obojętnie w jakim kierunku na ekranie pojawia się przezroczysta kreska {w różnych miejscach), ale zawsze jedna pozioma
    wygląda to tak jak by na całej długości linii obraz pojawiał się z opóźnieniem dosłownie na 1 minimetrze monitora
    wszystko ponad kreską i pod kreska wyświetla się prawidłowo, gdy obraz jest stały np. aktor mówi albo w grze stoję i nie kręcę kamerą ten problem, nie występuje.
    Pod laptopa mam podpięte 2 monitory +wyświetlacz laptopa. Na każdym jest ten sam problem nawet po odłączeniu monitorów na ekranie laptopa ten problem występuje
    w laptopie jest jeszcze zintegrowana karta graficzna hd graphic 4600
    i teraz na gtx ta kreska występuje tylko u góry ekranu, na intelu kreska jest na środku.
    Reinstalowałem sterowniki do obu kart oraz robiłem format i stawiałem system na nowo nic nie pomaga, Gdy odpalę gre w oknie ta kreska podczas przesuwanie kamery pojawia się tylko w oknie w sensie nie wychodzi np. na pulpit.


    Spoiler:
  • Serwerowe OpowieściSerwerowe Opowieści
  • Spec od monitorów
    Zapewne początek "końca życia" matrycy.... lub uszkodzenie na płytce elektroniki matrycy.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 8  
    lisek napisał:
    Zapewne początek "końca życia" matrycy.... lub uszkodzenie na płytce elektroniki matrycy.

    W jaki sposób matryca laptopa może, oddziaływać na 2 podpięte monitory ?
  • Spec od monitorów
    Cytat:
    Pod laptopa mam podpięte 2 monitory +wyświetlacz laptopa.
    Na każdym jest ten sam problem nawet po odłączeniu monitorów na ekranie laptopa ten problem występuje
    w laptopie jest jeszcze zintegrowana karta graficzna hd graphic 4600
    - na gtx ta kreska występuje tylko u góry ekranu,
    - na intelu kreska jest na środku.

    :!: tego nie doczytałem, moja culpa
    :?: :?: :?:

    To model (MSI apachi 70 pro ), podaj pełną nazwę (ze stickera)
    Myślę , ze to ten GE70-2PE-Apache-Pro Link
  • Poziom 8  
    lisek napisał:
    Cytat:
    Pod laptopa mam podpięte 2 monitory +wyświetlacz laptopa.
    Na każdym jest ten sam problem nawet po odłączeniu monitorów na ekranie laptopa ten problem występuje
    w laptopie jest jeszcze zintegrowana karta graficzna hd graphic 4600
    - na gtx ta kreska występuje tylko u góry ekranu,
    - na intelu kreska jest na środku.

    :!: tego nie doczytałem, moja culpa
    :?: :?: :?:

    To model (MSI apachi 70 pro ) na
    - chipset PCH170 i I7-6700Q/+ GPU (N16E-GT-A1) GTX970M



    Link tylko ja mam procka 4720 msi ge 70 2pe Apache pro
  • Spec od monitorów
    Czyli
    Cytat:
    Intel Core i7- 4720HQ ( (4th Gen))
    Chipset Intel HM87


    Z opisu problem chyba w chipsecie HM87.
    * MSI GE70 (pyta: ms-175a1)
  • Poziom 8  
    Spoiler:
    film nie wiem czemu nie chce się dać cały tylko kilka sekund

    wrzuciłem na yt
    Spoiler:


    jak sie przyjrzeć to widać te kreski szczególnie na 2 monitorze na tym filmiku jak by obraz nie nadarzał
  • Spec od monitorów
    Cytat:
    gdy oglądam film i kamera zaczyna się przesuwać,obojętnie w jakim kierunku na ekranie pojawia się przezroczysta kreska {w różnych miejscach), ale zawsze jedna pozioma

    Tylko , gdy film
    Co masz w Word, kiedy przesuwasz myszká stroné?
    Co masz w przegládarkach ?
  • Poziom 8  
    Worda nie mam

    co do przeglądarki na niektórych stronach widzę wyraźnie ze jest to samo co w grach przy scrollowaniu

    np na elektordzie tego nie widzę wydaje sie że tego nie ma