Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Man Tgx Euro 6 - Błąd układu oczyszczania spalin

szyniu 15 Mar 2018 19:43 1215 11
  • #1 15 Mar 2018 19:43
    szyniu
    Poziom 20  

    Witam mam następujący problem, auto to Man E6 440 2014r
    błędy edc 45467
    NONOX 5556
    Autko trafiło do mnie i nie znałem jego historii świeży zakup właściciela,błędów było bardzo wiele ale żaden nie był aktywny,mocno był zapchany wlot do kat. skrystalizowanym adblue, wszystko rozebrałem i wyczyściłem, wyczyściłem końcówkę rozpylacz, po tych wstępnych naprawach poleciłem obserwować i ewentualnie dać mi znać jak by coś się działo. Na trzeci dzień dostałem telefon że zapaliły się komunikaty, błędy te powyżej proszę o zdanie kolegów na ten temat.
    Z góry dzięki.

    0 11
  • #2 15 Mar 2018 22:07
    darfur5
    Poziom 29  

    NOx 5556; przewód powrotny zablokowany. Co do błędu EDC to chyba źle go odczytałeś sprawdź jeszcze raz.Mogę się domyślać , że jest to błąd 4467 co oznaczało by nagłą zmianę temperatury w zbiorniku AdBlue ale mogę się mylić.

    1
  • #4 29 Mar 2018 22:18
    szyniu
    Poziom 20  

    Powrót do tematu auto wraca jutro z trasy po dwóch tygodniach więc podepnę komputer i sam osobiście sprawdzę co się tam dzieje , błędy podawał mi kierowca z deski, faktycznie coś przekręciłem w tym błędzie w edc jutro to rozstrzygnę.
    Dodam tylko że błąd się wyświetla jak ładunek jest większy od 15 ton gdy obciążenie jest mniejsze to problem nie występuje.
    Więcej szczegółów napiszę jutro.

    0
  • #5 22 Cze 2018 10:36
    telekawa
    Poziom 2  

    Witam, mam dokładnie takie same objawy, jak poradziłeś z tym tematem?
    Wstępnie mam skasowany błąd ,le nic nie było robione i boje się ze błąd powróci
    Komputer tez odczytał to jako zablokowany przewód powrotny, proszę o pomoc!!

    0
  • #7 22 Cze 2018 16:42
    mariomalinie
    Poziom 16  

    telekawa napisał:

    Komputer tez odczytał to jako zablokowany przewód powrotny, proszę o pomoc!!


    Przewód powrotny do wymiany. Oryginalny ma za małą średnicę. Do kupienia w serwisie MAN w komplecie że wszystkimi końcówkami. Koszt ok 500pln

    0
  • #8 26 Cze 2018 18:56
    telekawa
    Poziom 2  

    Witam ponownie.
    Zmienilismy przewod na ten grubszy , ale blad powrocil. Czy to moze byc dlatego iz skasowalem blad w Niemczech i dolecialem do Pl. Wyminilismy bez dodatkowego kasowania
    Blad 5556

    0
  • #9 26 Cze 2018 20:14
    kakibara
    Poziom 27  

    Powiem Ci szczerze że nie rozumiem twojego pytania - wymieniłeś przewód i skasowales błąd w niemczech - czy co ....naprowadz mnie na właściwy tok myślenia.
    Wymieniasz przewód kasujesz błędy.
    Ten błąd może też być wyswietlany przy zapchanym wtryskiwaczu ale podgląd parametrów na kompie wszystko wyjasni.


    Do rozwiazania tematu.
    Przewod predzej czy pozniej odezwie sie.
    Jezeli Man zaleca wymiane, na gwarancji przy tym bledzie.

    1
  • #10 27 Cze 2018 06:33
    telekawa
    Poziom 2  

    Dokladnie.
    Blad skasowany a 400km pozniej naprawa.

    0
  • #11 30 Sie 2018 21:44
    szyniu
    Poziom 20  

    Panowie wracam do tematu po długiej przerwie by napisać co i jak z moim MANem problem został rozwiązany dokładne czyszczenie przewodów mocznika pomogło jeszcze tylko raz przy pchała się dysza ale ponownie wyczyściłem i na razie spokój, być może kwestia czasu kiedy ponownie będę coś czyścił ale tak czy inaczej problem tkwił w drożności przewodów Adblue, dodam tylko jeszcze że nie zmieniałem przewodu powrotnego na ten o większej średnicy.

    0
  • #12 30 Sie 2018 21:44
    szyniu
    Poziom 20  

    Panowie wracam do tematu po długiej przerwie by napisać co i jak z moim MANem problem został rozwiązany dokładne czyszczenie przewodów mocznika pomogło jeszcze tylko raz przy pchała się dysza ale ponownie wyczyściłem i na razie spokój, być może kwestia czasu kiedy ponownie będę coś czyścił ale tak czy inaczej problem tkwił w drożności przewodów Adblue, dodam tylko jeszcze że nie zmieniałem przewodu powrotnego na ten o większej średnicy.

    Dodano po 37 [sekundy]:

    Opis napisany powyżej

    0