Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Amator 2 jeden kanał gra ciszej

15 Mar 2018 20:19 1980 72
  • Poziom 4  
    Witam
    Moj problem jest tali, że w amatorze 2 jeden głośnik gra o połowę ciszej od drugiego.

    Wymienione zostały potencjometry od głosu jak i balansu. Napięcia na GML te same jedynie na wyjściu głośnikowym na sprawnym jest prawie 5V a na niesprawnym z 2V. Kanał, który gra ciszej to kanał prawy.
    Pozdrawiam
  • TermoPasty.pl
  • Poziom 40  
    Blusik98 napisał:
    Napięcia na GML te same jedynie na wyjściu głośnikowym na sprawnym jest prawie 5V a na nie sprawnym z 2V
    Stałe napięcie na wyjściach głośnikowych ?. To napięcie występuje przy podłączonych głośnikach ?. Zamieniłeś miejscami głośniki ?.
    Pozdrawiam
  • TermoPasty.pl
  • Poziom 29  
    A w środku tam nie kręciłeś czymś?Jest tam peerek obok układu UL1311 do regulacji równowagi lewego i prawego kanału.
  • Poziom 40  
    @Blusik98, co z odpowiedzią na #2, zmierz rezystancję głośników. Jak masz napięcie na wyjściu GML_ów, pin2 (17V) ?.
  • Poziom 4  
    gumisie napisał:
    @Blusik98, co z odpowiedzią na #2, zmierz rezystancję głośników. Jak masz napięcie na wyjściu GML_ów, pin2 (17V) ?.


    Tak napięcie jest stałe skacze ale stałe a na gml jest napięcie
    L/P
    1-0/0
    2-18,8/19
    3-39,7/39,7
    4-38/38.
    5-0/0
    6-15,8/15,8
    7-0/0
    8-16,4/16,7
    9-0/0
  • Poziom 40  
    Blusik98 napisał:
    Tak napięcie jest stałe skacze ale stałe
    Przy podłączonych głośnikach ?, to jest ważne.
  • Poziom 4  
    gumisie napisał:
    Blusik98 napisał:
    Tak napięcie jest stałe skacze ale stałe
    Przy podłączonych głośnikach ?, to jest ważne.

    Przy nie podłączonych a przy podłączonych jest 10v na prawym i lewym przy podłączym jest takie same czyli kolo 5v.

    Teraz nawet na prawym nie podłączył jest 10v
  • Poziom 40  
    Blusik98 napisał:
    przy podłączonych jest 10v
    Napięcie stałe DC w tym przypadku nie powinno występować a zwłaszcza takie duże. Sprawdź kondensatory elektrolityczne C422 i 423 (kanał P) oraz C523 i 524 (kanał L) a najlepiej je wymień.
  • Poziom 4  
    gumisie napisał:
    Blusik98 napisał:
    przy podłączonych jest 10v
    Napięcie stałe DC w tym przypadku nie powinno występować a zwłaszcza takie duże. Sprawdź kondensatory elektrolityczne C422 i 423 (kanał P) oraz C523 i 524 (kanał L) a najlepiej je wymień.

    Te 10v jest tylko na prawym a na lewym max 5v
  • Poziom 40  
    Blusik98 napisał:
    Te 10v jest tylko na prawym a na lewym max 5v
    Nie wiem czym i jak wykonujesz te pomiary lecz w tym przypadku na głośnikach nie powinno występować stałe napięcie DC.
  • Poziom 4  
    gumisie napisał:
    Blusik98 napisał:
    Te 10v jest tylko na prawym a na lewym max 5v
    Nie wiem czym i jak wykonujesz te pomiary lecz w tym przypadku na głośnikach nie powinno występować stałe napięcie DC.


    Miernik zwykły plus na wyjście z głośnika i minus na mase głośnika
  • Poziom 40  
    No to wymień te kondensatory (przynajmniej na jednym kanale dla sprawdzenia) ponieważ one nie powinne przepuszczać stałej składowej.
  • Poziom 4  
    gumisie napisał:
    No to wymień te kondensatory (przynajmniej na jednym kanale dla sprawdzenia) ponieważ one nie powinne przepuszczać stałej składowej.

    Zamieniłem kondensatory miejscami brak różnicy nadal prawy gra ciszej

    Bieda z nędzą napisał:


    Czytałem i c425 mam dobry 12uF
  • Poziom 40  
    Blusik98 napisał:
    c425 mam dobry 12uF
    Do końca nie ma pewności że jest "dobry". 12µF zamiast 10µF :?: , spora różnica. Wymień go na nowy.
  • Poziom 32  
    No ale tam są dwa kondensatory odpowiedzialne za wzmocnienie przedwzmacniacza.
    Z pomiarów które podałeś końcówka mocy wygląda na sprawną.
    Jako, że w swojej kolekcji mam ponad 20 amatorów i co nieco znam ich bolączki sugeruję sprawdzić:
    -gniazdo słuchawkowe, korodowało. W tym celu zmierzyć rezystancję pomiędzy wyjściem na głośnik a odpowiednim dla danego kanału kondensatorem w obrębie nóżki 2 układu GML. Bardzo często okazuje się, że jest wynik setek omów.
    -potencjometr siły głosu. Nie trzeba go od razu wymieniać, rewelacyjnie spisuje się preparat Kontakt PR
  • Poziom 4  
    Bieda z nędzą napisał:
    No ale tam są dwa kondensatory odpowiedzialne za wzmocnienie przedwzmacniacza.
    Z pomiarów które podałeś końcówka mocy wygląda na sprawną.
    Jako, że w swojej kolekcji mam ponad 20 amatorów i co nieco znam ich bolączki sugeruję sprawdzić:
    -gniazdo słuchawkowe, korodowało. W tym celu zmierzyć rezystancję pomiędzy wyjściem na głośnik a odpowiednim dla danego kanału kondensatorem w obrębie nóżki 2 układu GML. Bardzo często okazuje się, że jest wynik setek omów.
    -potencjometr siły głosu. Nie trzeba go od razu wymieniać, rewelacyjnie spisuje się preparat Kontakt PR


    Potencjometr czy był stary czy teraz nowy brak zmian.
    W snesie oba zmieściłem miejscami z prawego na lewy i odwrotnie
    Oporność pomiędzy C422 a wyjściem głośnikowym czy gnieździe to 2,4Ohm
  • Poziom 40  
    Bieda z nędzą napisał:
    sugeruję sprawdzić:
    -gniazdo słuchawkowe, korodowało. W tym celu zmierzyć rezystancję pomiędzy wyjściem na głośnik a odpowiednim dla danego kanału kondensatorem w obrębie nóżki 2 układu GML. Bardzo często okazuje się, że jest wynik setek omów
    @Bieda z nędzą oj chyba coś nie tak radzisz, pomiędzy pin 2 GML a wyjściem głośnikowym są jeszcze kondensatory C422/423, tak więc im wyższa rezystancja pomiędzy tymi dwoma punktami to chyba lepiej, świadczy to o jakości tych kondensatorów.
    Pozdrawiam
  • Poziom 32  
    Ale ja piszę o nóżce kondensatora przeciwnej do tej, która idzie do końcówki 2. No, tam gdzie jest nóżka minus kondensatora.
  • Specjalista - zasilacze komputerowe
    Blusik98 napisał:
    Przy nie podłączonych a przy podłączonych jest 10v na prawym i lewym przy podłączym jest takie same czyli kolo 5v.
    Blusik98 napisał:
    Miernik zwykły plus na wyjście z głośnika i minus na masę głośnika
    Czy Kolega autor mógłby sprecyzować w-ki pomiaru? Co to znaczy na masę głośnika.
    Czy to wynik pomiaru pomiędzy cewką głośnika a jego metalowym koszem, czy też pomiar na cewce głośnika?

    Tak na szybko to 10V na (np. 10Ω) to 100W czyli głośnik powinien świecić a przynajmniej nieźle śmierdzieć.



    Przepraszam, nie 100 a 10W (U²/R).
  • Poziom 4  
    W.P. napisał:
    Blusik98 napisał:
    Przy nie podłączonych a przy podłączonych jest 10v na prawym i lewym przy podłączym jest takie same czyli kolo 5v.
    Blusik98 napisał:
    Miernik zwykły plus na wyjście z głośnika i minus na masę głośnika
    Czy Kolega autor mógłby sprecyzować w-ki pomiaru? Co to znaczy na masę głośnika.
    Czy to wynik pomiaru pomiędzy cewką głośnika a jego metalowym koszem, czy też pomiar na cewce głośnika?

    Tak na szybko to 10V na (np. 10Ω) to 100W czyli głośnik powinien świecić a przynajmniej nieźle śmierdzieć.


    Mierzone na Gnieźnie wyjściowym głośnika na wtyczce kółko-bolec
    Tak też zmierzyłem tą rezystacje od minusa ten kondensatora do plusa przy wtyczke to 13ohm
  • Poziom 40  
    Blusik98 napisał:
    Mierzone na Gnieźnie wyjściowym głośnika na wtyczce kółko-bolec

    @Blusik98 jeszcze raz się pytam: te pomiary robisz przy podłączonym głośniku :?:
  • Poziom 32  
    Blusik98 napisał:

    Tak też zmierzyłem tą rezystacje od minusa ten kondensatora do plusa przy wtyczke to 13ohm

    Zdecydowanie za dużo, zatem są utlenione syki w gniazdku słuchawkowym. Pomiń je.
  • Poziom 40  
    Blusik98 napisał:
    Tak i przy podłączonym i nie podłączamy
    Dziwne, wręcz niemożliwe :cry: , przecież przy takim stałym napięciu to te głośniki powinne dawno się spalić, lub tak jak:
    W.P. napisał:
    głośnik powinien świecić a przynajmniej nieźle śmierdzieć.
    @Blusik98 zamiast błądzić po omacku w celu sprawdzenia działania tych GML możesz zrobić w ten sposób: wylutowójesz rezystory R419 oraz R520, do punktów K33 i K37 podłączasz zewnętrzne źródło sygnału i na tej podstawie zawężasz miejsce usterki.
  • Poziom 4  
    gumisie napisał:
    Blusik98 napisał:
    Tak i przy podłączonym i nie podłączamy
    Dziwne, wręcz niemożliwe :cry: , przecież przy takim stałym napięciu to te głośniki powinne dawno się spalić, lub tak jak:
    W.P. napisał:
    głośnik powinien świecić a przynajmniej nieźle śmierdzieć.
    @Blusik98 zamiast błądzić po omacku w celu sprawdzenia działania tych GML możesz zrobić w ten sposób: wylutowójesz rezystory R419 oraz R520, do punktów K33 i K37 podłączasz zewnętrzne źródło sygnału i na tej podstawie zawężasz miejsce usterki.

    Naprawiłem nie wiem jak ale teraz napięcie wynosi 0v na obu przy podłączonych głośnikach lub bez. Ale nadal ten gra ciszej prawy.

    Zamieszczam film różnice między lewy a prawym kanałem potencjometr jest na max a prawy kanał na max głośność https://youtu.be/MbZruPdhz8w
  • Poziom 40  
    Blusik98 napisał:
    Naprawiłem nie wiem jak ale teraz napięcie wynosi 0v na obu przy podłączonych głośnikach lub bez
    No my tym bardziej, może wreszcie wykonałeś prawidłowo pomiary. Przecież mógłbyś zrobić to co proponuję w #26.
  • Poziom 4  
    gumisie napisał:
    zamiast błądzić po omacku w celu sprawdzenia działania tych GML możesz zrobić w ten sposób: wylutowójesz rezystory R419 oraz R520, do punktów K33 i K37 podłączasz zewnętrzne źródło sygnału i na tej podstawie zawężasz miejsce usterki.


    Zrobiłem tak:
    Jak dźwięk podaje w K33 to wtedy na prawym gra głośno na lewym cicho
    Jak w K37 to na lewym gra głośno na prawym cicho

    Więc wydaje mi się ,że GML są sprawne UL też został już wymieniony i brak zmian. Więc zobaczę czy coś pomiędzy UL a K33 nie zdechło
  • Poziom 40  
    Blusik98 napisał:
    Jak dźwięk podaje w K33 to wtedy na prawym gra głośno na lewym cicho
    Jak w K37 to na lewym gra głośno na prawym cicho
    A potrafisz kolego wyciągną jakieś wnioski ?. Przecież z tych pomiarów wynika że jest uszkodzony GML kanał prawu, lub któryś element w jego obwodzie.