Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Scenic - Renault Scenic II 2004 r dziwna awaria układu wspomagania

Krek15 19 Mar 2018 22:14 3300 8
  • #1
    Krek15
    Level 15  
    Witam
    Mam następujący kłopot. Padł mi nawiew w aucie. Dałem do mechanika i ten naprawił wszytko. Kłopot natomiast pojawił że odłączyli akumulator na 2 dni.

    Przychodzę po auto i okazuje się że nie działa wspomaganie. Daje do naprawy- auto idzie na komp. Programują wszytko i działa do chwili aż auto nie postoi trochę i ponownie jest brak wspomagania.

    Ponownie do programowania i działa wspomaganie. Wstawiam do garażu wstaje rano i już wspomaganie nie działa.

    Wszytko wygląda ze system się resetuje jak bios w kompie gdy pada mu bateria.

    Zdemontowałem


    MODUŁ UPC SIEMENS 8200306032A RENAULT SCENIC II

    oraz
    module ECU RENAULT Renault Scenic 2004 8200525388, S113400340 D

    ale nie widzę tam żadnej baterii . Szukam też opisu bezpieczników i przyłaczy obu układów.
  • #2
    genek1000
    Level 35  
    W module UPC oraz ECU silnika nie ma baterii i te moduły mają bardzo mało wspólnego z modułem wspomagania.
    Stawiam bardzie że padł ów moduł wspomagania. :cry:
    Pamieć jest realizowana za pomocą pamięci FLASH- jest to tzw. pamieć nieulotna która w twoim przypadku chyba zaczęła się "ulatniać" z modułu wspomagania :cry:
  • #3
    Krek15
    Level 15  
    Wszytko zaczęło się od naprawy nawiewu , odłączyli przewody od wszystkiego. Podłączyli wszytko i nagle zonk brak wspomagania. Programują i gra aż nie wyłączy się silnika wyciągnie kluczyków i auto trochę nie postoi. Wchodzisz odpalasz i już brak wspomagania. Myślałem wiec że to może być na zasadzie głupiej baterii.

    To znaczy że muszę zabrać się za układ znajdujący się na kolumnie kierownicy.-czy tak?
  • #4
    genek1000
    Level 35  
    Wg. mnie tak ,
    chociaż dobrze by było się dowiedzieć co oni tam programują ,
    bo może w innym module programują że pojazd posiada wspomaganie żeby była informacja w sieci MUX i wspomaganie wiedziało ze ma się uruchomić.
  • #5
    Krek15
    Level 15  
    Rozebrałem UPC i ECU aby sprawdzić czy wszytko gra ale nie ma nadpaleń i tak dalej w tym zimnych lutów na wtykach. Nie wiem co dokładnie programują choć dziwna to usterka. A jeśli chodzi o info w informacja w sieci MUX to by znaczyło że może być też awaria kompa a nie koniecznie układu wspomagania. Sprawdziłem przed chwilą też płytkę układu wspomagania. Cała i zdrowa.
  • #6
    genek1000
    Level 35  
    Krek15 wrote:
    to by znaczyło że może być też awaria kompa

    może być też awaria tego czegoś co nazywasz słowem "komp" .
    Dlatego dobrze by było wiedzieć co i gdzie programują że się na chwilę naprawia.
  • #7
    Krek15
    Level 15  
    Zadzwonię jutro do nich i dowiem się co konkretnie programowali a zarazem czy pokazywało jakieś kody błędu.

    Dodano po 12 [godziny] 22 [minuty]:

    Witam Jak się okazało gość wgrywa dane do układu znajdującego się na kolumnie kierownicy.
  • #8
    dziadek 1954
    Level 1  
    Mam taki sam problem było dwa razy w naprawie i wystarcza na dwa trzy miesiące . Bawię się w kotka i myszkę będzie czy nie . co było przyczyną i jak sobie poradziłeś . Pozdrawiam
  • #9
    castin
    Level 24  
    Gość pewnie usuwa DEF002 z pamięci. Możliwe, że słaby akumulator, albo coś nie tak z zasilaniem wspomagania. One są czułe na spadki napięcia. Do sprawdzenia połączenia modułu wspomagania i podmienił bym na próbę akumulator.