Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fotokomórka Lift Master 771E-03

21 Mar 2018 08:44 339 1
  • Poziom 9  
    Witam:

    Mam problem z napędem Lift Master SCS200K do bramy dwuskrzydłowe.

    Chodziło to bez problemów około 3 lata.
    Wczoraj otworzyłem bramę i po 45sek powinna się jak zwykle automatycznie zamknąć bo tak mam zaprogramowane.
    Nie zamknęła się a co więcej pilotem też nie mogę jej zamknąć.
    Otworzyłem skrzynkę sterowniczą i dioda diagnostyczna mruga 7 razy co w instrukcji obsługi znaczy:
    Zapora świetlna 1 blokuje funkcję.
    A: Obiekt blokuje zaporę świetlną.
    B: Soczewki nie są dokładnie skierowane na siebie.
    C: Niewystarczające zasilanie zapór świetlnych

    Mam zamontowane fotokomórki Lift Master 771E-03.
    Nie bardzo wiem co z tym zrobić.
    Nic nie blokuje zapór
    Soczewki są skierowane jak zwykle (chyba dobrze bo do tej pory działało).
    Nie wiem jak sprawdzić poprawność ich skierowania na siebie ;-(
    Zasilanie też jest ok.

    Fotokomórki (jak wyczytałem w instrukcji) powinny świecić światłem ciągłym o one szybką mrugają.
    Wg instrukcji mruganie diód w fotokomórkach wskazuje na:
    - sterownik blokuje

    Na tym moja wiedza się kończy.

    Czy ktoś może mi pomóc co z tym zrobić?

    Z góry dziękuję

    Ps. W załaczniku moje fotokomórkiFotokomórka Lift Master 771E-03Fotokomórka Lift Master 771E-03
  • Poziom 39  
    Wyłącz centralkę i włącz jeszcze raz, jak nie pomorze otwórz czujki, zmierz ich napięcia zasilania to na początek.