Elektroda.pl
Elektroda.pl
X
TestoTesto
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterowanie piły - Programator TRIA - po naprawie po kilku godzinach się psuje

21 Mar 2018 19:35 291 2
  • Poziom 3  
    Witam

    Mamy problem z maszyną - piłą formatową do cięcia płyt meblowych.
    Maszyna jest sprzed 2000 roku i nie ma do niej części zamiennych ani serwisu.
    Nowa tego typu maszyna to wydatek kilkudziesięciu tysięcy złotych, dlatego prosimy o pomoc.

    W trakcie ostatnich silnych mrozów (około 3 tygodnie temu minus 15-20C) sterowanie maszyny zaczęło szwankować.

    Maszyna obsługiwana jest przez tego typu panel z przyciskami (z tyłu widnieje napis TRIA):
    Sterowanie piły - Programator TRIA - po naprawie po kilku godzinach się psuje

    Na wyświetlaczu pojawił się symbol błędu i poprowadził on nas do modułu, którego nazywamy" Programator" w tym panelu (z tyłu odkręca się obudowę i jest tam mnóstwo kondensatorów i czarnych kostek z układami scalonymi.

    Firmy serwisowe od nowszych maszyn powiedziały nam, że podczas tych mrozów mieli kilkanaście telefonów z podobnym problemem, ale po podgrzaniu pomieszczenia gdzie stała maszyna problemy same ustąpiły. My tak zrobiliśmy i nie działało.

    Moduł ten (Programator) zawieźliśmy do większej profesjonalnej firmy elektronicznej. Firma niby naprawiła moduł, ale nadal maszyna nie działała prawidłowo po zainstalowaniu tego programatora.

    Ponownie odwieźliśmy im i dalej go naprawiali (znaleźli dodatkowe błędy) i wymieniali części składowe. W końcu stwierdzili, że wymienią wszystkie możliwe części.

    I tak po włożeniu całkowicie wymienionego modułu maszyna zaczęła działać prawidłowo.

    Maszyna podziała kilka godzin i znów zaczęła szwankować. Przestał działać górny rząd przycisków na panelu sterowania.

    Moduł po raz kolejny zawieźliśmy do tej firmy i elektronik stwierdził, że zauważył na kamerze termowizyjnej, że grzeje się zasilacz/transformator (wygląda jak mały zwój miedzianego przewodu w tym module) i wymienił go na nowy.

    Maszyna zaczęła działać dobrze i znowu pochodziła kilka godzin i znów górny rząd przycisków przestał działać.

    Maszyna tnie cały czas dobrze, tylko sterowanie wymiarami z panelu nie działa (nie da ustawić się wielkości cięcia płyty). Gdyby górny rząd przycisków działał to myślę, że wszystko byłoby dobrze.

    Wychodzi na to, że coś obciąża ten programator i powoduje jego uszkodzenie po kilku godzinach pracy. A efektem uszkodzenia jest przegrzany zasilacz/transformator.

    Proszę o pomoc
  • TestoTesto
  • Poziom 12  
    Jakiś schemat oraz więcej zdjęć środka szafki sterującej?
  • Poziom 33  
    Można prosić zdjęcie płyty :?: