Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LENOVO G50-30 nie chce się poprawnie uruchomić

ZajentyPan 21 Mar 2018 22:27 195 8
  • #1 21 Mar 2018 22:27
    ZajentyPan
    Poziom 3  

    Witam, mam problem, otóż nie mogę uruchomić laptopa Lenovo g50-30 gdyż laptop nie reaguje na przycisk On/Off albo po jego wciśnięciu miga lampka ładowania albo brzęczy/buczy. Czasami udaje mi się go uruchomić na max. 10 sekund i uruchamia się jakieś narzędzie naprawy automatycznej ale zaraz laptop gaśnie. Nie wiem co robić POMOCY !!! Macie tu filmiki z uruchamiania i dźwięk tego buczenia. PS. Ostatnio laptop był rozładowany ale włączony i siedział pod ładowarką.

    0 8
  • #2 21 Mar 2018 22:51
    Przemko21
    Poziom 17  

    Po pierwsze podłącz go pod inną ładowarkę, sprawdzoną.

    0
  • #3 22 Mar 2018 11:05
    ZajentyPan
    Poziom 3  

    Nie mam innej ładowarki pod to gniazdo mam tylko ze starego Asusa ale ona się nie nada (inny woltaż, amperaż i wtyk) laptop siedząc pod ładowarką całą noc naładował się do 100% a po uruchomieniu i siedzeniu laptopa "pod gniazdkiem" laptop się nie ładuje a rozładowuje.

    0
  • #4 22 Mar 2018 22:33
    Przemko21
    Poziom 17  

    Bez podstawienia sprawnej ładowarki lub zasilacza serwisowego nic dalej nie zdziałasz

    0
  • #5 23 Mar 2018 06:46
    daminek1234
    Poziom 23  

    Masz multimetr? Sprawdź napięcie ładowarki i będzie wiadomo. Nawet tani chińczyk się nada(multimetr)

    0
  • #6 23 Mar 2018 12:28
    grzewoj
    Poziom 25  

    Prawie na pewno masz uszkodzony zasilacz lub wtyczkę - środkowy pin od identyfikacji mógł się ukręcić w kablu i laptop nie rozpoznaje poprawnie zasilacza.

    0
  • #7 25 Mar 2018 00:52
    ZajentyPan
    Poziom 3  

    A czy kontroler od tego ładowania to jest w baterii czy w laptopie ? Wsadziłem baterię od innego laptopa i działał normalnie a wcześniej było tak iż np. był naładowany do 30% i nagle spadło do sześciu i kilka minut i się wyłączył a w biosie laptop po tym wyłączeniu siedział ok. Godziny . A co do zasilacza to daje prąd ale niejednostajnie, daje daje przerwa i znowu daje tak mówi lampka w laptopie multimetr i żarówka ale tak samo jest z zasilaczem od starego Asusa i działa normalnie, laptop oczywiście

    0
  • #8 25 Mar 2018 14:20
    Przemko21
    Poziom 17  

    ZajentyPan napisał:
    A czy kontroler od tego ładowania to jest w baterii czy w laptopie ?

    Za ładowanie baterii odpowiada elektronika zarówno w laptopie (BQ24737) jak i w samej baterii.

    ZajentyPan napisał:
    Wsadziłem baterię od innego laptopa i działał normalnie

    Zatem prawdopodobnie bateria do wymiany, lecz mógła być niedostatecznie nałądowana. Wstrzymaj się z zakupem jeszcze.

    ZajentyPan napisał:
    A co do zasilacza to daje prąd ale niejednostajnie,

    Czyli zasilacz do wymiany, tak jak pisałem wcześniej.

    0
  • #9 25 Mar 2018 22:35
    ZajentyPan
    Poziom 3  

    Ale w systemie pokazywało że ładuje, bez przerw. A na tej innej baterii podłączyłem swoją ładowarkę i świeciła lampka ładowania, nie migała tylko świeciła na biało a nie pomarańczowo.

    Dodano po 7 [godziny] 9 [minuty]:

    Wykonałem ponownie testy z ładowarkami. Wytestowałem je żarówką 12v 55w i multimetr na nowej baterii. Żarówka na obu ładowarkach próbowała zrobić zwarcie ale świeciła/mrygała. Multimetr pokazywał prąd z obu ładowarek jednostajnie. Woltaż zgadzał się z informacjami na naklejce. Baterię podpiąłem pod zasilacz od komputera stacjonarnego siedziała na nim ok. 1,5 h , jednak laptop na niej się nie uruchomił.

    0