Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

EWM Picomig 180 puls ( nie da się ustawić parametrów spawania )

master250 23 Mar 2018 21:02 576 3
  • #1 23 Mar 2018 21:02
    master250
    Poziom 22  

    Witam
    W powyżej spawarce działa posuw drutu sterowany klawiszem przy silniku, natomiast jeśli chodzi o panel sterowania nie reaguje na klawisze (Job list, parametr, puls, tryb pracy), nie działa również załączanie spawania z uchwytem spawalniczym.
    Sprawdziłem wszystkie micro-switche oraz układ scalony HCF4021 do którego dochodzą powyższe sygnały. Dodam, że w bloku mocy nie ma zwarć.
    Poniżej załączam filmik, zastanawiam się co oznaczają symbole 1 n oraz 1 h dodam, że na youtube jest pokazany film z uruchomienia takiej samej spawarki i tak te symbole się nie pojawiają.
    Czy problem polega na skalibrowaniu tego urządzenia i jeśli tak jak tego dokonać ?

    0 3
  • #2 24 Mar 2018 13:23
    SQ5AZP
    Poziom 26  

    Zamiast tego filmiku więcej sensu widzę w zamieszczeniu na forum serii zdjęć w wysokiej rozdzielczości, na których znajdzie się strona druku i elementów płytki sterowania.

    0
  • #4 03 Kwi 2018 21:56
    SQ5AZP
    Poziom 26  

    Zauważyłem sporą ilość kontrolek LED. Które z nich zapalają się po załączeniu zasilania (sygnalizując poprawną pracę zasilacza NN), a które przy załączaniu poszczególnych funkcji/
    Na początek należy wyszukać gdzie przychodzi sygnał z palnika. Sprawdzić na które IC przychodzi, gdzie wychodzi itd... po ścieżkach Powinien docierać do procesora, a ten wystawia sygnały startu do wszystkich bloków.
    Osobiście w razie takiej awarii - zaczynam od sprawdzenia czy wszystkie scalaki mają zasilanie, czy jest ono prawidłowe i czy nie doszło do uszkodzenia poszczególnych komparatorów/wzmacniaczy operacyjnych w układach.

    0