Elektroda.pl
Elektroda.pl
X
Fabryka prądu
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora WS442 zbyt niskie napięcia w punktach kontrolnych

25 Mar 2018 21:17 522 9
  • Poziom 10  
    Nie znalazłem tematu, do którego mógłbym się podpiąć, pomimo, że na temat Diory jest ich wiele :)
    Pewnego dnia wzmacniacz WS442 zapalił się żywym ogniem, który wystawał ponad górne kratki. Stało się to podczas normalnego, cichego godzinnego odsłuchu. Po zdjęciu obudowy okazało się, że zapalił się rezystor na płytce przeciążeniowej, oznaczony na schemacie ideowym numerem R904, spalił się również rezystor R538. Po tym, jak zabrałem się do naprawy stwierdziłem, że uszkodzeniu uległ tranzystor T902 na płytce zwarciowej i na radiatorze temperaturowy T508. Również rezystory R528, R739 i R740 wyglądały na mocno przegrzane. Elementy wymieniłem, jak również tranzystory mocy tranzystory sterujące. Profilaktycznie wymieniłem mostek prostowniczy na 8amperowy i kilka elektrolitów na lepszej jakości. Prawy uszkodzony kanał już brzmi zdrowo, jednak lewy niekoniecznie, bo cicho (60% prawego kanału), prawie bez basu. Nie pamiętam po kilku latach od awarii, czy tak było czy nie, obwiniam marne BD911/912, które wymienię na 2N6488/6491 tak jak to jest obecnie w prawym, oczywiście ze sterującymi BD139/140.
    Moje główne pytanie do szanownych Kolegów brzmi - co może być przyczyną zbyt niskich napięć w każdym z mierzonych punktów kontrolnych? I to nie mało, ale o 20% względem parametrów w instrukcji serwisowej. Sprawdzałem również specyfikację transformatora i jest tożsama z tym, co w książce serwisowej WS442. Trafo oczywiście oryginalne 120/13. Takie trafo raczej się nie psuje, to po pierwsze, a po drugie projektowane było na napiecie ~220V a nie obecne, więc pomierzone napięcia powinny być większe od książkowych, a w moim przypadku są o 1/5 mniejsze.
    Ponieważ nawet nie wiem, od czego zacząć, pozwólcie proszę, że nieśmiało poproszę o sugestie ewentualnie podanie przyczyny, jeżeli taka przypadłość jest nie do uleczenia bez wymiany trafo.
    Czy ktoś zechciałby pokusić się o wyjaśnienie przyczyny mojego domowego pożaru? Na tę okoliczność oraz potrzebę przedstawienia napięć z pomiarów załączam schemat, na którym pozaznaczałem co i jak.Diora WS442 zbyt niskie napięcia w punktach kontrolnych
    Za poświęconą dla mnie chwilę z góry dziękuję.
  • Fabryka prądu
  • Poziom 22  
    milanito napisał:
    a w moim przypadku są o 1/5 mniejsze

    Już na samym trafie (odłączonym od układu jak piszesz) masz zaniżone napięcia, więc chyba za wiele nie da się tu wymyślić innego i nie ma sensu szukać dalej w układzie.
    Grzeje się to trafo?
    Jesteś pewien swojego miernika i jego wskazań?

    Jeszcze jedno, Jak mierzysz napięcie na odłączonym uzwojeniu, to masz odłączone tylko to jedno uzwojenie czy wszystkie?
  • Poziom 10  
    Odlutowywalem tylko tam, gdzie chcialem zmierzyc, znaczy nie wszystkie. Jutro odlacze oba uzwojenia od reszty i zobacze czy cos sie zmieni. Trafo nie grzeje sie wcale wlasnie, zwarc/przebic miedzy zwojami nie bedzie.
    Miernik w porzadku, chociaz to napiecie 242V w sieci to fakt, ze wysoko, ale to dlatego ze mierzylem w niedziele rano, kiedy siec nie obciazona.
    A co moze byc powodem ognistej awarii? R538 chyba przepalony z powodu uszkodzenia koncowki, ale ogolem to nie wiem co bedzie przyczyna
    Przepraszam za brak polskich znakow, wina telefonu z ktorego pisze.
  • Fabryka prądu
  • Poziom 31  
    milanito napisał:
    Trafo oczywiście oryginalne 120/13.

    Transformator nie był już przypadkiem wymieniany na jakiś współczesny zamiennik o takim samym oznaczeniu? Na pewno trzeba zmierzyć napięcia jałowe po odłączeniu wszystkich uzwojeń wtórnych.
    milanito napisał:
    Prawy uszkodzony kanał już brzmi zdrowo, jednak lewy niekoniecznie, bo cicho (60% prawego kanału), prawie bez basu. Nie pamiętam po kilku latach od awarii, czy tak było czy nie, obwiniam marne BD911/912

    Nie wiązałbym tego z tranzystorami mocy BD911/912. Raczej któryś z kondensatorków elektrolitycznych: C209, C301, C307, C315, C501 utracił swoją pojemność. Czasami też potencjometr głośności lub barwy po tylu latach potrafi wprowadzać sporą nierównomierność pomiędzy kanałami

    Co do awarii to trudno jednoznacznie stwierdzić co było przyczyną, na pewno przebicie któregoś z półprzewodników. Obstawiam, że najpierw poleciał tranzystor T508 i to spowodowało dalej lawinę kolejnych uszkodzeń. Dziwne jednak, że żaden z końcowych tranzystorów przy tej okazji nie ucierpiał.
  • Poziom 10  
    Co do transformatora we wzmacniaczu, to pomierzone wcześniej napięcia, po całkowitym odlutowaniu przewodów po stronie uzwojeń wtórnych< nie zmieniły się wcale. Jak wcześniej pisałem, trafo oryginalne, nawet było widać, że przewody do niego też były fabrycznie polutowane (poza jednym, którego ktoś ruszał). Czy to jest objaw uszkodzonych uzwojeń, czy może to typowa niedoróbka tego typu PRLowskich transformatorów? Czy niższe napięcia zasilania pogarszają pracę Diory w sposób znaczący, czy jest to niezauważalna dla ucha i dla sprzętu różnica? Przypominam, że napięcie + oraz - są jednakowe, więc chociaż tyle.
    Kolega kris8888 podpowiadał mi, że cichy dźwięk z lewego kanału to raczej wina kondensatorów - wymieniam więc pakiet kondensatorów, zarówno w przedwzmacniaczu, jak i końcówkach mocy. Nie mierzyłem wszystkich "ważniejszych" kondensatorów, ale te które pomierzyłem nie odbiegały zbytnio pojemnościowo, tzn. w granicach tolerancji K, jednak miały dużę ESR więc wylecą. Nie jest to według Was zbytnia rozrzutność? Nie rozdzielałem, które na zasilanie, a które na tor audio, do wszystkiego zamówiłem pakiet Silmiców i kilka większych Panasoniców FC. Kondensatowy wejściowe końcówki mocy chciałem wymienić na jakieś WIMY, ale nie znalazłem po sieci takiego "rozmiaru", wszelkie polipropylenowe czy styrofleksowe to pojemności mniejsze. Chciałbym, aby ktoś zasugerował, co ciekawego można by tam wstawić, a jeżeli nie określi się zaden ciekawy, wstawiam dwa elektrolity SILMICa 4,7uF.
    Podpowiedzcie proszę, dlaczego w miejsce C208 i C209 wstawione zostały fabrycznie niezgodne ze schematem 100nF zamiast 1uF i w dodatku o dielektryku stałym zamiast elektrolitycznych.
    Nie uda mi się rozwikłać jaką one rolę spełniają, więc jakby ktoś nieświadczonego chłopaka oświecił, byłbym wdzięczny.
  • Poziom 41  
    Wymień sobie baterię w mierniku i powtórz pomiary.
  • Specjalista - zasilacze komputerowe
    Naprawa nie polega na wymianie wszystkiego "co popadnie". Lepiej zastanowić się nad sposobem wyłuskania niewłaściwie pracującego elementu i na końcu go wymienić. No ale nie po to piszę by się tu wyzłośliwiać.

    Co do napięć transformatora to nie ma powodu do rozdzierania szat. Może to jakaś inna wersja o nieco innej przekładni i stąd niższe napięcia. Producent zastrzega sobie możliwość zmian, które nie będą uwzględnione na schemacie.

    Napięcia +/- 31V są poprawne jeśli na wtórnym jest ok. 23V przemiennego. Nie ma to wpływu na wzmocnienie wzmacniacza.

    Co do asymetrii wzmocnienia to musisz ustalić, w którym stopniu ona występuje.
    Najlepiej zacząć od stopni końcowych.

    Wyreguluj najpierw prądy spoczynkowe stopni końcowych obu kanałów (R523 i R524) ustalając je na wartość ok. 10mA. Przeliczenie spadku napięcia dla tej wartości prądu na rezystorach w emiterach T513 - T516 pozostawiam autorowi.

    W następnej kolejności odłącz ślizgacze potencjometrów od K39 i K41.
    Do tych punktów podłącz sygnał z karty dźwiękowej komputera. Korzystając z dowolnego programu generującego sygnał akustyczny, (bądź ze strony www oferującej taką usługę) zmierz wartość sygnału na wyjściu obu wzmacniaczy.

    Dodano po 2 [minuty]:

    Nie pisz odpowiedzi jednym ciągiem. To nie powieść.
    Dobrym zwyczajem jest dzielenie wypowiedzi na akapity. Ułatwia to czytelność i pozwala na swobodne poruszanie się po tekście.
  • Poziom 31  
    milanito napisał:
    wymieniam więc pakiet kondensatorów, zarówno w przedwzmacniaczu, jak i końcówkach mocy. Nie mierzyłem wszystkich "ważniejszych" kondensatorów, ale te które pomierzyłem nie odbiegały zbytnio pojemnościowo, tzn. w granicach tolerancji K, jednak miały dużę ESR więc wylecą. Nie jest to według Was zbytnia rozrzutność?.

    Jest to rozrzutność, podałem Tobie konkretnie, które kondensatory w torze audio jednego kanału miałeś sprawdzić i ewentualnie wymienić. Wymiana wszystkich, jak leci, jest moim zdaniem bez sensu. Poza tym jak zmierzyłeś ten ESR, dla jakiej częstotliwości, co oznacza że był duży? We wzmacniaczach audio nie jest aż tak krytyczne użycie kondensatorów "low ESR"
    milanito napisał:

    Podpowiedzcie proszę, dlaczego w miejsce C208 i C209 wstawione zostały fabrycznie niezgodne ze schematem 100nF zamiast 1uF i w dodatku o dielektryku stałym zamiast elektrolitycznych.
    Nie uda mi się rozwikłać jaką one rolę spełniają, więc jakby ktoś nieświadczonego chłopaka oświecił, byłbym wdzięczny.

    Tak dla ścisłości C208 pownienien mieć według schematu 33nF a nie 1uF. Domyślam się, że chodzi Tobie raczej o C209 i C210, które na schemacie mają 1uF. To są kondensatory sprzęgające stopnie wzmacniacza napięciowego, to że mają 100nF a nie 1uF może jedynie skutkować nieco węższym pasmem wzmacniacza od dołu (mniej "basów") jednoczesnie w obydwu kanałach, chociaż to obcięcie pasma może być na tyle niezauważalne, że fabryka zdecydowała się zamienić te kondensatory.
    milanito napisał:
    Czy niższe napięcia zasilania pogarszają pracę Diory w sposób znaczący, czy jest to niezauważalna dla ucha i dla sprzętu różnica? .

    Ta różnica nie ma znaczenia i jest niezauważalna dla ucha. Ustaw tylko tak jak koledzy sugerują poprawnie prąd spoczynkowy tranzystorów w stopniu końcowym.

    Odnośnie jeszcze tej nierównomierności kanałów i braku basu w jednym z nich to przychodzi mi do głowy ewentualnie kwestia zabrudzonych styków przełączników typu Isostat, szczególnie tych od filtru niskich częstotliwości i konturu.
  • Poziom 10  
    Szanowni koledzy.
    Otóż faktem jest, że nie wymienia się wszystkiego co popadnie, czego potwierdzeniem jest naprawa prawego kanału, w którym sprawdzone i wymienione było to co niezbędne i to, co wymienić by już pasowało, skoro się do środka zajrzało. Więc jeżeli ni trzeba, to nie robię sobie dodatkowej roboty. Z tą obecną przypadłością jednak nie za bardzo umiałem sobie poradzić.

    Kolega kris8888 wytypował kondensatory, które mogą być winowajcami., więc serdecznie dziękuję. Sprawdzając je stwierdziłem anomalie, że te najmniejsze pojemnościowo kondensatory nie mają parametrów jak na obudowie, ale wyższe, co wydawać się powinno dziwne, bo po tylu latach powinny mieć mniejszą albo i żadną. Niektóre miały sporo większą - największe odchylenie od normy to 3,61uF zamiast 2,2uF. Kiedy postanowiłem sprawdzić jeszcze inne, ale zanim sprawdzę postanowiłem zaopatrzyć się z nowe. Po stwierdzeniu, że to będzie regułą dla wszystkich 1 i 2,2uF postanowiłem wymienić je w komplecie. Jedyne, które nie odbiegały pojemnościowo, to te z dielektrykiem stałym (ceramiczne?), chociaż niektóry sugerowali, że mogą mieć mikropęknięcia i pojemności mieć nie będą.

    Prądy spoczynkowe już przed założeniem tematu ustawiałem - najpierw wg książki na 20mA (mierzone na dwóch rezystorach), później zmniejszyłem na 16mA. Właściwie to skoro dwa rezystory emiterowe mają 2*0,47R=1Ohm, to w przybliżeniu wartość prądu spoczynkowego będzie równa wartości spadku napięcia. Domyślam się, że podane 10mA

    Kolega kris8888 ma rację- chodziło o C209 i C210, które powinny mieć 1uF a fabryka zamontowała pięciokrotnie mniejsze, bo też nie 100nF lecz 220nF. Przepraszam za wprowadzenie w błąd.

    A do ESR, to według mnie dużo, jeżeli taki kondensatorek ma 8 lub 12Ohmów. Odnoszę się do nowych, które zakładałem, mające 0,1-0,3 Ohm rezystancji. A w parze z niewłaściwymi pojemnościami przesądziło o wymianie 8 kondensatorów 2,2uF na nowe, dwa najmniej styrane dostały szansę na dalsze życie. Zaskoczyły mnie C501 i C502 na wejściu końca mocy, zamiast 4,7mikro miały 6,97uF jeden i 6,43uF drugi. Dwie sztuki zabrałem z C103 i C104 z toru gramofonowego, bo nie mam i mieć nie będę, wstawiając w miejsce C307 i C308, bo tamte wyjątkowo odbiegały od normy i poszły w kosz.

    Zmartwiony jestem, bo po takich zabiegach kanał lewy nadal gra ciszej, choć nie ma aż takiej różnicy jak wcześniej, jest delikatnie lepiej. Jedno na plus wyszło, że dźwięk jest bardzo fajny, wcześniej z leżących płasko głośników do testów leciała taka muzyka, jakby każdy z tych głośników ktoś przykrył jakimś zeszytem, po prostu takie mdłe. Kontur też daje więcej, niż przedtem.

    Ponieważ święta idą, nie miałem czasu dokończyć zmagań (zaglądnąć w potencjometry i isostaty), bo trzeba było trochę się domem zająć.
    Pozdrawiam i na razie dziękuję.
  • Poziom 22  
    milanito napisał:
    Zmartwiony jestem, bo po takich zabiegach kanał lewy nadal gra ciszej

    Powodem dużej różnicy głośności pomiędzy kanałami mogą być też tranzystory w torze, lub inne elementy które ustalają ich punkty pracy. Któryś z Kolegów proponował już tutaj pracę z generatorem, za pomocą którego łatwo można zorientować się w którym miejscu wzmacniacza mamy problem. Proponuję zacząć od tej diagnostyki.