Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zasilacz 13,8 V wzrost napięcia przy obciążeniu

ss3900 25 Mar 2018 21:31 774 5
  • #1
    ss3900
    Level 4  
    Witam. Mam potężne trafo około 700 W, uzwojenie wtórne wykonane płaskownikiem i napięcie 18,5 V. Kupiłem kit NE100A bo chce uzyskać zasilacz 13,8V i około 25A. W kicie jest zastosowane sześć tranzystorów BD911, ja dołożyłem jeszcze dwie sztuki aby bardziej rozłożyć prąd. Zasilacz startuje ale pływa mu napięcie, jeszcze bez obciążenia to pół biedy bo waha sie +- ok. 0,8V ale jak go obciążę na 15A to napięcie podnosi się aż o 2V. Co może być przyczyną takiego zachowania?
  • #2
    Krzysztof Kamienski
    Level 43  
    ss3900 wrote:
    dołożyłem jeszcze dwie sztuki aby bardziej rozłożyć prąd.
    No i dupa - przeciążony układ stabilizatora prądem baz tej ilości tranzystorów wyjściowych tego ,,liniowca" :D Parametr h21e i Ieb całości rośnie z kwadratem ilosci użytych tranzystorów.
  • #3
    ss3900
    Level 4  
    Krzysztof Kamienski wrote:
    ss3900 wrote:
    dołożyłem jeszcze dwie sztuki aby bardziej rozłożyć prąd.
    No i dupa - przeciążony układ stabilizatora prądem baz tej ilości tranzystorów wyjściowych tego ,,liniowca" :D Parametr h21e i Ieb całości rośnie z kwadratem ilosci użytych tranzystorów.


    Czyli chciałem dobrze......a wyszło jak zawsze, odłącze te dwa dodatkowe BD911 i zobaczymy.

    Dodano po 13 [minuty]:

    Krzysztof Kamienski wrote:
    ss3900 wrote:
    dołożyłem jeszcze dwie sztuki aby bardziej rozłożyć prąd.
    No i dupa - przeciążony układ stabilizatora prądem baz tej ilości tranzystorów wyjściowych tego ,,liniowca" :D Parametr h21e i Ieb całości rośnie z kwadratem ilosci użytych tranzystorów.


    No kurcze....... faktycznie. Pomogło jest, teraz pozostało lekkie pływanie bez obciążenia ok. 0,5V w dół i jeszcze jest jeden problem bo w czasie załączenia obciążenia na ok 0,5 sekundy spada napięcie ok 2v i wraca do wymaganego i potem juz utrzymuje
  • #4
    Andrzej L.
    Level 31  
    Co tym zasilasz? Jakąś stację nadawczą? Podejrzenie, że w momencie podłączenia układ, który zasilasz pobiera w udarze większy prąd niż te 20A i zaczyna działać ograniczenie prądowe, napięcie spada. Lub przed stabilizatorem zbyt dużo spada napięcie w czasie tego udaru prądowego i układ regulacyjny z pustego nie naleje.
    Zresztą przy prądach 20A tu już samo prowadzenie przewodów, punkt dołączenia pętli sprzężenia zwrotnego zasilacza będzie decydował o tym, że ujrzysz ten spadek 0,5V - wynikający z samej rezystancji przewodów wyjściowych. Stabilizator sam w sobie może działać wyśmienicie tylko np. źle pętla sprzężenia podłączona.
    Jeżeli pętla sprzężenia będzie dokładnie podłączona do punktu w którym mierzysz to napięcie, to sprzężenie niweluje te spadki na przewodach.
    Sam opór przewodu 0,1 Ohm przy 20A daje ci spadek 2V.
    Więc jak do zasilacza podłączyłeś metr przewodu to nie dziwi nic, że może być pod obciążeniem widoczny spadek nawet 2V.
    Zachowanie zasilacza musiałbyś mierzyć bezpośrednio na linii OUT na płytce gdzie się zamyka pętla sprzężenia zwrotnego i w tym punkcie dobry zasilacz stara się utrzymywać napięcie z dokładnością do pojedynczych mV jak ma dobre źródło napięcia odniesienia, które nie pływa wraz z obciążeniem zasilacza.
    Inaczej zasilacz musiałby mieć 4 żyły wyjściowe, 2 prądowe i 2 napięciowe od pętli sprzężenia, gdzie dopiero na końcu linii byś to sprzężenie poza obudową zasilacza "zamykał".
    W samym zasilaczu patrząc na schemat tego kitu liche jest napięcie odniesienia, najzwyklejsza Zenera 9V1, która lubi pływać napięciem jak zmienia się prąd przez nią płynący (obciążasz wyjście, spada napięcie za mostkiem, Zenera dostaje trochę mniejszy prąd i odpływa napięcie referencyjne, bo nie ma tam źródła prądowego na zasilaniu diody) o termicznej stabilności najprostszej Zenery nie wspominając - wystarczy podmuchać na taką Zenerę aby odpłynęła nawet 200mV. Zdecydowanie lepszym źródłem odniesienia byłby tu nawet popularny LM317.
    Trzeba sprawdzić ile siada napięcie na głównym elektrolicie przy pełnym obciążeniu. Jaka pojemność głównego elektrolita?
  • #5
    ss3900
    Level 4  
    Za mostkiem łącznie jest 18.800 uF czyli 4x 4.700 uF. Zasilacz w tej chwili obciążam żarówkami samochodowymi, amperomierz pokazuje dokładnie 16 A. Zapomniałem dodać że zmieniłem jeszcze ten tranzystor BD 135 na Tip 41C
  • #6
    szybki105
    Level 17  
    ss3900 wrote:
    Zasilacz w tej chwili obciążam żarówkami samochodowymi, amperomierz pokazuje dokładnie 16 A

    Zimne włókna żarówek mają mniejszą rezystancję, w momencie ich załączania pobór prądu może być większy niż 16A, czyli udar prądowy o którym wspominał wczesniej Andrzej L.