Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Oświetlenie LED tablicy rejestracyjnej

Gomes 40 25 Mar 2018 21:43 3204 15
  • #1
    Gomes 40
    Level 10  
    Witam, chcę spytać. Moje auto to Citroen C5 X7 2011 rok.
    Kupiłem lampy LED podświetlające tablice rejestr. z tej aukcji z Allegro:
    /led-tablicy-citroen-c2-c3-c4-c5-c6-berlingo-ds3
    Moderated By Mirek Z.:

    Część linku do aukcji usunąłem - https://www.elektroda.pl/rtvforum/faq.php p.3.1.18.


    Lampki fajne świecą, ale mam problem. Podświetlenie nie uruchamia mi się automatycznie przy odpaleniu silnika. Żeby się zapaliło, muszę przełącznik lamp cofnąć na "0" i ponownie na "auto".
    Kupiłem je około dwa tygodnie temu i zareklamowałem. Sprzedawca przysłał mi ponownie nowy komplet. Nowe lamy, które dotarły zachowują się identycznie.
    Podłączyłem oryginalne fabryczne oświetlenie z żarówkami i z tymi nie ma problemu.
    Ktoś wie o co chodzi?
  • #2
    DiZMar
    Level 43  
    Czy napięcie na LED po uruchomieniu silnika pojawia się? Jeżeli nie masz możliwości pomiaru to podłącz równolegle LEDy i tradycyjną żarówkę. Po uruchomieniu silnika co zaświeci?
  • #3
    Gomes 40
    Level 10  
    Po uruchomieniu silnika nastepuje krótki błysk i gasną.
  • #4
    koks110
    Level 9  
    A zwykłe żarówki wcześniej normalnie świeciły ? Sprawdź czy jest cały czas napięcie po odpaleniu na przewodzie, jeśli tak to coś musi być nie tak z światłami led.
  • #5
    DiZMar
    Level 43  
    Gomes 40 wrote:
    Po uruchomieniu silnika nastepuje krótki błysk i gasną.

    Czy napięcie pozostaje dalej a LEDy nie świecą? Nie mając miernika możesz sprawdzić to zwykłą żarówką. Jeżeli napięcie pozostaje to wina LEDów. Jeżeli nie a pojawia się dopiero po wył/wł to wina komputera samochodu.
  • #6
    Gomes 40
    Level 10  
    Tak, wyżej napisałem, że podłączyłem fabryczne lampki z żarówkami i świecą prawidłowo.
    Mam wrażenie, że komputer wyczuwa ledy i je rozłącza.

    Dodano po 1 [minuty]:

    Jutro zmierzę napięcie przy podłączonych ledach.
  • #8
    DiZMar
    Level 43  
    Krzysztof Kamienski wrote:
    Sterownik swiateł wykrywa za niski pobór pradu w obwodzie tego oświetlenia. Nominalnie dwie żarówki 5 W to 10W, czyli ~ 0,8A. A LEDy ? Mniej niż połowa tego.

    Toż po to LEDy aby zużywały mniej prądu. W linkowanej aukcji jest
    Quote:
    system CAN-BUS - brak komunikatów błędu spalonej żarówki

    Sterownik powinien być "oszukany" przez lampy LED.
  • #9
    Gomes 40
    Level 10  
    To tak jak wcześniej napisał DiZMar, gdybym równolegle podłączył zarówki to powinno być ok.
  • #10
    koks110
    Level 9  
    Światła pewnie są bez can i komputer pewnie widzi spaloną żarówkę i wyłącza na nich napięcie. Będzie trzeba wymienić ledy na mocniejsze lub dołożyć kondesator.
  • #11
    DiZMar
    Level 43  
    Gomes 40 wrote:
    To tak jak wcześniej napisał DiZMar, gdybym równolegle podłąnczył zarówki to powinno być ok.

    Jeżeli tak będzie to jednak wbrew temu co napisałem wina może być po stronie LED - niedostatecznie udają żarówki. Nie "oszukują" sterownika w samochodzie.
  • #12
    Marian B
    Level 37  
    I tu jest właśnie problem, że w przypadku kontroli CAN niema sensu stosować LED zamiast żarówek, bo trzeba zapewnić odpowiedni pobór prądu przez tą żarówkę LED przez dodanie np. rezystora, co w ogóle jest bez sensu, bo LED stosuje się po to aby zaoszczędzić prąd. Stosowanie LED i dodatkowego rezystora udającego żarówkę? Trochę bezsens.
    Narzucającym się wyjściem jest po prostu oddzielna instalacja zasilająca dla LED. Tak w zasadzie jest to tylko jeden przewód, bo masa już istnieje.
  • #13
    mariann
    Level 37  
    Witam
    koks110 wrote:
    lub dołożyć kondesator


    O dodaniu rezystora i jego działaniu wiem, ale jak w tym przypadku pomaga kondensator i jak ma być włączony?
    Pozdrawiam.
  • #14
    koks110
    Level 9  
    mariann wrote:
    Witam
    koks110 wrote:
    lub dołożyć kondesator


    O dodaniu rezystora i jego działaniu wiem, ale jak w tym przypadku pomaga kondensator i jak ma być włączony?
    Pozdrawiam.


    Przepraszam mój błąd, miało być rezystor, o czym innym pomyślałem a co innego napisałem.
  • #15
    Gomes 40
    Level 10  
    Dziękuję wszystkim za pomoc.
    Będę szukał innych lampek. :cry:
  • #16
    Szyszkownik Kilkujadek
    Level 37  
    @Gomes 40 daj sobie spokój i wsadź tam takie, jakie są przewidziane przez producenta. Wkładając LEDy w miejsce żarówek ryzykujesz nawet utratę dowodu rejestracyjnego za niesprawny pojazd.
    P.S.
    Jedno słowo:
    Gomes 40 wrote:
    Podłączyłem

    Gomes 40 wrote:
    rozłancza

    Gomes 40 wrote:
    podłączonych

    Gomes 40 wrote:
    podłąnczył

    a tyle "odmian" :-D