Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oświetlenie LED tablicy rejestracyjnej

Gomes 40 25 Mar 2018 21:43 1035 15
  • #1 25 Mar 2018 21:43
    Gomes 40
    Poziom 9  

    Witam, chcę spytać. Moje auto to Citroen C5 X7 2011 rok.
    Kupiłem lampy LED podświetlające tablice rejestr. z tej aukcji z Allegro:
    /led-tablicy-citroen-c2-c3-c4-c5-c6-berlingo-ds3

    Moderowany przez Mirek Z.:

    Część linku do aukcji usunąłem - https://www.elektroda.pl/rtvforum/faq.php p.3.1.18.


    Lampki fajne świecą, ale mam problem. Podświetlenie nie uruchamia mi się automatycznie przy odpaleniu silnika. Żeby się zapaliło, muszę przełącznik lamp cofnąć na "0" i ponownie na "auto".
    Kupiłem je około dwa tygodnie temu i zareklamowałem. Sprzedawca przysłał mi ponownie nowy komplet. Nowe lamy, które dotarły zachowują się identycznie.
    Podłączyłem oryginalne fabryczne oświetlenie z żarówkami i z tymi nie ma problemu.
    Ktoś wie o co chodzi?

    0 15
  • #2 25 Mar 2018 22:01
    DiZMar
    Poziom 43  

    Czy napięcie na LED po uruchomieniu silnika pojawia się? Jeżeli nie masz możliwości pomiaru to podłącz równolegle LEDy i tradycyjną żarówkę. Po uruchomieniu silnika co zaświeci?

    0
  • #3 25 Mar 2018 22:08
    Gomes 40
    Poziom 9  

    Po uruchomieniu silnika nastepuje krótki błysk i gasną.

    0
  • #4 25 Mar 2018 22:12
    koks110
    Poziom 8  

    A zwykłe żarówki wcześniej normalnie świeciły ? Sprawdź czy jest cały czas napięcie po odpaleniu na przewodzie, jeśli tak to coś musi być nie tak z światłami led.

    0
  • #5 25 Mar 2018 22:13
    DiZMar
    Poziom 43  

    Gomes 40 napisał:
    Po uruchomieniu silnika nastepuje krótki błysk i gasną.

    Czy napięcie pozostaje dalej a LEDy nie świecą? Nie mając miernika możesz sprawdzić to zwykłą żarówką. Jeżeli napięcie pozostaje to wina LEDów. Jeżeli nie a pojawia się dopiero po wył/wł to wina komputera samochodu.

    0
  • #6 25 Mar 2018 22:18
    Gomes 40
    Poziom 9  

    Tak, wyżej napisałem, że podłączyłem fabryczne lampki z żarówkami i świecą prawidłowo.
    Mam wrażenie, że komputer wyczuwa ledy i je rozłącza.

    Dodano po 1 [minuty]:

    Jutro zmierzę napięcie przy podłączonych ledach.

    0
  • #7 25 Mar 2018 22:19
    Krzysztof Kamienski
    Poziom 42  

    Sterownik swiateł wykrywa za niski pobór pradu w obwodzie tego oświetlenia. Nominalnie dwie żarówki 5 W to 10W, czyli ~ 0,8A. A LEDy ? Mniej niż połowa tego.

    0
  • #8 25 Mar 2018 22:23
    DiZMar
    Poziom 43  

    Krzysztof Kamienski napisał:
    Sterownik swiateł wykrywa za niski pobór pradu w obwodzie tego oświetlenia. Nominalnie dwie żarówki 5 W to 10W, czyli ~ 0,8A. A LEDy ? Mniej niż połowa tego.

    Toż po to LEDy aby zużywały mniej prądu. W linkowanej aukcji jest
    Cytat:
    system CAN-BUS - brak komunikatów błędu spalonej żarówki

    Sterownik powinien być "oszukany" przez lampy LED.

    0
  • #9 25 Mar 2018 22:23
    Gomes 40
    Poziom 9  

    To tak jak wcześniej napisał DiZMar, gdybym równolegle podłączył zarówki to powinno być ok.

    0
  • #10 25 Mar 2018 22:24
    koks110
    Poziom 8  

    Światła pewnie są bez can i komputer pewnie widzi spaloną żarówkę i wyłącza na nich napięcie. Będzie trzeba wymienić ledy na mocniejsze lub dołożyć kondesator.

    0
  • #11 25 Mar 2018 22:26
    DiZMar
    Poziom 43  

    Gomes 40 napisał:
    To tak jak wcześniej napisał DiZMar, gdybym równolegle podłąnczył zarówki to powinno być ok.

    Jeżeli tak będzie to jednak wbrew temu co napisałem wina może być po stronie LED - niedostatecznie udają żarówki. Nie "oszukują" sterownika w samochodzie.

    0
  • #12 26 Mar 2018 12:48
    Marian B
    Poziom 34  

    I tu jest właśnie problem, że w przypadku kontroli CAN niema sensu stosować LED zamiast żarówek, bo trzeba zapewnić odpowiedni pobór prądu przez tą żarówkę LED przez dodanie np. rezystora, co w ogóle jest bez sensu, bo LED stosuje się po to aby zaoszczędzić prąd. Stosowanie LED i dodatkowego rezystora udającego żarówkę? Trochę bezsens.
    Narzucającym się wyjściem jest po prostu oddzielna instalacja zasilająca dla LED. Tak w zasadzie jest to tylko jeden przewód, bo masa już istnieje.

    0
  • #13 26 Mar 2018 16:37
    mariann
    Poziom 35  

    Witam

    koks110 napisał:
    lub dołożyć kondesator


    O dodaniu rezystora i jego działaniu wiem, ale jak w tym przypadku pomaga kondensator i jak ma być włączony?
    Pozdrawiam.

    0
  • #14 26 Mar 2018 18:40
    koks110
    Poziom 8  

    mariann napisał:
    Witam
    koks110 napisał:
    lub dołożyć kondesator


    O dodaniu rezystora i jego działaniu wiem, ale jak w tym przypadku pomaga kondensator i jak ma być włączony?
    Pozdrawiam.


    Przepraszam mój błąd, miało być rezystor, o czym innym pomyślałem a co innego napisałem.

    0
  • #15 26 Mar 2018 23:47
    Gomes 40
    Poziom 9  

    Dziękuję wszystkim za pomoc.
    Będę szukał innych lampek. :cry:

    0
  • #16 27 Mar 2018 13:55
    Szyszkownik Kilkujadek
    Poziom 31  

    @Gomes 40 daj sobie spokój i wsadź tam takie, jakie są przewidziane przez producenta. Wkładając LEDy w miejsce żarówek ryzykujesz nawet utratę dowodu rejestracyjnego za niesprawny pojazd.
    P.S.
    Jedno słowo:

    Gomes 40 napisał:
    Podłączyłem

    Gomes 40 napisał:
    rozłancza

    Gomes 40 napisał:
    podłączonych

    Gomes 40 napisał:
    podłąnczył

    a tyle "odmian" :-D

    0