Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Pralka Siemens IQ1430 - Pompa wody zapchana? - pompa i węże sprawne

sn2010 28 Mar 2018 04:25 3162 5
  • #1
    sn2010
    Level 8  
    Witam serdecznie

    Jak to bardzo często bywa, w miesiącu gdzie ze względu na urodzaj rachunków (gaz, prąd woda) budżet rodzinny skrojony jest od 1 do 1 w dniu wczorajszym pralka odmówiła dalszej współpracy wyświetlając na ekranie komunikat: "Zablokowana pompa wody?"

    Sądziłem, że winną całego zamieszania jest jakaś 1 groszówka lub inna moneta, która mogła wlecieć z bębna do pompy blokując wirnik - niestety nie. Filtr i miejsce pompy było w miarę czyste, bez zbędnych ciał obcych. Wyczytałem na forum, że drugim winowajcom takiego stanu może być wąż odpływowy. Dlatego wyciągnąłem pralkę z zabudowy, wąż wyprowadziłem z rury kanalizacyjnej - aczkolwiek to nie to. Wąż okazał się drożny.

    Nigdy nie przyglądałem się pralce i temu jak ona pierze, ale w momencie gdy pralka staje zablokowana z tym komunikatem. Wystarczy włączyć ponownie pralkę i wybrać komunikat odpompowanie a następnie wirowanie i pranie zostanie ukończone, blokada drzwi zluzowana.

    Podobnie rzecz się ma, gdy mamy w bębnie wodę np. przerywając pranie, włączymy ją na nowo i ustawimy odpompowywanie - wówczas wężem prowadzącym do kanalizy woda leci.

    Nie mniej jednak, lubię jak coś działa i to działa dobrze, dlatego zwracam się do Was z prośbą o pomoc w zdiagnozowaniu usterki. Gdzie szukać rozwiązania, czy rozebrać całą obudowę i przelecieć wąż od bębna do pompy? Gdzieś na jakimś zagranicznym forum wyczytałem, że jeśli są te objawy wówczas awarii uległ jakiś moduł i naprawę należy sobie odpuścic - nie mniej chciałbym spróbować i zaoszczędzić na zakupie nowej pralki.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    stanislaw1954
    Level 43  
    sn2010 wrote:
    czy rozebrać całą obudowę i przelecieć wąż od bębna do pompy? Gdzieś na jakimś zagranicznym forum wyczytałem, że jeśli są te objawy wówczas awarii uległ jakiś moduł i naprawę należy sobie odpuścic - nie mniej chciałbym spróbować i zaoszczędzić na zakupie nowej pralki.
    A co taniej wychodzi sprawdzić samemu, choćby bez efektu, czy zapłacić słono za usługę?
  • Helpful post
    #3
    Kenworth 18
    Level 41  
    Witam.
    Jeśli pralka była intensywnie użytkowana to powodem usterki może być wyeksploatowany silnik pompy spustowej. W trakcie cyklu prania silnik nie ruszy w momencie gdy pompa powinna opróżnić zbiornik, a przy ponownym uruchomieniu pralki już tak. Oczywiście jak kolega w poście wyżej wspomniał, czyszczenie całego odpływu oraz układu hydrostatu napewno pralce nie zaszkodzi, a jedynie może pomóc.
  • #4
    sn2010
    Level 8  
    Czyli jeżeli po wyczyszczeniu pralka dalej będzie się blokować, wówczas wymiana pompy powinna pomóc ?

    Pralka ma ok. 10 lat, ale nie była mocno eksploatowana choć to pojęcie pewnie względne. Służyła 2 osobom, od roku może nieco częściej gdyż rodzina się powiększyła.
  • #5
    Kenworth 18
    Level 41  
    Nie ma konieczności wymiany całej pompy spustowej. Wystarczy wymienić sam silnik co wyjdzie sporo taniej. Przypuszczam, że będzie dostępny, a nawet i jego zamienniki. Czy to on jest przyczyną awarii przekona się kolega dopiero po demontażu pompy z pralki, a następnie po jego wyjęciu z korpusu pompy. Jeśli turbinka silnika będzie miała spore luzy boczne to z pewnością wymaga wymiany.
    Pracował w pralce 10 lat, a jak dla silnika magnetycznego to szmat czasu.
  • #6
    sn2010
    Level 8  
    Pralka naprawiona, po zdemontowaniu pleców pralki w jej górnej części odpływu był jeszcze jeden zbiorniczek, który jest zamocowany na pokrywie pralki. Po odpięciu węża okazało się, że był tam wsadzony na sztorc guzik i jakiś rozpuszczony już praktycznie kawałek tkaniny.

    Przeszły one przez osadnik pompy i zatrzymały się w tym zbiorniczku. Przeczyściłem, złożyłem, odpaliłem pranie i działa. Dziękuje szczególnie Kenworth18 za pomoc