Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Napęd Mido 600 otwiera bramę i nie zatrzymuje się oraz nie zamyka bramy

mariuszko17 29 Mar 2018 11:03 330 2
  • #1 29 Mar 2018 11:03
    mariuszko17
    Poziom 2  

    Witam. Mam podobny problem z napędem Mido 600, tylko, że u mnie otwiera z pilota i włącznika za drugim razem (za pierwszym jest jakby wyczuwalny mocny opór) i brama nie zatrzymuje się przed napędem tylko uderza w niego. Opuścić już nie mogę, chyba że za pomocą programowania. Wtedy programuję góra - dół i wszystko jest ok, a po jakimś czasie znowu to samo. Myślę żeby spróbować zewrzeć zaciski GND i PE na kostce i może będzie dobrze, ale jeśli nie to może mam włączone fotokomórki w tym napędzie. Może ktoś podpowiedzieć jak je wyłączyć? A może ktoś już się spotkał z takim działaniem napędu Mido 600?

    0 2
  • Pomocny post
    #2 30 Mar 2018 11:22
    kotbury
    specjalista -automatyka bramowa

    Napęd ma enkoder, jego uszkodzenie może powodować wariacje bramy,jest też możliwa elektroniczna awaria centralki. W obu przypadkach bez dobrego elektronika - chyba kierunek - serwis.
    Dla testu możesz też wyłączyć fotki ( strona 5 punkt 6, mostek GND - PE będzie tak samo skuteczny) ale jeśli nic - patrz wyżej

    0
  • #3 30 Mar 2018 12:37
    mariuszko17
    Poziom 2  

    Dzięki za odpowiedź. Tak jak napisałeś wyłączyłem fotki (zmostkowałem GND - PE) i przez jakiś czas działało, ale potem znowu klops. Podejrzewam, że jest coś nie tak z enkoderem. Chyba trzeba będzie uderzyć do specjalistów i wymienić centralkę na nową.

    0