Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hyundai Sonata - Diagnostyka sondy lambda

29 Mar 2018 20:19 1341 19
  • Poziom 4  
    Witam. Proszę o pomoc w zdiagnozowaniu prawidłowości działania jednej z sondy lambda sonda 2 bank 2. ma objaw tak jakby zawieszania sie. problem sondy czy inny? w drugiej minucie nagrania po dodaniu gazu widać objaw
  • Pomocny post
    Poziom 19  
    Witam! Tu masz wykres z 4 sond lambda pracujących na wolnych obrotach silnika zamontowanych w Fordzie.
    W Sonacie powinien wyglądać podobnie.
    Dwa pierwsze wskazania (czerwony i zielony) są z sond przed podwójnym katalizatorem (sondy regulacyjne czyli bank 1, sonda 1 i bank 2, sonda 1) a trzecie i czwarte wskazanie (niebieski i różowy) z sond za katalizatorami (sondy diagnostyczne bank 1 sonda 2 i bank 2 sonda 2).
    Podczas hamowania silnikiem czyli jadąc z górki na wyższych obrotach wszystkie sondy powinny wskazywać niskie napięcie ("wykresy powinny iść w dół") ze względu na ubogą mieszankę gdyż nie występuje wtedy wtrysk paliwa.
    Analogicznie jest podczas nagłego przyśpieszenia, wtedy przez chwilę napięcia na wszystkich sondach powinny wzrosnąć gdyż mieszanka paliwowo-powietrzna powinna być bogata.
    Nie mogłem zrobić wykresów podczas przyśpieszania i hamowania gdyż po czteropaku nie prowadzę ;) ale możesz zrobic to sam.
    I najważniejsze: nie tylko silnik musi być rozgrzany do pomiarów ale i katalizatory również!


    Hyundai Sonata - Diagnostyka sondy lambda

    Ps: Postaraj się też o lepszy sprzęt diagnostyczny, wtedy przynajmniej szybkość wskazań się poprawi bo teraz na bluetooth to tragedia.
  • Użytkownik usunął konto  
  • Poziom 4  
    dziękuję za zainteresowanie tematem. pogrzebałem trochę w necie i chyba wychodzi na to, że wykresy sond za katalizatorempowinny być jak najbardziej liniowe. wtedy świadczy to o dobrej kondycji katalizatora. mój samochód ma przejechanie 250000 więc może kat powoli się kończy. dla potwierdzenia, czy sondy za katalizatorem mają jakikolwiek wpływ na pracę silnika? czy tylko wskazują na pracę katalizatora? ogólnie zająłem się tematem sond bo na wolnych obrotach silnik miał problem z dostowaniem korekty czasu wtrysku po 24% na plusie. po przegazowaniu łapał właściwe i myślałem że to wina lambdy
  • Poziom 19  
    Na regulację składu mieszanki mają wpływ jedynie te przed katalizatorem. Sondy za katalizatorem służą tylko do monitorowania pracy katalizatora.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 4  
    wysokie korekty utrzymywały się od uruchomienia na zimnym silniku az do osiągnięcia temperatury roboczej. z tym że jeszcze wtedy nie sprawdzałem napięcia sond więc nie wiem jak się zachowywały. innym razem po uruchomieniu zimnego silnika po nocy też były wysokie korekty ale po mocniejszym wciśnięciu pedału przyspieszenia zaczęły już oscylować w okolicy zera. Takie wrażenie jakby coś się "zawieszało". jakieś pół roku temu przy wciśnięciu gazu do podłogi wyskoczył błąd pozycji pedału przyspieszenia czy jakoś tak. może to mieć związek? coś jeszcze może się "zawieszać" uniemożliwiając wyregulowanie się czasu wtrysków. auto zasilane lpg 3.3 V6 bo się nie przedstawiłem 😉 na chwile obecną jest ok.

    Dodano po 4 [godziny] 35 [minuty]:

    Jeszcze zauważyłem że sondy za katalizatorem mają prawie liniowe wskazania na benzynie, natomiast na lpg wykresy sa dużo bardziej zbliżone do sond przed katem. czy może to świadczyć o nieprawidłowym wyregulowaniu gazu czy już taki urok lpg? pozdrawiam
  • Poziom 4  
    witam. na froncie nowe wiadomości. zauważyłem po odpaleniu silnika że znów pojawiły się wysokie korekty sięgające ponad 25 % przez co wywaliło błąd ubogiej mieszanki. korekty takie same na benie i lpg. No i sonda przed katalizatorem w banku 1 pokazywala napięcie między 0.1v a 0.2 v. po dłuższym dodaniu gazu tak jakby się trochę odmulila i coś tam zaczęła więcej pokazywać przez co korekty się unormowały. Czy takie objawy jednoznacznie wskazują że sonda jest walnięta? czy coś jeszcze może wpływać na takie wskazania sondy? pozdrawiam
  • Poziom 43  
    damian719836 napisał:
    sonda przed katalizatorem w banku 1 pokazywala napięcie między 0.1v a 0.2 v.
    czyli nie żyje na to wygląda
  • Użytkownik usunął konto  
  • Poziom 4  
    no tak ale gdyby łapał lewe powietrze to korekty nie utrzymywały by się ? a aktualnie korekty są ok jak tylko wszystkie sondy działają. czasami poprostu sonda nie może zacząć pracować po uruchomieniu silnika i jedździe z umiarkowaną prędkością. dopiero gdy dodam dużo gazu to sonda zaczyna wskazywać zmienne napięcie a potem już przy normalnej jeździe czy wolnych obrotach jest ok.. czy to wskazuje na uszkodzenie sondy?
  • Użytkownik usunął konto  
  • Poziom 4  
    no właśnie dziwne jest to że wskazania jednej sondy regulacyjnej nie są zależne od temperatury silnika. tzn zdarza się tak że odpalam silnik po nocy i korekty są ok. po okolo minucie jazdy korekta wędruje pod 25 % na plus. wtedy jedna z sond pokazuje niskie napięcie tj 0.1-0.2 v a druga ładnie pracuje 0.1-0.9v. korekta dodatnia się utrzymuje . i jadać tak do 2000 obrotów silnika nawet po osiągnięciu temperatury roboczej silnika 85oC sytuacja się nie zmienia. innym razem sytuacja po nocy się powtarza tylko przy temperaturze powiedzmy 50 oC zwiększam obroty do 3500 i po jakimś czasie sonda która wskazywala niskie napięcie zaczyna działać prawidłowo. ostatnio odpalam samochód po nocy i od początku zarówno wskazania sondy jak i korekty są ok. tak jakby większa ilość spalin lub wyższa temperatura ją pobudzała do pracy
  • Poziom 19  
    A czy obie sondy regulacyjne (przed katalizatorami) posiadają takie same długości przewodów i takie same wtyczki? Jeśli tak to można je zamienić miejscami i sprawdzić czy anomalie wskazywanych wartości przejdą na drugą stronę wraz z sondą...
  • Poziom 4  
    Nie sprawdzałem długości przewodów ale dostęp do jednej z nich tej z nieprawidłowymi wskazaniami jest tragiczny. sam ich nie zamienię a zlecając mechanikowi to chyba już się zdecyduję na jej wymianę
  • Użytkownik usunął konto  
  • Poziom 4  
    oporność grzałek już sprawdzałem jest ok. tak samo jak napięcie do nich dochodzące. z tym że robiłem to kiedy sonda działała poprawnie. musiałbym jeszcze zrobić to kiedy wskazuje niskie napięcie. Ale gdyby grzałka nie działała to chyba cały czas wykazywała by brak oporności...
  • Poziom 19  
    Sterowniki zazwyczaj bez problemu i od razu wykrywają przerwę w obwodzie grzałek sond i komunikują odpowiednim kodem usterki a tutaj takowego brakuje więc sądzę że to nie to.
    A silnik cały czas pracuje na benzynie w momencie sprawdzania wskazań sond czy przełącza się na gaz po zwiększeniu obrotów?
  • Użytkownik usunął konto  
  • Poziom 4  
    na gaz przełącza się normalnie czyli temperatura płynu chłodzącegi 50 stopni i obroty powyżej 1200. a wskazania sondy takie same niezależnie czy silnik pracuje na benie czy lpg. niedawno miałem wymieniane wytryski gazowe bo wyskakiwał błąd wypadania zaplonu 2 i 6 cylindra i od tego czasu w sumie zaczął pojawiać się błąd o ubogiej mieszance ale nie wiem czy łączyć te sprawy...