Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Denon AVR1708 - Piszczy po włączeniu

kubola1 31 Mar 2018 17:11 705 6
  • #1
    kubola1
    Level 2  
    Witam. Sprzęt jak w temacie , przy przełączeniu z trybu stereo na 5.1 słychać było dziwne uderzenie w głośnikach. Próba zwiększania poziomu głośności skutkowała wyłączeniem się wzmacniacza ,zaczęła na czerwono mrugać lampka od power. Po wyłączeniu i ponownym włączeniu słychać dźwięk , niestety od minimalnego poziomu głośności jest dziwny pisk który pojawia się na każdym kanale i mam wrażenie że narasta. Dzieje się tak w każdym trybie pracy wzmacniacza. Po otworzeniu obudowy znalazłem uszkodzony rezystor (R119 , wycinek schematu w załączniku) , niestety po wymianie nie wiele się zmieniło. Napięcia wydają się prawidłowe, pomiar tranzystorów nie wykazuje ich uszkodzenia. Każda wskazówka mile widziana co może być przyczyną takiego zachowania.
  • #2
    osiniak75
    Level 34  
    Sprawdź jeszcze kondensator za rezystorem czy nie jest zwarty.
  • #3
    kubola1
    Level 2  
    Witam. Sprawdzony i jest sprawny. Sam rezystor był przywęglony i zmienił swoją rezystancję na 10M.
  • #4
    SERVICE-AV
    Level 39  
    Miałeś uszkodzony rezystor w filtrze Zobla do tłumienia harmonicznych , przejrzyj dokładnie ten kanał czy nic się nie wzbudza itd, oscyloskop dużo powie.
  • #5
    dybas
    Level 37  
    Rozumując: piszczy na wszystkich kanałach, stuka przy przełączaniu trybu, wyłącza się. Uszkodzony rezystor w jednym z tylnych kanałów. Co jest wspólne? Zasilanie i moduł DSP. Przychylam się do wzbudzenia.
  • #6
    kubola1
    Level 2  
    Witam. Dzięki za zainteresowanie tematem. Sprawdziłem układ zasilania , zimne luty. Po tym dodatkowo reset wzmacniacza. Po tych operacjach nie załącza się protect ale niestety przy próbie kalibracji zaczyna dymić w okolicy rezystorów (rezystory na innych kanałach 10 ohm , ten który był uszkodzony za pierwszym razem tej samej wartości) Zjechanie potencjometrem na min głośności , przestaje dymić. Zastanawiam się czy to jednak nie moduł DSP.
  • #7
    dybas
    Level 37  
    kubola1 wrote:
    przy próbie kalibracji zaczyna dymić w okolicy rezystorów

    Wyjaśnij: czym kalibrujesz? Dymi w jednym miejscu?
    kubola1 wrote:
    Zjechanie potencjometrem na min głośności , przestaje dymić.

    Masz podpięte kolumny?