Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] THOMSON 32HA3103 - Zanika głos

11111olo 31 Mar 2018 19:58 7683 11
e-mierniki
  • #1
    11111olo
    Level 42  
    Witam
    Pacjent jak w temacie. Normalnie się włącza i prawidłowo wyświetla obraz. Po około 15-20 minutach dźwięk przestaje grać - jest zupełna cisza. Pogłaśnianie nic nie zmienia. Chwilowe wyłączenie przywraca dźwięk na minutę-dwie.

    Nie posiadam pilota i nie mogę wgrać najnowszy firmware.

    Macie jakieś sugestie poza ewentualną wymianą płyty?

    Oznaczenia płyty: 40-mt31epa-mab2hg
  • e-mierniki
  • #2
    Adewag
    Level 20  
    TPA3110 do wymiany. Dla sprawdzenia podgrzej hotem to usterka będzie od razu.
  • #3
    11111olo
    Level 42  
    Jeśli ta końcówka mocy się tak grzeje to może pomogło by naklejenie radiatora?
  • e-mierniki
  • Helpful post
    #4
    Adewag
    Level 20  
    Pad całą powierzchnią powinien być przylutowany. Radiator pewnie nie zaszkodzi.
  • #5
    11111olo
    Level 42  
    To pewnie jest przylutowany - tak to wyszło z fabryki.
  • #6
    Adewag
    Level 20  
    Źle przylutujesz pada, to i radiator może nie pomóc. Miałem kilka takich przypadków. Ktoś wymienił wzmacniacz i po niedługim czasie usterka powróciła. Szczególnie gdy np siła głosu w TV jest na max, a w dekoderze na min. Nie bez znaczenia jest jaki poziom głośności zadowala użytkownika.

    Moduł stereofonicznego wzmacniacza mocy audio tzw. końcówka mocy pracująca w cyfrowej klasie D. Układ wzmacniacza zbudowany w oparciu o scalony układ TPA3110. Maksymalna moc wyjściowa to 15W na każdy kanał lewy i prawy. Napięcie zasilania układ napięciem o z przedziału od 8V do 26Vdc.
  • #7
    11111olo
    Level 42  
    To wszystko rozumiem.
    Raczej mało prawdopodobne jest aby końcówka mocy źle się przylutowała na taśmie produkcyjnej gdy przechodzi przez piec.

    Zajmę się tym po świętach i dam znać o wyniku.
  • Helpful post
    #8
    Adewag
    Level 20  
    Źle mnie zrozumiałeś. Nie sugeruję, że fabryka źle przylutowała. :wink: Reszta w #6
    .
    Wesołych :D
  • Helpful post
    #9
    Józef Kłeczek
    Level 11  
    Witam
    Proszę sprawdzić dokładnie elementy Q101, Q102 oraz D101 i ich otoczenie. Najczęściej dotknięcie końcówką miernika do któregoś z tych elementów przywraca na chwilę głos.Pomiar miernikiem nie wykazuje uszkodzenia elementu natomiast wymiana przywraca głos na stałe.Podgrzewanie układu wzmacniacza fonii rzeczywiście przyspiesza jej zanik ale elementy Q102 Q102 i D101 są tak blisko, że to wzrost ich temperatury powoduje zanik dźwięku.
    Pozdrawiam
  • #10
    badael
    Level 23  
    Replace SMD cond. with 4 and 11 pin TPA3110 (1uF 16V).
  • #11
    karelkarel
    Level 12  
    Mam akurat ten model tv na warsztacie. W moim przypadku wadliwy był kondensator SMD C138 (1uF).
  • #12
    11111olo
    Level 42  
    Zwarłem jedną nogę tranzystora do masy w pobliżu TPA i to rozwiązało sprawę.