Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fender 5C1 kopia - dziwny przebieg na anodzie 6SJ7

sherman34 01 Kwi 2018 15:25 633 4
  • #1 01 Kwi 2018 15:25
    sherman34
    Poziom 17  

    Jakiś czas temu (ponad rok) zbudowałem sobie kopię wzmacniacza gitarowego Fender 5C1 na radzieckich lampach 6Ż8, 6P6S, 5C4S. Skończyło się na uruchomionym chassis, obudowy nie robiłem ze względu na nieprzyjemne buczenie narastające ze zwiększeniem głośności. Teraz odkopałem wzmacniacz z racji wolnego czasu i staram się rozwiązać ten problem. Zauważyłem że na anodzie lampy 6Ż8 występuje dziwny przebieg widoczny na zdjęciu. Próby zasilania obwodu żarzenia prądem stałym, odłączania gniazd wejściowych i zostawienia samego rezystora siatka-katoda, dodawania pojemności w sekcji filtrującej nic nie zmieniają. Filtracja jest zadowalająca. Zwiększenie prądu siatki g2 powoduje niewielki wzrost amplitudy owego przebiegu. W tym momencie mam 2 podejrzenia, jedno to pętla masy, drugie to uszkodzona lampa 6Ż8. Mam tylko jedną sztukę tej lampy więc w ramach eksperymentu prowizorycznie zmieniłem układ i zastosowałem lampę EF6 bo taką pentodę akurat miałem pod ręką. Dziwny przebieg nie występował i wzmacniacz działał bardzo dobrze. Zamówiłem 2 sztuki 6Ż8 NOS, ale wysłane będą dopiero po świętach więc trochę poczekam. Czy w międzyczasie jest coś co mogę zrobić w ramach diagnozy problemu? Czy pomyślna próba zastosowania EF6 wyklucza problem z pętlą masy? Zauważyłem że moja 6Ż8 ma mały "X" wyryty czymś ostrym na bańce, być może ktoś wykrył w niej jakieś nieprawidłowości? Kupiłem jako NOS u Gembary w Poznaniu. Poza tym wydaje mi się że (przynajmniej moja) 6Ż8 w tej aplikacji nie oferuje dużego wzmocnienia. Sinus 100mV na siatce daje sinus 12V na anodzie (mało? nie wiem). Czy 18V na g2 to właściwa wartość? Nie mam doświadczenia z pentodami.
    Załączam schemat ze zmierzonymi napięciami. Oscyloskop - 0.5V/div

    0 4
  • #2 01 Kwi 2018 18:00
    aksakal
    Specjalista - urządzenia lampowe

    Zbyt nie optymalne rozmieszczenia wyjściowego transformatora. Kwadratem oznaczono miejsce dla transformatora. Jego lepiej rozmieścić z góry. Wyprowadzenia elementów, które łączą się z masą należy przylutować do szyny, izolowanej od masy, a szynę połączyć z masą koło wejściowego gniazda czy pierwszego kondensatora filtru anodowego napięcia ( miejsce dobrać eksperymentalnym sposobem).Napięcie na nóżkach lamp wskazane poprawnie.

    Dodano po 3 [minuty]:

    Fender 5C1 kopia - dziwny przebieg na anodzie 6SJ7

    0
  • #3 01 Kwi 2018 21:36
    sherman34
    Poziom 17  

    Rozumiem że transformator głośnikowy zamontowany jest niepoprawnie ze względu na to że jest zbyt blisko sieciowego i za daleko od 6P6S? Tak jest w oryginale, z resztą nie mam problemu z buczeniem związanym ze sprzęganiem się transformatorów, więc raczej tego nie będę ruszał. Wykonałem jeszcze raz eksperyment z lampą EF6, tym razem zamontowałem jej podstawkę na podstawce oktalowej od 6Ż8 i wykorzystałem istniejące elementy (zmieniłem wartości rezystorów w obwodach siatek i dodałem rezystor z kondensatorem 22uF w katodzie). Okazuje się że buczenie pojawia się także w lampie EF6, przebieg na oscyloskopie identyczny. Wygląda na to że jest to kwestia źle poprowadzonej masy. Trochę szkoda, bo tak jak jest wygląda najbliżej do oryginału. Dodatkowo odizolowana od blachy płytka pcb działa trochę jak kondensator. Myślę że jeśli uda mi się przylutować elementy bezpośrednio do blachy to może problem zniknie, mam mały palnik na gaz, może da radę. Jak to nie pomoże, przeorganizowywał rozkład i prowadzenie masy, bardzo chcę tego uniknąć.
    Zależy mi na tym żeby było to wykonane jak najbliżej oryginału, który jednak miał chassis z mosiądzu.
    Załączam zdjęcia oryginału oraz eksperymentu z EF6
    Fender 5C1 kopia - dziwny przebieg na anodzie 6SJ7

    0
  • #4 02 Kwi 2018 10:23
    painlust
    Specjalista - wzmacniacze gitarowe

    Ty się nie sugeruj oryginałem tylko prowadź masę zgodnie z zasadami czyli NIE PRZEZ CHASSIS. Od tego są układy typu gwiazda i szyna. Wiem, że producenci kiedyś prowadzili masy przez chassis ale obecnie tak sie tego nie robi.

    Nie sugeruj się też ustawieniem transformatorów w oryginale bo masz inne transformatory. Zrób test przesłuchu. Wyjmij lampy i sprawdź czy w głosniku nie generuje się brum podając tylko napięcie na pierwotne zasilającego.

    0
  • #5 02 Kwi 2018 15:34
    sherman34
    Poziom 17  

    Wywaliłem płytkę PCB i przylutowałem wszystko tak gdzie było, tylko bezpośrednio do chassis. Teraz wzmacniacz jest cichutki jak myszka. Co do transformatora to owszem przed rozgrzaniem lamp lub bez nich słychać w głośniku delikatne buczenie, ale na prawdę musi być w pomieszczeniu cicho, wszystko inne wyłączone i dopiero na 12" głośniku coś słychać. Umieszczenie trafo bliżej lampy wyjściowej wewnątrz chassis nic nie zmienia, przełożenie na zewnętrzną stronę chassis znacznie nasila buczenie. Trafo zostaje wiec tam gdzie było. W najbliższym czasie wymienię przewody bo na tych izolacja zbyt łatwo się topi oraz dodam izolowaną łączówkę do połączenia B+ bo teraz wisi w powietrzu.

    0