Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Inne] Schemat zasilacza Ademco Prometheus PMT300

01 Kwi 2018 16:08 843 15
  • Poziom 3  
    Witam!
    Poszukuję schematu lub jakiejkolwiek informacji n/t zasilacza impulsowego do Ademco Prometheus (PMT-300). konstrukcja opiera się na K-2611 i UC-3844. Napięcia wyjściowe 24V i 5V.
    Z góry dziękuję.
  • Poziom 20  
    Przede wszystkim -popraw tytuł (Ademco, nie Admeco)!
    Miałem kilka tych zasilaczy na stole, część udało się naprawić. Niestety nie mają one łatwego życia - spore prądy, brak wentylacji... Wydawać by się mogło, że najprostszym rozwiązaniem byłoby zastąpienie go innym zasilaczem 24V, jednak posiada on złącze diagnostyczne na DB-9, które monitoruje centrala. Ale to by się też dało ominąć. Gorzej, że była by to nieuprawniona ingerencja w konstrukcję centrali pożarowej, a to już spora odpowiedzialność w przypadku wystąpienia jakiegoś incydentu.
    Niemniej, gdzieś powinienem jeszcze posiadać jakieś odręczne notatki dotyczące tego zasilacza. Poszukam jutro.
    Póki co możesz dać zdjęcia obu stron płytki jeśli masz ją wyciągniętą z radiatora i opisz, jaki duży system zasila (ile kart rozszerzeń, ile czujników w systemie).
    No i napisz, czy czujesz się na siłach, żeby się za to zabierać, bo to już nie taka mała przetworniczka.
  • Poziom 3  
    Ufff, już straciłem nadzieję. dzięki i oczywiście poprawię się z pisownią. Zasilacze mam 2. Jeden pracuje w użytkowanej centrali PMT-300 (na zdjęciu), ale zasilany 24V awaryjnego (akumul.). Z 220V nie pracuje (bezpieczniki OK). Jego zdjęcia w załączniku (Z_1, Z_2, Z_3). Mam też drugi po częściowym przegrzaniu i spaleniu (Z_4, Z_5, Z_6). Pierwszego na razie nie dotykałem, Przy naprawie drugiego wymieniłem wszystkie pojemności elektrolityczne (za wyjątkiem największych 3k3m) i to co było spalone: wysadzony UC3844, oporniki 1R8 i 1R0 (spalone) w źródle 2SK2611 (też był spalony). Podniosłem go do stanu, w którym pracuje, ale "pulsacyjnie" tzn podłączona jako obciążenie żarówka 24V płynnie zapala się i gaśnie z częstotliwością ok 1 Hz (być może nieco mniej) . I tu na razie stanąłem. Czy sobie poradzę? nie wiem, ale ufam, że z doświadczonym wsparciem może dam radę :-)
  • Poziom 20  
    Przepraszam za zwłokę - długi weekend ;)
    Schematy odręczne i niekompletne, ale znalazłem - mam nadzieję, że rzucą trochę światła na tą konstrukcję.
    Do wymiany na "dzień dobry" C15 (220uf/63V) zasilający UC3844. Do sprawdzenia Q2 (K2611) i elementy przy bramce, transoptor OP1, tranzystor Q1, dioda D2.
    Zasilacz włączaj oczywiście przez szeregową żarówkę 100W.
    Niestety zdarzały mi się egzemplarze ze zwartymi uzwojeniami transformatora i wtedy wszystko się niemiłosiernie grzało.
    Powodzenia.
  • Poziom 3  
    Cześć, wielkie dzięki za odpowedź i schematy. Też zabrałem się za "rysowanie", więc będę mógł sprawdzić poprawność. Jak pisałem wszystkie elektrolity wymieniłem "z urzędu", Podobnie z tym co było spalone w tym UC3844 jak i 2K2611 oraz oporniki w źródle. Podążę teraz za Twoimi wskazówkami co do pozostałych półprzewodników. Czy zetknąłeś się "pulsowaniem" napięcia wyjściowego, o którym pisałem poprzednio?

    Dodano po 16 [godziny] 26 [minuty]:

    Jeszcze prośba: co masz na myśli pisząc "...zasilacz załączaj przez żarówkę 100W". Do wyjścia podłączyłem żarówkę 24V/21,5 W. sugerujesz zwiększenie obciążenia do 100W czy piszesz o innym podłączeniu?
  • Poziom 20  
    Krissi15 napisał:
    Jeszcze prośba: co masz na myśli pisząc "...zasilacz załączaj przez żarówkę 100W". Do wyjścia podłączyłem żarówkę 24V/21,5 W. sugerujesz zwiększenie obciążenia do 100W czy piszesz o innym podłączeniu?

    Nie. Mam na myśli to, żebyś od strony 230V zasilał przetwornicę z szeregowo włączoną żarówką 100W. Ochroni to zwykle tranzystor kluczujący i rezystory źródłowe przed spaleniem w przypadku jakiejś niepoprawnej pracy-poznasz to po żarówce święcącej pełną mocą.
    Tak wygląda mój układ:[Inne] Schemat zasilacza Ademco Prometheus PMT300

    Opisana przez Ciebie niestabilna praca może być powodem uszkodzenia w sprzężeniu zwrotnym-np. transoptora.
  • Poziom 3  
    :-) Pomysłowe! Nie mam dużego doświadczenia z serwisem przetwornic, ale pomysł przedni. Na pewno to zbuduję. Dla jakiego prądu zastosowałeś zabezpieczenie?
  • Poziom 3  
    Sorry za ostatnie pytanie. dopiero zwróciłem uwagę na B6 na zabezpieczeniu :-)
  • Poziom 3  
    Wymieniłem Q1 i OP1 ale "pulsuje" nadal. Fakt, że nie mam TLP721F i wstawiłem PC817A. Z porównania danych wydaje się, że może być zamiennikiem. Czy stosowałeś inne zamienniki OP przy naprawie, bo TLP... jest już niedostępny?

    Dodano po 4 [godziny] 32 [minuty]:

    [Inne] Schemat zasilacza Ademco Prometheus PMT300
  • Poziom 20  
    No i brawo! Zobaczysz, uratujesz tak wiele elementów i oszczędzisz sobie sporo nerwów. Nie tylko przy uruchamianiu przetwornic.
    Sprawdził bym jeszcze napięcie zasilające na kondensatorach C21/C22 - powinno być w okolicach 310V; zasilanie przy D8 (około 14V); wszystkie elementy przy UC3844 (m.in. R3,R4,R5,C7); OP2, Q7, TL431,..... itd.. :). A kondensatory po stronie wtórnej wymieniłeś (5sztuk)?
  • Poziom 3  
    "Przyrząd" jest rzeczywiście super. Jeszcze raz dzięki. Napięcie na C21/22 "pulsuje" mi pomiędzy 290 a 320 V. Fakt, że tych dużych pojemności nie wymieniłem, ale "pulsowanie" tego napięcia tłumaczę sobie zmienną pracą obciążenia w dalszej części układu. Nie podejrzewam żeby uszkodzeniu uległy cewki, albo by tak duże pojemności nie poradziły sobie z tak niewielkim obciążeniem na wyjściu. Podobnie "pulsuje" napięcie na D8 "chodzi" pomiędzy 11 a 15 V. Q7 wymieniłem. TL431 też. Wszystkie pojemności elektrolityczne przy transformatorze również. Udało mi się znaleźć TLP721. Dziś wymienię OP1 na oryginalny bo nie mam pewności czy PC817 pracuje poprawnie. Jeżeli po wymianie OP1 i OP2 nic się nie zmieni wezmę się z rezystory, które wskazałeś.

    Dodano po 4 [godziny] 33 [minuty]:

    Wymieniłem OP1 na TLP721F i bez zmian. Co ciekawe bez OP1 w układzie (przed wlutowaniem), "pulsowanie" jest takie samo. Sprawdzę elementy bierne przy UC3844, ale jeśli są OK, to chyba przyczyna może być rzeczywiście po stronie zasilania sieciowego, choć zastanawiam się co mogło by po mostku (który z pomiaru miernikiem wydaje się OK), powodować "pulsowanie" przy niskim obciążeniu wyjścia?

    Dodano po 42 [minuty]:

    Wszystkie opory wokół UC3844 są zgodne z oznaczeniem paskowym, za wyjątkiem R6 (między 4 a 8 UC3844), który z pasków = 20k ma 27k, ale na Twoim rysunku pokazujesz też 27k.

    Dodano po 3 [godziny] 23 [minuty]:

    Bez wiary, ale dla pewności podłączyłem równolegle do C21/22 pojemności 330 mikroF, ale tak jak przewidywałem dalej "pulsuje" :-(
  • Poziom 3  
    Cześć, przetwornicę uruchomiłem, ale mam pytanie: bardzo mocno się grzeje gdy wyłączę z obwodu zasilania żarówkę 100W. Czy z Twojego doświadczenia jest to normalne, że na 2K2611 wydziela się tak dużo ciepła? Obciążeniem po stronie wtórnej jest żarówka 21W, która świeci pełnym światłem. Czy to wystarczające?
  • Poziom 20  
    Krissi15 napisał:
    Bez wiary, ale dla pewności podłączyłem równolegle do C21/22 pojemności 330 mikroF, ale tak jak przewidywałem dalej "pulsuje" :-(

    Takie zabiegi pomogą tylko wtedy, gdy chcemy leczyć utratę pojemności oryginalnych kondensatorów. Zwykle jednak uszkodzony kondensator wprowadza zwarcie do obwodu - i trzeba go usunąć.

    Jeśli 5xC w obwodzie wtórnym masz nowe, to tam już właściwie nic innego nie może obciążać przetwornicy.
    Sprawdź jeszcze gasiki D5+C18 i D6+C19. Jeśli i tam wszystko w porządku, to obawiam się że trafo ma zwarcia międzyzwojowe :(.

    A co było powodem pulsowania?
  • Poziom 3  
    Pulsowanie powodowało przerwanie ścieżki łączącej R46 z kolektorem Q8. Przerwa była przy punkcie lutowniczym przy R46 pod lakierem i znalezienie było efektem "jazdy" punkt po punkcie.
    Co do grzania: 5xC nowe, gasiki pracują OK. Temperatura Q2 po 0,5h pracy 70-75 stopni C. Po płytce widać, że tam było ciepło, ale czy aż tak? R9-11, 50-52 stopnie C, rezystorów w źródle Q2 podobnie. Wstawiłem tam oporniki 2W, bo te które się spaliły były 1W. Jakie masz doświadczenie co do wartości rezystancji w źródle Q2. Na ile jest ona krytyczna dla pracy Q2?
    Po 1h pracy radiatora nie da się dotknąć. ma 45-50 stopni C.
  • Poziom 20  
    Krissi15 napisał:
    Wstawiłem tam oporniki 2W, bo te które się spaliły były 1W. Jakie masz doświadczenie co do wartości rezystancji w źródle Q2. Na ile jest ona krytyczna dla pracy Q2?

    Pamiętaj, że powinny to być rezystory bezindukcyjne. Zwiększając ich wartość zmniejszysz prąd tranzystora i ograniczysz temperaturę, ale spadnie też wydajność przetwornicy.
    Mówiłeś, że masz też drugi egzemplarz zasilacza, może czas poświęcić się jemu?
  • Poziom 3  
    Oczywiście masz rację. Celem jest naprawa przetwornicy, która pracuje w używanej PMT-300 /na zdjęciach wcześniej/. Z tym, że tam nie widać skutków wysokiej temperatury czy spalenia Q2 na zwarcie /zdj. Z-1 do Z-3 wcześniej/. Bezpieczniki w płytce są sprawne, nie widać spalonych rezystorów w źródle czy w gasikach. Zakładam, że obecnie testowana przetwornica na jakiś czas będzie musiała pracować w działającej centrali, tak by był czas na naprawę oryginalnej przetwornicy. Stąd te moje pytania o Twoje doświadczenie w kwestii temperatury pracy. Obecnie testuję przetwornicę w pozycji pionowej /załączam zdjęcie/. Temperatura waha się między 65 a 70 stopni przy stałym prądzie obciążenia 1A. oraz podłączonej centrali, którą dostałem razem z przetwornicą w "gratisie" :-). Centrala działa OK, Ładuje soft z epromu, alarmuje, że mu brakuje kart i sygnalizatorów oraz akumulatorów. Rezystory w źródle i ich bezindukcyjność: w mojej ocenie, te które były spalone nie wyglądały na takie. Były 2 szt. 1R8 i jeden 1R0. Wstawiłem zwykłe rezystory, które dają ok 0,47R. Zwiększyłem ich moc do 2 W. Szukam terazinformacji co do prądu pobieranego przez karty w stanie czuwania i jaki maksymalny pobór jest możliwy.
    [Inne] Schemat zasilacza Ademco Prometheus PMT300