Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aku 18V 1Ah NiCd - Nie ładuje się w ładowarce Smart.

03 Kwi 2018 13:44 288 4
  • Poziom 33  
    Witam
    Mam wiertarkę marketową i dwie ładowarki, zwykłą typu mostek, kondensator i opornik, druga procesorowa która nie widzi tej baterii. Co jest na trzecim styku tego pakietu, bo obie ładowarki są sprawne a ta prosta ją ładuje. Ładowarka Smart też jest sprawna bo ładuje podobny pakiet.
  • Specjalista - urządzenia lampowe
    W podobnych akumulatorach 3 kontakt wykorzystuje się dla kontroli temperatury akumulatora przy ładowaniu, w celu obrony od przegrzewania, zniszczenia akumulatora i możliwej jego eksplozji . W roli czujnika temperatury wykorzystuje się w większości wypadków termorezystor . Dla jego sprawdzenia wystarczy wymierzyć opór między minusem akumulatora i 3 kontaktem. Przy uszkodzeniu tego czujnika czy straty kontaktu automatyczna ladowarka nie widzi akumulatora i blokuje proces ładowania.
  • Moderator
    aksakal napisał:
    Przy uszkodzeniu tego czujnika czy straty kontaktu automatyczna ladowarka nie widzi akumulatora i blokuje proces ładowania.

    "Nie widzenie" może być spowodowane również tym, że wtedy do ładowania służą inne styki niż w zwykłej, dokładniej jeden jest inny.
  • Specjalista - urządzenia lampowe
    Lecz w post#1 autor tematu wskazał, że - Ładowarka Smart też jest sprawna bo ładuje podobny pakiet.
  • Poziom 33  
    Witam
    Przepraszam, że opis był suchy, ale z telefonu ciężko mi się pisze.
    Zwykła ładowarka była w komplecie z wiertarką, baterie całkowicie padły więc kupiłem nowy akumulator razem z ładowarką smart, więc istnieje pełna kompatybilność ładowarki i pakietu. Po dwu ładowaniach ładowarka odmówiła współpracy z pakietem, myślałem że to wina ładowarki, ale pakiet od kolegi z identycznej wiertarki ładuje się prawidłowo.
    Pomyślałem o rozebraniu pakietu i pomierzeniu ogniw, ale wsadziłem pakiet do starej ładowarki i okazuje się że baterie działają.
    Po analizie problemu okazuje się, że będzie to problem wynikający z trzeciego styku, ale nie da się zmierzyć rezystancji w stosunku do minusa zasilania ani w dobrym pakiecie ani w moim :( , wyniki skaczą w sposób zupełnie przypadkowy.
    Co tam może być zamiast termorezystora?, być może jakiś element nieliniowy z barierą z którą nie radzi sobie mój miernik, który mierzy rezystancję przy 100mV napięcia? Muszę poszukać czegoś mniej finezyjnego który jest w stanie pokonać barierę PN diody lub innego elementu.
    Pozdrawiam