Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Sony KDL-55W905A - miga czerwona dioda 5x

03 Kwi 2018 15:09 1164 3
  • Poziom 19  
    Witam,

    padł mi telewizor (już drugi w tym miesiącu - chyba się załamię :( ) mianowicie po włączeniu telewizor wyłącza się i zaczyna migać czerwona dioda 5 x.

    Gdy telewizor stał tydzień odłączony, po ponownym włączeniu pojawił się napis HDMI, telewizor działał może z 5 sekund po czym wyłączył się i zaczął mrugać 4x, teraz po włączeniu tylko 5x mruga. Z opisów wyczytałem, że to moduł T-con? Napięcia z zasilacza w trybie standby 12,45V po właczeniu i gdy zaczyna mrugać 0, w trybie standby na listwy ledowe idzie 6,4V (na każdej linii w każdym z 4 złączy). Sprawdziłem PANEL_VCC 12.5V - niestety 0 V oraz JL9112 (BACKLIGHT_MON) - ma być między 0.98V a 1.23V, w standby 0,4V później 0V.

    Proszę o jakieś rady.

    edit:

    mrugająca 5x dioda wskazuje na T-CON, ale czy może być tak że jest ok tak jak led driver (obraz - podświetlony pojawia się na 1s) a paski diodowe nie działają prawidłowo i gdy system logiczny mierzy np pobór napięcia na pasku a dioda jest przerwana to wyłącza telewizor i wykazuje błąd?
  • Poziom 19  
    problemem była jedna dioda w dolnym lewym podświetleniu krawędziowym, dioda podwójna 5V (może 6V od 5V zaczynała świecić sensownie 2x3V?). zrobiłem zworę i działa., ale zapewne lepiej było wymienić. kolor zimny niebieski
  • Poziom 19  
    zrobienie zwory tak jak napisałem wyżej pozwoliło mi odczytać błąd 004 z menu serwisowego, ale ten drugi błąd odnośnie LD a nie LD VCC

    jednakże po kilkunastu sekundach telewizor dalej się wyłączał, wymieniłem wyżej opisywaną diodę 6V i telewizor działa,
  • Poziom 19  
    zrobienie zwory tak jak napisałem wyżej pozwoliło mi odczytać błąd 004 z menu serwisowego, ale ten drugi błąd odnośnie LD a nie LD VCC

    jednakże po kilkunastu sekundach telewizor dalej się wyłączał, wymieniłem wyżej opisywaną diodę 6V i telewizor działa,

    Dodano po 3 [minuty]:

    info w ostatnim poście