Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Electrolux WSL4575RO - błąd i50

macwita 06 Apr 2018 20:35 17226 13
e-mierniki
  • #1
    macwita
    Level 7  
    Witam,
    Zmywarka po około pół roku pokazała błąd I50 (niestety nie mogę skorzystać z gwarancji mimo iż nowy sprzęt), zdjąłem osłony wszystko suche. Według informacji znalezionej na forum błąd pojawia się gdy silnik główny pracuje na max. obrotach. Jutro zdemontuje silnik i sprawdzę wszystkie styki, podobno przyczyną może być triak na płytce czy ta płytka znajduję się w silniku w jej tylnej części (czarna obudowa)? Trzeba zdemontować silnik aby się do niej dostać?
    Z góry dziękuje za informacje...
  • e-mierniki
  • #2
    Piotr2608

    Level 40  
    Na pewno jest to błąd i50? Wyświetlany kod nie jest kodem błędu.

    W tej zmywarce użytkownikowi wyświetla się tylko kod początkowy grupy alarmów, więc i50 oznacza iż błąd należy do tej grupy błędów - nie jest to oznaczenie samego kodu błędu, nic nie znaczy. Aby móc poznać ostatnio zapamiętany kod błędu, należy wejść w tryb serwisowy - mile widziany serwis do naprawy tej zmywarki.
    i50 jest informacją jaką należy podać serwisowi wezwanemu do naprawy zmywarki.
    Po naprawie zmywarki z nowej serii należy zawsze wykonać - LEDTest oraz LineTest.

    P.S. Zachciało się nowego innowacyjnego sprzętu. Najprawdopodobniej w tym roku a na pewno już w przyszłym, kody błędów w nowych modelach urządzeń AGD, będzie można kasować tylko przy użyciu interfejsu serwisowego. Zwykła naprawa przetwornicy nie będzie możliwa, bardzo mocno utrudniona.
  • e-mierniki
  • #3
    macwita
    Level 7  
    I50 tak pokazuje, PNC 911 074 010 01
  • Helpful post
    #4
    Piotr2608

    Level 40  
    Cała litania błędów i5x związana jest z:
    - pomiarami prądu na silniku asynchronicznym
    - napięciami Vbat
    - zwarciem na silniku
    - awarią MCU
    - pomiarami napięcie DCLink czy Vbat przetwornika analogowo-cyfrowego

    Napięcie Vbat jest wykorzystywane przy pomiarze rezystancji silnika

    Dla przykładu kilka błędów grupy i50 (znaczenie kodu błędu uzależnione jest od platformy programowej - różne objawy uszkodzenia na różnych platformach programowych):

    i58 - Alarm wystepuje, gdy na podstawie pomiaru natezenia pradu zostaje
    wykryte nieprawidłowe podłaczenie silnika. Jesli natezenie pradu nie wykracza poza zadany zakres (+/- 21 mA), zostaje ustawiony czas odbicia 1,5 s
    - Alarm o tym kodzie moze równiez wystapic po zaniku fazy lub uszkodzeniu uzwojenia silnika

    i5A
    • Wewnetrzne ostrzezenie pojawia sie, gdy na podstawie wewnetrznych obliczen w oparciu o zmierzone wartosci natezenia pradu zostaje wykryte przekroczenie standardowego limitu temperatury (200°C z 40-stopniowym marginesem ze wzgledu na metode pomiaru i tolerancje w obliczeniach).
    • Wartosc progowa dla ostrzezenia wynosi 200 – 70 (maks. temperatura we wnetrzu zmywarki) - 10 (margines aktywacji) = 120°C  poziom ostrzezenia jest dany.
    • W przypadku pojawienia sie ostrzezenia nastepuje zatrzymanie silnika i wykonanie nowego obliczenia rezystancji uzwojenia. W ten sposób mozna obliczyc temperature rzeczywista – obliczenie temp. oparte jest o rezystancje odniesienia uzwojenia silnika w 22°C.
    - alarm jest generowany, gdy wartosc jest wieksza niz wartosc progowa 178°C (200 – 22).
    Nalezy pamietac, ze alarm jest zerowany przez MCB po przeprowadzeniu procedury weryfikacji przez główny układ elektroniczny.

    i5B
    • Alarm wystepuje, jesli natezenie pradu nie zmienia sie w ciagu 2,5 s o mniej niz 0,0275 A w przypadku pompy zmywania.
    • Alarm wystepuje, jesli natezenie pradu nie zmienia sie w ciagu 0,5 s o mniej niz 0,03363 A w przypadku pompy oprózniajacej.
    • Na wyswietlaczu 7-segmentowym „B” moze wyswietlac sie jako „H”

    Powtarzam wyświetlane błędy m.in. w tym modelu zmywarki typu i10 i20 i30 i40 i50 i60 nie są kodami błędów. Zmywarka informuje nas z jakiej grupy błąd został zapisany do pamięci procesora. Kod błędu można odczytać po wejściu do trybu serwisowego.
  • #5
    macwita
    Level 7  
    A jak przejść do trybu serwisowego aby odczytać co dokładnie mogło się zepsuć ?
  • Helpful post
    #6
    Piotr2608

    Level 40  
    To pytanie do Electrolux. Bez zgody Electrolux Polska takich informacji udzielać nie można.
    Przykro mi. Jeżeli wezwiesz kompetentny serwis - naprawi Twoją zmywarkę.
    Zmieniła się polityka firm w tym Whirlpool czy Electrolux - jednym słowem wkracza powoli epoka "zagłady" samo - naprawiaczy.

    Masz wystarczająco sporo wskazówek aby bez przeszkód naprawić tą zmywarkę - o ile posiadasz stosowną wiedzę.
  • #7
    macwita
    Level 7  
    Jeszcze jest taki objaw, że jak ją uruchamiam to słychać jakby jakiś przekaźnik próbował coś załączyć (pykanie) po kilku próbach włącza się błąd i 5 piknięć (i50). Może to coś nakieruję i udzielisz mi więcej wskazówek będę w przyszłym tygodniu próbował jak zaliczę klęskę serwis.

    Zakupiłem ze względów na niskie koszty eksploatacji choć w sklepie mówili, że to nie ta sama jakość co kiedyś chyba mieli rację mam starszy model ze 15 lat do tej pory wymieniłem grzałkę i uszczelkę w drzwiczkach w zeszłym roku, a tak bezawaryjna. Do Tej jakimś cudem zgubiłem za równo kartę jak i paragon mam tylko instrukcje.

    będę wdzięczny za wszelakie podpowiedzi.
  • #8
    macwita
    Level 7  
    Czy przyczyną może być zawór trójdrożny, a czy po kodzie błędu mało prawdopodobne? Sprawdziłem silnik asynchroniczny pompy nie ma przebicia, dwa nie podłączałem na krótko bo na silniku jest informacja, że napięcie wejścia to 200V czy to jest możliwe czy tylko błąd chińskiej naklejki?
  • #10
    macwita
    Level 7  
    Dziękuję za konkretną poradę na forum elektronicznym, że też nie pomyślałem żeby sobie przypomnieć nie mając żadnych dokumentów którego dnia marca, kwietnia zakupiłem sprzęt albo w sklepie gdzie jest sama kasa (nie ma systemu komputerowego) znajdą mi z rejestru kasowego parogon z okresu 2 miesięcy. Takiej porady potrzebowałem...
  • #11
    darek.wj
    Level 2  
    macwita wrote:
    Jeszcze jest taki objaw, że jak ją uruchamiam to słychać jakby jakiś przekaźnik próbował coś załączyć (pykanie) po kilku próbach włącza się błąd i 5 piknięć (i50). Może to coś nakieruję i udzielisz mi więcej wskazówek będę w przyszłym tygodniu próbował jak zaliczę klęskę serwis.

    .


    Kolego ,możesz opisać jak skończyła się ta historia? Mam identyczne objawy w Electrolux ESL8336RO - padła mi 11 dni po okresie gwarancji :-(

    dzięki
  • #12
    macwita
    Level 7  
    Witam.
    Ostatecznie gwarancja wymienili cały moduł z silnikiem i pompa
  • #13
    matcio
    Level 10  
    darek.wj wrote:
    Kolego, możesz opisać jak skończyła się ta historia? Mam identyczne objawy w Electrolux ESL8336RO - padła mi 11 dni po okresie gwarancji :-(
    Witam, a jak skończyła się Twoja historia? Mam ten sam problem...
    Dziękuję
  • #14
    xeroxhp1
    Level 10  
    Witam. Problem z błędem i50 jest następujący. Należy w pierwszej kolejności wyjąć pompę myjącą i sprawdzić czy nie ma luzu na osi. Przed rozkręcaniem czegokolwiek włączyć test ( kalibracje///) i sprawdzić czy i 50 włącza się zawsze w tym samym czasie około 5 min na wyświetlaczu. Jeśli tak to wyjąć pompę.