Elektroda.pl
Elektroda.pl
X
TermoPasty.plTermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Włączenie światła powoduje dziwne zachowanie się TV. Jak temu zaradzić?

06 Kwi 2018 21:54 4521 150
  • Poziom 27  
    Witam. Mam problem otóż w przedpokoju mam żyrandol na 4 GU10. Założone LEDy. Żyrandol podzielony jest na 1+3. Czyli albo świeci jedna albo cztery. Problem w tym, że nawet gdy włącze tylko jedną lampkę to na chwilę obraz czasem na dwóch TV robi się czarny. Czasem na jednym albo na drugim. Co jest nie tak w instalacji? W całym mieszkaniu są LEDy ale tylko w tym jednym miejscu reagują TV.
  • TermoPasty.plTermoPasty.pl
  • Poziom 21  
    Jaki TV ? Jaka wtyczka zasilająca?Jakie źródło sygnału?Opisz jaką masz instalację elektryczną w domu.Jakie zasilanie LED ?Kiedy problem się pojawił. Napisz cokolwiek,bo na razie wiemy tylko ,że masz problem.
  • Moderator
    Davvvi napisał:
    Co jest nie tak w instalacji?

    A kto to wie? Wróżki tu nie ma, poza tym szklane kule się zepsuły.
    Aby móc odpowiedzieć na pytanie trzeba wiedzieć nieco więcej niż to, że masz jeszcze telewizor (diabli wiedzą jaki).
  • Poziom 27  
    Jeden TV to 43" Sharp LED z wtyczką bez uziemienia. Kabel połączony na stałe. Drugi to 32" Samsung LCD. Kabel z uziemieniem. Oba TV podłączone do listw przeciwprzepięciowych. Instalacja w bloku który ma 13lat. Miedź, uziemienie w każdym gniazdku itp. Lampki led które są w żyrandolu zasilane są 230V. Mam kilka lampek. Od tanich po Osram i na niej także jest ten efekt. Przełącznik ma około 2 lat. A kiedy się to pojawiło? Kurde nie wiem. Z pół roku temu, może więcej.
  • Poziom 21  
    Jeszcze tylko opisz jakie źródło sygnału dla obu TV i jak podłączone.
  • Moderator
    Davvvi napisał:
    Oba TV podłączone do listw przeciwprzepięciowych.

    No to wyjmij wtyczki z listew i włóż bezpośrednio do gniazdka.
  • Poziom 27  
    Źródło sygnału to dekodery CP. Większy TV jest podłączony do dekodera Evobox poprzez HDMI. Mniejszy TV do HD3000 także HDMI. Zapomniałem napisać, większy TV do listwy jest podłączony od dwóch tyg. Wcześniej był podłączony bezpośrednio do gniazdka i także to było. Nie zawsze robi się czarny ekran. Czasem pstryknięcie powoduje, że na TV na chwileczkę pojawia się pas tzw. śnieżącego ekranu. Ale to jest tylko pasek. A czasem to właśnie czarny ekran. Tak sobie myślę, napisałem TV, ale to równie dobrze dekodery mogą reagować na pstryknięcie. Trudno jest mi to ocenić. Boję się tylko aby się coś nie zepsuło.
  • Poziom 21  
    Witajcie.

    Miałem kiedyś podobnie, nie pamiętam szczegółów całej awarii ale TV reagował na włączenie innego urządzenia, które powoli niezauważalnie się psuło.

    JEŻELI WIESZ JAK to zacznij od wymiany włącznika, sprawdzenia podłączeń w lampie, czy wszystko jest podokręcane jak trzeba.

    Jeżeli to nie pomoże to wskazana byłaby wizyta elektryka, który sprawdzi instalację.
  • TermoPasty.plTermoPasty.pl
  • Poziom 21  
    Na początek wyłącz w TV i dekoderach HDMI-CEC i pomęcz ten żyrandol.To najprostsze do sprawdzenia.Napisz,czy coś się poprawiło.
  • Poziom 27  
    Panowie zrobiłem test. Zdjąłem całkowicie żyrandol i założyłem oprawkę na E27 i włożyłem LED firmy Tochiba 9Watt. Efekt TV reaguje na włączenie, przy wyłączonym CEC to samo. Zmieniłem LED na OSRAM 9Watt. Efekt TV przestał reagować na włączenia. Tylko że test był chwilowy ale na poprzednich lampkach TV reagował nawet na chwilowym teście. Zobaczymy czy nie będzie reagować później. W pokoju gdzie jest ten mniejszy TV jest wkręcony LED Tochiby i tu TV nie reaguje na włączenie. Tylko i wyłącznie w ten jeden żyrandol. Mam jeszcze GU10 OSRAMa. Nie podoba mi się jej sposób świecenia ale zobaczę jutro czy na niej też będzie reagować.
  • Poziom 21  
    Zakłócenia pewnie by zniknęły,gdy obwód zasilający gniazda TV był podłączony do innej fazy.W bloku to u ciebie raczej się nie da zrobić.U mnie to działa.Na koniec ciekawostka,jak podłączę kabel antenowy do kablówki zakłócenia na HDMI też znikają.
  • Poziom 27  
    Test na ledzie Osram wyszedł w połowie negatywny. TV reaguje ale mimo wszystko w mniejszym stopniu. Trzeba kilkukrotnie wcisnąć i to dość szybko. Na GU10 prawie przy każdym włączeniu. Rozbiorę pstryczek i sprawdzę czy styki nie zaszły oraz połączenie przewodów. Może się coś poluzowało. Czyli żyrandol nie ma nic wspólnego. Jutro odłączę dekoder i puszczę coś z pena. Zobaczę czy to problem TV czy dekodera.

    Dodano po 14 [godziny] 2 [minuty]:

    Panowie sprawdziłem instalacje i wszystkie przewody trzymają się bez problemu. Rozebrałem pstryczek i styki były czarne. Wyczyściłem je ale nic to nie dało. Odpiąłem przewód HDMI i TV przestał reagować. Więc wychodzi na to, że to dekodery reagują na włączenie światła. Na OSRAM GU10 także reaguje. Najlepiej jednak jest na OSRAM E27. Reaguje ale znacznie rzadziej.
  • Poziom 33  
    Najprawdopodobniej wina leży w kablach HDMI. Spróbuj zastosować lepszej jakości lepiej ekranowane oraz nie dłuższe niż potrzeba.
  • Użytkownik usunął konto  
  • Poziom 27  
    Łączenia są w puszkach gniazdek i włączników. W tej puszce gdzie jest włącznik idzie przewód do oświetlenia pokoju w którym jest TV. Jest połączony z przewodem w którym jest stały +. Przewód od oświetlenia przedpokoju jest skręcony także z tym samym stałym +. Najlepsze jest to ,że mimo połączonego oświetlenia to włączanie światła w pokoju nie powoduje znikania obrazu mimo że jest tam LED E27 Tochiba. Ten sam LED w przedpokoju już to powoduje. Czyżby z minusem był kłopot?
  • Użytkownik usunął konto  
  • Poziom 27  
    Jasne że mogę. Ogólnie drugi TV ten 43" znacznie mniej reaguje na pstrykanie. Po założeniu OSRAMa praktycznie przestał reagować na włączanie. Jutro podłącze sam dekoder z innego gniazdka i zobaczymy. Dam znać. Jakiś rok temu był elektryk który w blokach chodzi raz na jakiś czas i testował gniazdka oraz przeciwporażeniowy. Stwierdził że wszystko jest wporządku. Ale nie pamiętam czy wtedy już reagowało na włączenie.
  • Poziom 28  
    Witam,

    do kolegi autora, nie słuchaj rad typu że wina leży w instalacji elektrycznej, rozwiązanie jest banalne. A więc tak, prawdopodobnie użyłeś kabli HDMI będących w zestawie z dekoderami (są one bardzo kiepskiej jakości) i to one są przyczyną tego problemu.

    Rozwiązaniem jest kupno nowych przewodów grubszych (lepszych jakościowo od tych makaronów co masz teraz podłączone) i to rozwiąże Twój problem. Na 100% :)

    Przeczytaj dokładnie temat dotyczący takiego samego problemu gdzie właśnie takie same objawy występowały: https://www.elektroda.pl/rtvforum/topic3324077.html

    Pomogła wymiana kabla HDMI na jakościowo lepszy.

    pozdrawiam.

    ps. problem pojawia się gdy zakłócenia (skoki napięcia przy włączaniu różnych odbiorników) są na tyle duże że w kiepskich kablach HDMI generują takie zakłócenie sygnału, że powoduje to chwilowe zerwanie synchronizacji transmisji po HDMI a co za tym idzie wygaszenie obrazu jak byś odłączył na chwile właśnie kabel HDMI.

    I nie ma to nic wspólnego jak niektórzy pomocni koledzy piszą że to wina kiepskiej jakości instalacji elektrycznej, ja miałem taki problem w świeże wyremontowanym mieszkaniu (nowa instalacja elektryczne) a we wspomnianym temacie autorowi proponowano pociągnięcie zasilania do TV bezpośrednio z tablicy rozdzielczej :)
  • Poziom 27  
    @adversus Dzięki za info. Powiem Ci że coś w tym może być. Ostatnio zaczęły mi się robić problemy ,że obraz mrugał sam z siebie i to na obu TV dokładnie w tym samym czasie.(może dlatego że są podłączone z jednego konwertera ,tyle że Evobox jest podpięty pod Unicable a drugi dekoder pod gniazdo legacy.) Nie wiedziałem o co chodzi. Na forum o dekoderze podpowiedzieli mi że to może być wina kabla HDMI. okazało się to prawdą. Tyle że problem tkwił w kablu który jest podłączony do konsoli, a konsola w tym czasie nie była włączona. Działała w trybie czuwania. Pod ten sam TV podłączonego mam Evoboxa, minikomputerek pełniący funkcję SmarTV i konsole. Efekt dział się tylko pod dekoderem. Odłączyłem od TV kabel HDMI konsoli i problem ustąpił. T nadal reagują na pstryk ale w GU10 dałem przejściówkę GU10 do E27 i wkręciłem LEda który powodował najmniej zakłóceń. Troszkę kiczowato to wygląda ale jest sporo więcej światła niż z GU10 i świec i na cały przedpokój, a GU10 świeciło punktowo w dół. Kabel HDMI Evoboxa nie jest cienki jak makaron. Ma dobre 5-6mm grubości. ogólnie wszystkie Kable jakie mam mają koło 5-6mm grubości. Ale część z nich to mimo wszystko chińskie .produkty. Ten od konsoli też jest gruby ale uległ uszkodzeniu. wtyczka mi się trochę przegięła gdy odsuwałem TV, a kabel się o coś zaczepił i go trochę naciągło. Może polecicie jakiś ciekawy w miare dobry kabel i nie za drogi? wymieniłbym może wszystkie jakie mam. Warunek muszą obsługiwać CEC. a z doświadczenia wiem że nie wszystkie obsługują tylko nie wiem jak taki kabel rozróżnić.
  • Użytkownik usunął konto  
  • Poziom 37  
    Zastosuj na chwilę zwykłe żarówki.
  • Poziom 14  
    kpp_jacek napisał:
    A ja bym zrobił pomiary instalacji. Jeżeli występuje sytuacja :
    Davvvi napisał:
    ..... Problem w tym, że nawet gdy włączę tylko jedną lampkę to na chwilę obraz czasem na dwóch TV robi się czarny. Czasem na jednym albo na drugim. Co jest nie tak w instalacji? ...
    - gwarantuję, że pomiary pokażą słabe połączenia w instalacji. Sygnały przekazywane kablami HDMI NIE MAJĄ PRAWA BYĆ ZALEŻNE od włączenia czy wyłączenia żyrandola i kropka. :-) Czy autor tematu próbował zasilić urządzenia przedłużaczem z innego pokoju?



    Bzdury waść piszesz, zresztą nie pierwszy raz i tyle... poczytaj sobie wskazany przez @adversus temat...

    A może jeszcze ma ciągnąć prąd od sąsiada? Tam też pomocny fachowiec proponował zasilanie prosto z rozdzielnicy... A może zaproponuj by telewizor i dekoder zasili z akumulatora ?

    We wskazanym temacie @adversus opisał że kiepski kabel HDMI jest podatny za zakłócenia i tyle. Nie pisz bajek i nie wprowadzaj w błąd. Jak kolega sprawdzi na dobrym kablu HDMI nadal będziesz twierdził że problemem jest instalacja ????

    @Davvvi, zastosuj się do wskazówki @adversus, daj znać jaki jaki jest efekt...
    I nic nie kombinuj z instalacją elektryczna. Po prostu sprawdź na dobrej jakości kablu HDMI.

    Czekamy za informacją jaki przyniosło to efekt.

    Czasem wystarczy przeczytać ze zrozumieniem, mnie wspomniany temat pomógł, bo miałam identyczny problem z kablem HDMI dostarczonym z dekoderem z Inei. I była to ewidentnie wina kabla. Niestety w komplecie do dekoderów dają takie kiepskie przewody HDMI że szkoda gadać.
  • Użytkownik usunął konto  
  • Poziom 28  
    kpp_jacek napisał:


    Temat przytoczony przez Kolegę Adversusa nie został tak naprawdę rozwiązany - cytat z ostatniego postu :
    mario81m napisał:
    ... w sumie jednoznacznie ciezko okreslic powod i czy ustapilo calkowicie. Narazie jest spokoj ale dziekuje wszystkim za wskazowki i jak zacznie znow "szalec" to dam znac



    To przeczytaj jeszcze raz ze zrozumieniem, sam cytujesz i piszesz że nie został rozwiązany a jak widać po wymianie kabla problem znikł... A autor już nie dał znać że coś jest nie tak... W sumie to rzeczywiście może być trudne do ogarnięcia.

    Napisałem w tamtym temacie że miałem sam taki problem w nowym mieszkaniu klienta, nowa instalacja po pomiarach więc nie mógł być problem w instalacji...
    A zakłócenia najczęściej powodowało przełączanie przekaźnika bistabilnego zastosowanego do wielopunktowego zapalania i gaszenia na korytarzu 6 oczek ledowych po 5W. Czy tak ciężko zrozumieć to ? Mnie na początku było trudno uwierzyć klientowi jak opowiadał o tym przez telefon, ale jak byłem na miejscu to po sprawdzeniu elektryki zacząłem sprawdzać na co reaguje TV i praktycznie na każde włączenie większego odbiornika było tak samo. Z bezradności dla hecy przyniosłem kabel HDMI za 6pln ale przyzwoitej jakości i problem ustąpił jak we wskazanym temacie. Tylko tyle i aż tyle.

    I tylko proszę nie zaczynać dyskusji że za 6 pln nie da się kupić dobrego kabla HDMI....
  • Użytkownik usunął konto  
  • Poziom 27  
    Panowie ogólnie jak pisałem wcześniej. Jakiś rok temu chodził elektryk i robił pomiary. Stwierdził , że instalacja jest ok. Wszystko jest na miedzi i z uziemieniem gdzie się tylko da. Także obstawiam że może to być wina HDMI.

    Polecicie jakieś nie drogie kable HDMi ? Kupiłbym 4 szt.1 metrowe i jeden 1.5m bądź 2 metry. Tyle aby działało CEC na nich.
  • Poziom 33  
    Każda komutacja prądu jest źródłem zakłóceń elektromagnetycznych, a już szczególnie taka gdzie występuje iskrzenie na stykach. Warstwa fizyczna TMDS opiera się co prawda na parach różnicowych, ale częstotliwości są wysokie, a poziomy sygnałów minimalne i dlatego podatne na zakłócenia przy słabym ekranowaniu.
    Wymień kable na lepszej jakości i wszystko wróci do normy.
  • Poziom 37  
    Ponownie proponuję test na zwykłych żarówkach.
    Dawno temu załączenie żarówki energooszczędnej blokowało mi działanie zdalnego sterowania tv.
  • Poziom 27  
    Gdzieś w piwnicy mam zwykłą żarówkę. Aż z ciekawości sprawdzę.

    A co do HDMI. Kable i tak bym wymienił czy pomoże czy nie. Co sądzicie o kablach Hama? Albo Unitek?
  • Poziom 28  
    Włączanie wyłączanie odkurzacza z i do kontaktu tez będzie powodować gaszenie obrazu...
    Przekaźniki bistabilne na cewce ( te elektromechaniczne) maja wysoka indukcję i powodują duże zakłócenia przy włączaniu. Koledzy którzy proponują spalenie wyników pomiarów, widocznie są ignorantami i nie przyjmują do wiadomości ze mogą nie mieć racji i tylko zawsze wina leży po stronie instalacji... Albo co gorsze patrzą po sobie jak dokonują oni pomiarów i swoją miarka oceniają innych.

    @Davvvi, proszę spróbuj na dobrych kablach HDMI i rozwiej wszelkie wątpliwości niedowiarkow ;)